CeStruCo

Design of Structural Connections
to Eurocode 3
Frequently Asked Questions

Version 1.2

www.fsv.cvut.cz/cestruco/

Project Continuing Education in Structural Connections
Leonardo da Vinci Programme No. CZ/00/B/F/PP-13404,
Edited by Z. Sokol

This project has been carried out with the support of the European Community. The content of this project does not necessarily reflect the position of the European Community or the National Agency, nor does it involve any responsibility on their part.


1 Introduction

Developments in the design, fabrication and erection of steel structures together with the introduction of new high performance materials have lead to significant changes in the design, buildability and performance of steel structures and in particular their connections. Early steel structures used riveted connections but following technological developments shop welded and site bolted connections are now common place. The introduction of high strength steels has increased the types and grades of bolt available to the designer. The range of bolts now includes ordinary strength steels bolts such as grades 4.5, 4.6 and 5.6 and high strength steel bolts such as grades 8.8, 10.9 and 12.9. Developments in automatic fabrication have seen a move away from manually produced drawings and setting out to sophisticated design software directly connected to numerically controlled machines for laser cutting, punching and drilling. The quality of welding has also improved with the introduction of continuous casting of steel and welding robots.

These changes and in particular the increase in the use of automated design and fabrication have lead to an increase in quality and standardization in comparison with other structural materials. Today steel connections are economical to fabricate and erect, have a high inherent level of safety and can help the architect produce elegant and practical structures.

To take advantage of the wide range of steel products and technological developments that exist within the different European countries, the European Union created a set of common design standards for the design, fabrication and construction of steel structures. These standards are called the Eurocodes and have been developed over many years to take advantages of the different techniques available within the different member states. At the time of writing the Eurocodes are still pre-standards but within one or two years they will be converted to full Euro-norms that will eventually replace the existing National codes. At the inception of the Eurocode for steel structures (Eurocode 3) the importance of structural connections was recognized and a specific standard for the design of steel connections was created. This standard is part of the main steel Eurocode and is called EN 1993-1-8 - Design of Joints.

As part of the development of the early versions of Eurocode 3, background documents were prepared summarizing best practice in the design and use of bolts and welds [Snijder, 1988], [Snijder, 1989]. Furthermore, the design models for each of these components was validated against available test data before being included in the European standard.

Traditional design methods for connections were based on a series of capacity checks and did not include methods for calculating a connection's stiffness and rotational capacity. Over the last ten years our understanding of connection behaviour has improved and methods are now available for calculating the stiffness and rotational capacity of bolted and welded connections. EN 1993-1-8 takes advantage of these developments and includes a consistent approach for calculating the stiffness, strength and rotational capacity of a limited range of bolted and welded connections. The method given in EN 1993-1-8 is called the component approach and uses the behaviour of the individual components within a connection (bolts, welds, end-plate, Column flange etc.) to build a realistic picture of a connection’s load-deformation characteristic. Using this information the designer is able to predict the behaviour of simple, continuous and semi-continuous steel frames. The component approach is based on Zoetemijer’s work [Zoetemeijer 1983] on flush and extended end-plate connections and has been extended to include joints with angle cleats [Jaspart, 1997], composite connections [Anderson, 1999]; [Huber, 2001] and column bases [Wald, 1995]. In addition to beam-to-column connections, EN 1993-1-8 also includes design methods for column bases with end-plate connections, new rules for the interaction of moment and axial force at the connection, new rules for calculating the bearing capacity of slotted holes, welded connections to rectangular tubes and improved serviceability limits for pins.

Following the Northridge and Kobe earthquakes a number of research initiatives were created to improve our understanding of the behaviour of steel connections subject to seismic events. One such initiative is the Copernicus project "Reliability of moment resistant connections of steel building frames in seismic areas" (RECOS). This project is still on-going and is continuing to contribute to our knowledge of how steel frames behave under seismic loads.

Education has always been seen as an essential part of the introduction and dissemination of new methods for the design of steel connections. One of the first educational packages on connections was produced by Owens and Cheal [Owens, Cheal, 1988] who prepared educational material for structural connections. This material has been extended and is now incorporated into a European educational package called the European Steel Design Educational Programme (ESDEP). This programme is used today by educational establishments throughout Europe. Other educational packages which build on the work of ESDEP are available some of which include WIVISS, a set of lectures on CD, SteelCall, a virtual steel designers office, and SSEDTA which consists of a set of basic lectures on PowerPoint for the design of steel and composite elements.

For more that twenty year the European Convention for Constructional Steelwork’s Technical committee for structural connections (ECCS TC10) has supported the development and implementation of a common set of design rules for steel connections. It is therefore not surprising to find that one of this committee’s priorities is to facilitate the transition of prEN1993-1-8 from a European pre-standard to a full Euro-norm. A part of this activity is the development of the necessary educational material to encourage designers throughout Europe to adopt EN 1993-1-8. Consequently, a programme called ‘Continuing Education in Structural Connections (CESTRUCO) was formed under the European Commission’s Leonardo initiative to collect commonly asked questions on the background, implementation and use of EN 1993-1-8 and to publish expert answers to these questions. The CESTRUCTO project was developed from an idea by Mr. Marc Braham (Astron, Luxembourg), Mr. Jan Stark (TU Delft, The Netherlands) and Mr. Jouko Kouhi (VTT, Finland) to provide designers with more detailed information on the background and implementation of the design methods given in EN 1993-1-8. Since the start of this project 364 questions have been collected from the countries within Europe.

The purpose of this publication is to document each of these questions together with their answers. To facilitate easy of use this document is split into the following Chapters:

Chapter 1 - Introduction

Chapter 2 - Bolts

Chapter 3 - Welding

Chapter 4 - Structural Modelling

Chapter 5 - Simple Connections

Chapter 6 - Moment Resistant Connections

Chapter 7 - Column Bases

Chapter 8 - Seismic Design

Chapter 9 - Fire Design

Chapter 10 - Hollow Section Joints

Chapter 11 - Cold-Formed Member Joints

Chapter 12 - Aluminium Connections

Chapter 13 - Good and Bad Detailing

Each chapter starts with a brief over-view of the method used in EN 1993-1-8. This is followed by the commonly asked questions together with their answers. In due course the information contained within this document will be put on the Internet and will form part of an easily accessible Internet course for the design, fabrication and erection of structural steelwork connections.


Acknowledgements

This publication has been prepared by the following people:

Prof. C. C. Baniotopoulos (chapters Welding and Aluminium Connections),
Prof. F. S. K. Bijlaard,
Ir. R. Blok (internal review),
Mr. J. Brekelmans,
Prof. L. S. da Silva (chapter Fire design),
Prof. D. Dubina (chapter Seismic design),
Mrs. M Eliášová,
Mr. H. G. A. Evers (chapter Good and Bad Detailing),
Mr. D. Grecea (chapters Hollow Section Connections and Cold-Formed Connections),
Ir. A. M. Gresnigt (chapter Moment Connections),
Dr. V. Janata (internal review),
Prof. B. Johansson,
Mr. T. Leino,
Mr. T. Lennon,
Mr. T. Měřínský (internal review),
Dr. D. B. Moore (chapter Simple Connections),
Mrs. A. Santiago,
Mr. R. L. Shipholt,
Dr. Z. Sokol (chapter Structural Modelling),
Ir. C. M. Steenhuis,
Dr. M. Veljkovic (chapter Bolts),
Prof. F. Wald (editor and author of Introduction and chapter Column Bases).

The material was reviewed externally by

Prof. D. Beg,
Mr. M. Braham,
Dr. G. Huber,
Dr. J. P. Jaspart,
Mr. J Kouhi,
Prof. F. Mazzolani,
Mr. A. J. Rathbone,
Prof. J. Studnička,
Dr. F. Turcic,
Dr. K. Weynand, and
Mr. N. F. Yeomans.


Dedication

The authors wish to dedicate this work to Mr. Martin Steenhuis, our good friend, who worked with us in the field of structural connections for many years, launched this project, and who tragically died in the summer of 2001.


References

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Anderson, 1999] Anderson D.: Steel-Concrete Composite Connections, In: Proceedings Steel and Composite Structures International Conference, edited by Brekelmans J.W.P.M and Toma A.W., TNO Building and Construction Research, Delft, 1999.

[Huber, 2001] Huber G.: Semi-continuous beam-to-column joints at the Millennium Tower in Vienna, Austria, Steel and Composite Structures, Vol. 1, No. 2, p. 159-170, 2001.

[Jaspart, 1997] Jaspart J.P.:Contributions to Recent Advantages in the Field of Steel Joints, MSMT, Liège, 1997.

[Owens, Cheal, 1988] Owens G.W, Cheal B.D.: Structural Steelwork Connections, Butterworths, London, 1988.

[Snijder, 1988] Snijder H.H., Ungemann D., Stark J.W.B, Sedlacek G., Bijlaard F.S.K., Herment-Halswick A.: Evaluation of test results on welded connections in order to obtain strength functions and suitable model factor, Background document to Eurocode 3, doc. 601, 602, 605, p. 37, p. 25, p. 18, BI-88-139, TNO, Delft, 1988

[Snijder, 1989] Snijder H.H., Bijlaard, F.S.K., Stark J.W.B: Comparison of weld strength according to Eurocode No.3 with weld strength according to national codes, Background document to Eurocode 3 doc. 605, p. 13 and 28, BI-89-011, TNO, Delft, 1989.

[Wald, 1995] Wald F.: Column Bases. CTU Prague, Prague, 1995.

[Zoetemeijer, 1983] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.


2 BOLTing

2.1 Introduction

Connections are used to transfer the forces from one member to another. Although both welded and bolted connections can be used in steel structures, bolted connections are commonly used because of the ease of fabrication, buildability and ability to accommodate minor site adjustments. The different types of bolted connections include cover plates, end plates and cleats and in each of these connections the bolts are used to mechanically fasten the steel elements.

The performance of a bolted connection is complicated and both the stress distribution in the connection and the forces in the bolts are dependent on the stiffness of the bolts, and the connecting steel elements (end plates, cleats, etc.). Consequently, an exact theoretical analysis is not possible.

The design of a bolted connection is semi-empirical based on a combination of test results, past experience of good performance and custom & practice. An example of a semi-empirical rule is given in Clause 3.6.1(4) of EN 1993-1-8 which states that the shear resistance of M12 and M14 bolts should be calculated by multiplying the expression for calculation he shear capacity of larger bolts by a factor 0,85.


2.2 Basic characteristics of bolts

The bolt grades shown in Table 2.1 are commonly used in steel connections. All of these bolt grades are generally used in connections subject to static forces and moments. For connections subject to fatigue friction grip connections with high strength bolts such as grades 8.8 and 10.9 are to be used because of their high fatigue strength and limited deformation characteristics. The basic mechanical properties for 4.6, 5.6, 6.8, 8.8, and 10.9 grade bolts are shown in Table 2.1.

Table 2.1 Basic mechanical properties of structural bolts

Bolt grade | 4.6 | 5.6 | 6.8 | 8.8 | 10.9
fyb MPa | 240 | 300 | 480 | 640 | 900
fub MPa | 400 | 500 | 600 | 800 | 1000
Material and treatment | low or medium carbon steel, fully or partially annealed |  |  | medium carbon alloy steel, quenched and tempered

The weakest section of any bolt is its threaded portion. The strength of the bolt is usually computed by using the “tensile stress area“ (also called the “resistant area”) defined by the average diameter of the core of the shank dn and the “average” diameter, dm, as pictured in Figure 2.1.

.

(2.1)

Bolt sizes are defined in terms of their nominal diameter, length under the head and thread length.

Figure 2.1 Cross-section of the bolt and the “resistant area” [Ballio, Mazzolani, 1983]


2.3 Bolt performance in the connection

The ultimate strength of bolted connections is evaluated assuming simplifications on the redistribution of internal forces as suggested by experimental evidence. Considering the load transfer across the joint, see Figure 2.2, bolts may behave as either:

· bearing-type bolts. This means that the plates joined are restricted from moving primarily by the bolt shank;

· pre-loaded friction-grip connection made with high-strength bolts. This means that the plates are clamped together by the tension induced in the bolts by tightening them; or

· bolts in tension.

Figure 2.2 Force components in the bearing bolts and pre-loaded bolts,
according to [Trahair et al., 2001]

Internal forces (shear, bearing, and tension) may be transferred by bearing bolts and by friction between plates clamped together in the case of a pre-loaded friction grip joint. These forces are shown in Figure 2.2 for bearing bolts and pre-loaded bolts, respectively.

Furthermore, there are many types of connections where bolts are exposed to combined shear and tension.


2.4 Bearing type bolts

Bolts predominantly loaded by static loads should be “snug-tight” (spanner-tight). The tightness is attained by a person using an ordinary spanner. The clamping is sufficient to produce a small friction force between the connected parts and is enough to transfer a small load with no slip. Increasing the applied load overcomes this friction and permanent slip occurs due to clearance between bolt and hole. The slipping stops when the shank of the bolt comes into contact with the plate. When further load is applied, there is an elastic response until plastic deformation starts either in the shank of the bolt or in the connected plate. The plastic deformation may start simultaneously in the bolt and in the plate.

The connection will eventually fail in one of following modes:

· Shear of the bolt

· Bearing failure

· Block tearing

The design values for shear resistance and bearing resistance are given in Table 3.4 and for the block tearing the method is given in Clause 3.10.2 of EN 1993-1-8. The resistance for block tearing is actually based on two possible failure mechanisms: either shear yielding combined with tension rupture or shear rupture combined with tension yielding, according to [Aalberg, Larsen, 2000]. The failure type depends on the dimensions of the connection and the relative strength of the bolt materials and that of the connected parts.


2.5 Slip-resistant connections

In the case of reversible loads, high-strength bolts need to be tightened to, at least, 70% of their ultimate tensile strength. By using this method, the load is transferred across the joint by friction between the connected parts rather than by shear of the fasteners. Three categories of bolted connections B, C and E, are specified in Clause 3.4.1 of EN 1993-1-8. Their resistance is a function of the slip factor (slip coefficient) of the faying surfaces, μ, and the clamping force, Fp.Cd, provided by the high-strength bolts. Clause 3.5 of EN 1993-1-8 gives a number of classes of friction surfaces where μ varies from 0,2 to 0,5. However, other surface conditions may be used provide the coefficient of friction is obtained by testing. A hardened washer has to be used under the element which is rotated during the tightening for 8.8 bolts (under the bolt head or the nut whichever is to be rotated) and under both the bolt head and the nut in the case of 10.9 bolts, see Clause 8.5(4) [EN 1090-1].

Figure 2.3 High-strength bolt in a friction type connection,
according to [Kuzmanovic, Willems, 1983]

The tensile force introduced into a high-strength bolt during installation may be controlled using one of the following methods:

· torque control method using a torque wrench (based on controlling the applied torque),

· turn-of-the-nut method calibrated wrench installation (a certain angle of rotation is applied beyond the “snug-tight” condition which depends on a total thickness of all packs and washers),

· combined method (combination of the first two methods),

· direct-tension indicator method.


Q&A 2.1 Loss of Bolt Pre-Load

Recent tests in France have indicated that considerable reductions in bolt pre-load of between 25% to 45% can occur over a 2 to 3 month period when standard protective paint coatings are used. How is this effect incorporated in the design of connection with pre-loaded bolts?

Standard protection paint coatings should not be used with slip-resistant connections as they reduce the coefficient of friction between the contact surfaces. This, in turn, will significantly reduce the capacity of the connection. However, special friction paints can be used.


Q&A 2.2 Bearing of Slip-Resistant Connections

Why are Category C slip resistant connections checked for bearing at the ultimate load, see Clause 3.4.1(4) in EN1993-1-8, when slip is not allowed in the connection at the ultimate limit state?

In this type of connection there is a possibility that some of the bolts may bear against the plates as a result of the set-up during erection (i.e. the bolts are not in the centre of the bolt holes but are in contact with the plate at the edge of the bolt hole). Therefore, to ensure complete safety, the bolts are also checked for bearing failure at the ultimate load.


Q&A 2.3 Shear Resistance of Pre-Loaded Bolts Carrying a Tension Force

According to Clause 3.9.2 in EN1993-1-8, the pre-loading force Fp.Cd is not reduced by the whole tension force Ft applied externally when tension and shear for friction bolts are combined. What is the reason for this?

Pre-loading the bolt deforms both the plates and the bolt. This behaviour may be simplified as shown in Figure 2.4 [Fisher, Struik, 1987]. The elongation of the bolt db is adequate to bolt pre-load Fp and the plate shortening dp. By applying an external tensile force Ft, the total bolt force will be Fb under an elongation of db.ext [Kulak et al., 1974].

The external tensile force will be partially absorbed as new, additional forces in the bolt ΔFb, and partially absorbed by a reduction in the force that the joint originally exerted on the bolt ΔFj. The increase of bolt force is ΔFb and the decrease of clamping force is ΔFp with the deformation of joint dp.ext. The dashed line shows the influence of plate bending flexibility under prying. By applying the tensile force to the joint a part of the pre-loaded force remains, due to the deformation of the plates see Figure 2.4. The stiffness ratio between the tensile bolt and the compression plates (of about 1 to 4) results in a contact force remaining between the plates, at least equal to

,

(2.2)

when the force Ft is applied under the usual conditions. The validity of the 0,8 factor is based on an assumed cylinder in compression with a fixed area, whereas finite element studies indicate a barrel of compression such that the factor should be a function of the thickness, and possibly of the bolt grade, steel grade and number of plies.

Figure 2.4 Diagram of internal forces in joint with pre-loaded bolt loaded by tensile forces,
according to [Bickford, 1995]


Q&A 2.4 Maximum Bolt End and Edge Distances

What is the background to the maximum spacing p1 and p2 of 14 t or 200 mm given in Table 3.3, EN 1993-1-8?

The limits for p1 and p2 are given independent of the weather or other corrosive influences on the joint. Appearance of the structural element, local buckling and behaviour of a long joint have to be taken into account. Local buckling resistance between the fasteners should be calculated according to EN 1993-1-8, see requirements in Table 3.3 note 2. If the joint is made very long the strains in the base material will lead to an uneven distribution of forces. This effect is taken into account by the rules in 3.8 where the shear resistance may be reduced depend on the joint length.

Note that there are no maximum limits specified for the edge distances e1 and e2 for a joint not exposed to corrosive influences.

Figure 2.5 Symbols for spacing of fasteners


Q&A 2.5 Deformation Criteria for Bolt Bearing Resistance

Bearing design is more concerned with avoiding excessive hole deformations than with avoiding actual failure of the connection. Comparison of the design formula for bearing with tests confirms this point. Could you give the background to the deformation criteria that has been adopted in the derivation of the formula?

The traditional background of most codes indicates the resistance Fexp;1,5 is limited to a deformation of 1,5 mm, see [Owens et al., 1999]. The resistance for the structural members obtained from the tests to failure Fexp;fy/fum is evaluated by reducing the resistance from structural material strength fum to the characteristic yield strength fy, see [Bijlaard et al, 1989a] and [Bijlaard et al, 1989b]. The procedure is used in form Fexp;fy/fum = 0,9 Fexp;ult fy / fum if a brittle rupture occurs [Snijder et al., 1988b]. The conventional (elastic) limit of resistance Fexp;conv defines the resistance as the intersection of a straight line with the initial stiffness and of a straight line having the slope equal to stiffness divided by ten, which is drawn as a tangent to the non-linear part of the curve, see Figure 2.6, test [Piraprez, 2000]. The conventional resistance depends more on the joint stiffness than on the failure type. Annex D of EN 1990 was used for cover plate tests with slotted holes to validate the model of resistance, see [Wald et al., 2002b].

Figure 2.6 Limits of the resistance of joint; deflection limit Fexp;1,5; ultimate limit Fexp;ult;
conventional limit Fexp;conv; reduced limit by steel yield ratio Fexp;fy/fum
test I 1-3 (16-1-2,5d) [Piraprez, 2000]


Q&A 2.6 End and Edge Bolt Distances

EN 1993-1-8 does not contain edge/end distant rules when the edges and row of fasteners are neither in the direction of the force nor perpendicular to the force, see Figure 2.7. How should these distances be determined?

Figure 2.7 End and edge bolt distances

The edge distances e1 and e2 and the distances between rows of fasteners p1 and p2 may be determined using the semi-axis in the ellipse with the plate edge as tangent, and the semi-axis in the ellipse with its centre in one hole and through the other hole, respectively. This is illustrated in Figure 2.8.

Figure 2.8 Distances to the end and edge


Q&A 2.7 Bearing Resistance of Bolt Group

Can the bearing resistance for individual bolts be added together or not? Some clarification is needed. See Figure 2.9 and example below:

Figure 2.9 Non-symmetrical connection

For the holes 2:

For the holes 1:

Method 1

The total bearing resistance is based on direct summarising

Method 2

The total bearing resistance is based on smallest of the individual resistances

If method 1 is used then the deformation in holes 2 can be high at the serviceability limit state if all loads are permanent loads.

It is good engineering practice to create a symmetrical connection to avoid an unnecessary plastic redistribution of internal forces. The summation of the resistances of the individual bolts is not a safety but a serviceability issue. If there is a need to limit the deformations then a separate serviceability limit state check should be carried out. recommendations are given in Clause 3.7, EN 1993-1-8, on how to calculate the resistance of a group of bolts. For unsymmetrical connections strain hardening of the plates may be taken into account by ensuring Fv,Rd ≥ 1,2 Fb,Rd.


Q&A 2.8 Bearing Resistance in Slotted Holes

Note 1 to Table 3.4 of EN 1993-1-8 states that the reduction in bearing resistance for the case of slotted holes is 60% of that used for a normal size clearance hole when the force is perpendicular to the long direction of the slot. Is there any experimental evidence available to support this?

Nominal clearances for bolts in slotted holes are given in EN 1090-1, Clause 8.

The reduction factor for resistance applied in EN 1993-1-8 is based on the latest experiments [Wald et al., 2002a], [Piraprez, 2000], [Tizani, 1999]. A lower design resistance is required primarily because of the lower stiffness.

Figure 2.10 Comparison of typical force - displacement diagrams of test with slotted holes
to circular holes, [Wald et al., 2002a]

It is clear from Figure 2.10 that bolted connection with slotted holes perpendicular to the applied forces exhibit lower stiffness and higher deformation capacity compare to connections with circular holes.

a) bearing failure in shear b) bearing failure in bending

Figure 2.11 Bearing failure of the slotted plate [Wald et al., 2002b]

The bearing resistance is predicted using the following simple model

,

(2.3)

where α is the smallest of

.

(2.4)

The reduction factor βR due to the slot was established using a standard procedure for determining the partial safety factors from the test results, see [Wald et al., 2002b].

Influence of the slot length in the plate failure is shown in Figure 2.12 where the results of 70 tests are shown.

Figure 2.12 Experimental results versus resistance predicted by the design model


Q&A 2.9 Design Method for Fitted Bolts

Could you provide a design method for fitted bolts? Give clarification and guidance covering the following:

· Tolerance on the hole diameters

· Bearing resistance

· Assembly

· Any limitations assumed on the presence of threads in the bearing areas and shear plane.

Usually the tolerances are h12/H13 [EN ISO 898-1], which leads to a clearance of approximately 0,3 mm. Bearing resistance can be taken the same as that for bolts in clearance holes. Assembly of the joint follows the normal procedure if the holes are prepared in the work shop. An alternative is to do the final reaming of the holes on site in connection with the assembly. Threads are not allowed in the bearing area.


Q&A 2.10 Combined Shear and Tension

According to Clause 6.5.5(5) of EN 1993-1-8, a bolt loaded by a tension force equal to the design tension resistance Ft.Rd can still take a shear force of Fv.Sd = 0,286 Fv.Rd. What is the technical background to this formula? A more logical is given by the following formula:

.

(2.5)

Experimental observations have shown that bolts subjected to full shear have a significant tension capacity.

The tensile resistance is limited by fracture of the threaded part of the bolt but the interaction between shear and tension is assumed to take place in the shank. An alternative interaction formula is one based on the terms squared with the tensile resistance of the bolt shank in the denominator as it is found in [Owens, Cheal, 1988]. According to Figure 2.13, variation in the ratio of shear strength to tension strength is 0,63-0,68 if the shear plane cuts the threaded portion and 0,75-0,89 if the shear plane is in the bolt shank.

If the shear plane cuts the bolt shank then the following two failure modes may occur:

· combine shear and tension on the shear plane, or alternatively

· the bolt fails primarily in tension in the threaded portion.

It is observed in experiments that the shear strength of the bolt increases with the increase in the grip length. This can be explained by the greater bending that develops in a long bolt compared to a short grip bolt.

The interaction equation used in EN 1993-1-8 is given below.

.

(2.6)

Figure 2.13 Experimental results according to [Owens, Cheal, 1988]
with requirements given in EN 1993-1-8


Q&A 2.11 Resistance of Connections using High-Strength Steel

Is it possible to design connection in high-strength steel, with nominal yield strengths of 640 MPa using requirements given in EN 1993-1-8?

EN 1993-1-8 has been validated for steel grades up to S460 and therefore the method given in this standard should not be used for higher grade steels.

An experimental study performed on double shear plane bolted connection was presented in [Kouhi, Kortesmaa, 1990]. Plates were tested with a nominall yield strength of 640 MPa and an ultimate strength 700 MPa. Bolts made of 10.9 grade were used and the following failure modes were obtained in the tests: bearing resistance, block shear failure and net section failure on 18 tests, 6, test and 6 tests, respectively.

The test results are compared with the design models given in EN 1993-1-8 and all the results were found to be on a safe side, see Figure 2.14.

Note:

· Formulae for bearing resistance and net section resistance used in the original paper give same results as EN 1993-1-8.

· Formula for block shear resistance in EN 1993-1-8 is conservative compared to the original publication.

· Bearing resistance of the whole connection calculated by summarizing the bearing resistance of each individual bolt is shown in Figure 2.14. The deformations measured in the tests at the ultimate limit state were similar to the magnitude of the bolt diameter. Bearing resistance obtained using the lowest individual bolt resistance are on the safe side.

· Two test groups were performed to study bearing resistance. One group of six specimens had one row of bolts and the second group had two rows of bolts, indicated in Figure 2.14 as bearing-1st bolt row and block-2nd bolt row, respectively.

· Plates with thickness of 3 mm, 4 mm, 6 mm and 8 mm were used in tests. Measured yield strengths range from 604 MPa to 660 MPa for plate thickness 6 mm and 4 mm respectively. The ultimate strength was in the range 711 MPa to 759 MPa for plate thicknesses 6 mm and 4 mm, respectively. The measured properties were obtained as the mean values of three specimens.

Figure 2.14 Resistance of the bolted connection of tests studied in [Kouhi, Kortesmaa, 1990]


2.6 List of symbols

List of symbols

d | diameter of the bolt
d0 | diameter of the hole
e1, e2 | bolt distances
fy | yield stress of steel
fyb | yield stress of the bolt
fu | ultimate strength
fub | ultimate strength of the bolt
p1, p2 | bolt distances
re | theoretical resistance obtained from the design model
rt | experimentally found resistance
t | thickness
x, y, z | axes, distance
A | area
Aeff | effective area
Anet | net area
As | bolt stress area
F | force
Fb,Rd | design bearing resistance
Fp,Cd | design pre-loading force
Ft,Rd | design tension resistance
Ft,Sd | tensile force
Fv,Rd | design shear resistance
Fv,max | maximum shear force obtained in a test
Fexp;fy/fum | resistance for the structural members obtained from the tests to failure
Fv,Sd | shear force
L | length
Nu, Rd | design ultimate resistance of the cross-section
α | factor for bearing resistance
γM2 | partial safety factor of net section at bolt holes
γMb | partial safety factor of bolted connections
γMs | partial safety factor of slip resistance
γMs,ser | partial safety factor of slip resistance at serviceability
δ | deformatio


2.7 References

References

[ENV 1990] ENV 1990 Eurocode - Basis of structural design, CEN, Brussels, 2001.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[EN 1090-1] EN 1090-1 Execution of steel structures – Part 1: General rules and rules for buildings, CEN, Brussels, 1996.

[Aalberg, Larsen, 2000] Aalberg A., Larsen P.K.: Strength and Ductility of Bolted Connections in Normal and High Strength Steels, In: Structural failure and Plasticity, edited by Zhao and Grzebieta, Pergamon, 7th International Symposium on Structural Failure and Plasticity (IMPLAST), Melbourne, 2000.

[Ballio, Mazzolani, 1983] Ballio, G., Mazzolani, F.M.: Theory and Design of Steel Structures, Chapman and Hall, London, 1983.

[Bickford, 1995] Bickford J.H.: An introduction to the design and behaviour of bolted joints, Third edition, Marcel Decker inc., New York 1995, ISBN 0-8247 9297-1.

[Bijlaard et al., 1989a] Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Statistical evaluations of the results of bolted connections, Background documentation, D.02, Delft, 1989.

[Bijlaard et al., 1989b] Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Procedure for the determination of design resistance from tests, Background report to Eurocode 3, BI-87-112, Delft, 1989.

[Fisher, Struik, 1987] Fisher J. W., Struik J. H. A.: Guide to Design Criteria for Bolted and Riveted Joints, Wiley, Chichester, 1987.

[McGuire, 1968] McGuire W.: Steel Structures, Prentice-Hall, Englewood Cliffs, 1968.

[Kouhi, Kortesmaa, 1990] Kouhi J., Kortesmaa M.: Strength tests on bolted connection using high-strength steels (HSS steels) as a base material, VTT Research Notes 1185, Espoo, 1990.

[Krishnamurthy, 1980] Krishnamurthy N.: Modelling and Prediction of Steel Bolted Connection Behaviour, p. 75-82, Computer & Structures, Vol. 11, No. 2, 1980.

[Kulak et al., 1974] Kulak G.L, Fisher J.W, Struik J.H.A.: Guide to design criteria for bolted and riveted joints, second edition, J. Wiley & Sons, New York, 1974.

[Kuzmanovic, Willems, 1983] Kuzmanovic B., Willems N.: Steel Design for Structural Engineers, Prentice-Hall, Inc., New Jersey, 1983.

[Nair et al., 1974] Nair R.S., Birkemoe P.C., Munse W.H.: High Strength Bolts Subject to Tension and Prying, Journal of the Structural Division, ASCE, Vol. 100, No. ST2, p. 351-372, February 1974.

[Owens, Cheal, 1988] Owens G.W., Cheal D.B.: Structural Steelwork Connections, Butterworths, 1988.

[Owens et al., 1999] Owens G.W, Nethercot D.A, Tizani W., Brown D.G., King C.M., Malik A.S., Taylor J.C.: The bearing capacity of Slotted Holes, Document RT755/02, SCI Ascot, 1999.

[Piraprez, 2000] Piraprez E.: Behavior of plates with slotted holes, CRIF Belgium, Proceeding of International Conference on Steel Structures of the 2000’s, IABCE, Istanbul, 2000.

[Snijder, 1988a] Snijder H.H., Ungerman D., Stark J.W.B., Sedlacek G., Bijlaard F.S.K., Hemmert-Halswick A.: Evaluation of test results on bolted connections in order to obtain strength functions and suitable model factors, Part B: Evaluation, Background documentation, BI-88-087, Delft, 1988.

[Snijder, 1988b] Snijder H.H., Bijlaard F.S.K., Stark J.W.B.: Comparison of bolt strength according to Eurocode 3 with bolt strength according to national codes, Part A Results, Background documentation, 6.04, BI-89-152, Delft, 1988.

[Tizani, 1999] Tizani W.: The bearing capacity of plates made with long-slotted bolt holes, report, p. 58, University of Nottingham, SCI No. SCR 99002, London, 1999.

[Trahair et al., 2001] Trahair N.S., Bradford M.A., Nethercot D.A.: The Behaviour and Design of Steel Structures to BS5950, Spon Press, London, 2001.

[Wald et al., 2002a] Wald F., Mazura V., Moal V., Sokol Z.: Experiments of bolted cover plate connections with slotted holes, CTU reports, Vol. 2, 2/2002, p. 79-97, ČVUT, Praha, 2002, ISBN 80-01-02536-8.

[Wald et al., 2002b] Wald F., Sokol Z., Moal M., Mazura V., Muzeau J. P.: Stiffness of cover plate connections with slotted holes, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1007-1016, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Appendix 2.1 Resistance of Bolted Connection of Tension Member

Check the resistance of the bolted connection of a tie, shown on Figure 2.15, loaded in tension by force FSd =130 kN. The steel grade is S355, non-preloaded bolts M16 grade 5.6 are used for the connection. The shear plane passes through the unthreaded portion of the bolts. The partial safety factors are [image] and [image] .

Figure 2.15 Bolted connection of tension member

The bolt spacing satisfy the design rules

.

(2.7)

The load of one bolt is

.

(2.8)

The shear resistance of one bolt M 16 with one shear plane is

.

(2.9)

The factor α for bearing resistance is

.

(2.10)

The bearing resistance of one bolt bolt in plate with thickness 5 mm is

.

(2.11)

The resistance of the member at net section is

.

(2.12)

The resistance of the connection is satisfactory.


Appendix 2.2 Resistance of Bolted Connection of Angles

Check the resistance of bolted connection of tension member made from two equal-leg angles, see Figure 2.16. The connection is subject to force FSd = 220 kN. The angles are connected to gusset plate with thickness t = 15 mm. The steel grade is S275, bolts M20 are grade 8.8 in holes 22 mm in diameter. The partial safety factors are [image] , [image] and [image] .

Figure 2.16 Bolted connection of angles

Shear resistance of bolts

Design shear resistance of two bolts with two shear planes passing through threaded part of the bolt is

.

(2.13)

Bearing resistance of bolts

The bearing resistance of the bolts in gusset plate is

.

(2.14)

.

(2.15)

The bearing resistance of the angles

.

(2.16)

.

(2.17)

The resistance of the bolts is satisfactory.

Resistance of the section

The reduction factors for angles connected by one leg (obtaineb by linear transition) is

.

(2.18)

The net section with two bolt holes is

.

(2.19)

The resistance of the net section

.

(2.20)

The member resistance in tension is

.

(2.21)

The net area of the gusset plate is

.

(2.22)

and the resistance in tension is

.

(2.23)

The section resistance is satisfactory.

Remark

· The bolt end distances in the connection are often the same (e.g. 50 + 70 + 50 mm). In this case the bearing resistance can be calculated for the smaller thickness of the plates (e.g. min (15; 2·6) = 12 mm).


Appendix 2.3 Resistance of Bolted Slip Resistant Connection

Evaluate resistance of the bolted connection of a tension member shown on Figure 2.17. The bolts M20 grade 10.9 in standard holes are pre-loaded, the connection is slip-resistant at ultimate limit state. The steel grade is S235, partial safety factors are [image], [image] and [image].

Figure 2.17 Bolted slip resistant connection

Slip resistance

The pre-loading force is

.

(2.24)

The slip factor for grit-blasted surface (class A surface) is μ = 0,5. The design slip resistance of one bolt with two slip surfaces at ultimate limit state (connection C category) is

.

(2.25)

Bearing resistance

The bearing resistance is derived for plate thickness 16 mm.

.

(2.26)

.

(2.27)

Resistance of net section

The design resistance of net cross section is

.

(2.28)

The resistance of the connection is

.

(2.29)


Appendix 2.4 Resistance of Single Lap Connection with One Bolt

Check the resistance of the single lap connection. The connection is subject to force FSd = 40 kN, see Figure 2.18. The steel grade is S355. Non-preloaded bolt M16 grade 5.6 is placed in hole with diameter d0 = 17 mm. The shear passes through the unthreaded portion of the bolt. The partial safety factors are [image] and [image] .

Figure 2.18 Lap connection with one bolt

The design shear resistance of one bolt M 16 with one shear plane is

.

(2.30)

The design bearing resistance of one bolt for plate thickness 5 mm is calculated for the smallest value of a

(2.31)

as

.

(2.32)

The bearing resistance of single lap joint with one bolt is

.

(2.33)

The resistance of the net section is

.

(2.34)

The resistance of the connection is satisfactory.

Remark:

· The connections with single bolt are used only at circumstances for structural purposes, e.g. for electric transmission towers or less important structures. The washer is positioned in this type of connection under both the bolt nut and the bolt head due to shear and bending of the bolt.


Appendix 2.5 Examples of Bolted Connections

Figure 2.19 Bolted connection of bracing

Figure 2.20 Pinned support of a column


3 WELDING

3.1 Introduction

The majority of welded connections are produced in the fabricator shop. One of the main problems with welded connections is the lack of ductility in the weld material. However this can be resolved by following a set of rules. For structural steel connections metal arc welding is used an all but a few except a few special cases as stud welding. When within this approach the weld metal should be compatible with parent metal in terms of mechanical properties. The material thickness should be at least 4 mm (a special rules needs to be apply for welding of thin walled elements). Welds can be classified as fillet welds, slot welds, butt welds, plug welds and flare groove welds. EN 1993-1-8 provides requirements for the effective length of a fillet with a throat thickness a, see Figure 3.1.

Figure 3.1 Definition of throat thickness a

In the design procedure the internal force on the fillet weld is resolved into components parallel and transverse to the critical plane of the weld throat, see Figure 3.2. A uniform stress distribution is assumed on the critical throat section of the weld, leading to the following normal stresses and shear stresses:

s^ the normal stress perpendicular to the critical plane of the throat,

s// the normal stress parallel to the axis of the weld, it should be neglected for design resistance of the fillet weld,

t^ the shear stress (in the critical plane of the throat) perpendicular to the weld axis,

t// the shear stress (in the critical plane of the throat) parallel to the weld axis.

Figure 3.2 Stress in critical plane of fillet weld

The resistance of the fillet weld will be sufficient if following two conditions are satisfied:

(3.1)

and

.

(3.2)

The correlation factor βw is summarised in Table 3.1.

Table 3.1 Correlation factor for weld resistance

Standard and steel grade |  |  | Correlation factor βw
EN 10025 | EN 10210 | EN 10219 |
S 235 S235 W | S 235 H | S 235 H | 0,8
S 275 S 275 N/NL S 275 M/ML | S 275 H S 275 NH/NLH | S 275 H S 275 NH/NLH S 275 MH/MLH | 0,85
S 355 S 355 N/NL S 355 M/ML S 355 W | S 355 H S 355 NH/NLH | S 355 H S 355 NH/NLH S 355 MH/MLH | 0,9
S 420 N/NL S 420 M/ML |  | S 420 MH/MLH | 1,0
S 460 N/NL S 460 M/ML S 460 Q/QL/QL1 | S 460 NH/NLH | S 460 NH/NLH S 460 MH/MLH | 1,0

Standard EN 1993-1-8 includes a simplified procedure for calculating of the design shear resistance of the fillet weld per unit length independent of the direction of loading, see Figure 3.3,

(3.3)

and the resistance of the weld per unit length is

.

(3.4)

Figure 3.3 Design of fillet weld with independent of the direction of loading

When very long welds are exposed to force in the direction of the bead the stresses in the middle of the weld may be lower compare to the corners, see Figure 3.4a). This results from the deformations of the connected plate. If the plates are adequate to the internal forces the stresses in the welds are uniform, see Figure 3.4b). This overloading may result in failure of ends of the welded connection (zip effect). Resistance of weld longer than 150 a should be reduced by the factor βLw, see Figure 3.4c),

(3.5)

Figure 3.4 Long weld, a) non-uniform distribution of shear stress; b) uniform distribution
of shear stress; c) reduction factor βLw

As far as butt welds are concerned, full penetration welds have a design resistance that is equal to the design resistance of the weaker of the parts joined. The resistance of a partial penetration butt weld shall be determined in a similar way that for deep penetration fillet welds. The depth of the penetration should be obtained by tests.

Joint details causing through-thickness stresses originating from welding carried out under conditions of restraint shall be avoided whenever possible, so that the possibility of lamellar tearing is minimized. Where such details are unavoidable appropriate measures must be taken. The distribution of forces in a welded connection may be calculated by using either an elastic or a plastic method.


Q&A 3.1 Connecting Two Angles to Gusset Plate

Should the eccentricity between the welds and the centre of the angle be taken into account?

In general the forces and moments due to all eccentricities should be taken into account when calculating the stresses in the weld. In the case of equal angles it is common European practice to neglect the eccentricity in the design of welds.

If the unequal angles are connected to a fin plate the eccentricity is taken into account by member design as well as by weld design. The following example shows how the forces in the weld can be calculated, see Figure 3.5.

Figure 3.5 Angles connected to a gusset plate

The weld on the lower side, marked as weld j, is loaded by the force F1 equal to

,

(3.6)

which causes shear stresses parallel to the axis of the weld t//

.

(3.7)

This is the only stress in this weld. The resistance of the weld can be checked using formula 3.3, which can be simplified to

.

(3.8)

The force F2 on the upper weld (weld k) is equal to

(3.9)

and the shear stress t//

.

(3.10)


Q&A 3.2 Effective Width of Welded Beam-to-Column Connection

When designing welded beam-to column connections, an effective width is used to calculate the resistance of the column flange in bending. Is it possible to design the welds connecting the beam flange to column flange using the width beff, if the effective width is smaller than width of the beam flange?

According to EN 1993-1-8 Clause 6.2.4.4 for unstiffened column flanges in bending, the tensile design resistance is calculated using the following formula:

(3.11)

where

(3.12)

and twc is thickness of column web, tfc thickness of column flange, tfb thickness of beam flange and s is equal to fillet radius rc for hot rolled column sections, see Figure 3.6.

Figure 3.6 Effective width of beam flange of welded joint and stress in the connected flange

According to EN 1993-1-8 Chapter 4.10 the effective width beff of a fillet weld connecting the beam flange is

,

(3.13)

but it is limited to

.

(3.14)

Substituting equation 3.12 into 3.11 gives the same effective width for calculating the resistance of the beam flange in tension as that used for the fillet weld.


Q&A 3.3 Throat Thickness of a Fillet Weld used in a Hollow Section Joint

Do the rules for the throat thickness of a weld given in EN 1993-1-8 Chapter 7.3 guarantee, that there is enough deformation capacity in the welds such that the welds are not the weakest part of the whole joint?

The expressions given in EN 1993-1-8 relate the throat thickness of the fillet weld a to the minimum thickness t of the welded hollow section members, see Table 3.2. If the previous relations are fulfilled, the fundamental criterion of welding between hollow sections is satisfied. Then, the design resistance of the weld per length of the perimeter of a diagonal member is not less than the design resistance of the cross section of this member per length of the perimeter. This criterion ensures that there is enough deformation capacity in the welds, which allows the redistribution of the bending moments.

Table 3.2 Minimum throat thickness for fillet welds of hollow section joints

Steel grades according to EN 10025

S 235

S 275

S 355

Steel grades according to EN 10113

S 275

S 355

When [image] and [image] , then [image] , otherwise


Q&A 3.4 Resistance of a Fillet Weld

EN 1993-1-8 gives two methods for the design of fillet welds, the exact method and the simplified one. What are the differences between these two methods?

There is no difference in the case of a connection loaded by a force parallel to the weld, see Figure 3.7

(3.15)

a) b)

Figure 3.7 Fillet weld loaded a) by force parallel to weld and
b) by force perpendicular to weld

For a weld loaded perpendicular to its length the differences between the two models are significant. The stresses may be calculated as

and

(3.16)

From the plane model we obtain

and

(3.17)

The difference is

.

(3.18)


Q&A 3.5 Design of Partially Penetrated Butt Welds

What procedure is recommended for the design of partially penetrated butt welds?

Partially penetrated butt welds may be designed as fillet welds with an effective width of a = anom – 2 mm, see Figure 3.8a).

Figure 3.8 Effective width of a) partially penetrated butt weld; b) T joint

For T joints full penetration is assumed in the case of

.

(3.19)

In the case of partial penetration, see Figure 3.8b), the weld is designed as a fillet weld with an effective width

(3.20)


Q&A 3.6 Weld Design for Full Resistance of Connecting Members

What are the recommendations for the design of a fillet welds in the case of a connection with full member resistance?

Figure 3.9 Fillet weld effective thickness in case of loading
a) by normal force and b) by shear force

In the above case, see Figure 3.9, the weld may be designed to resist the applied forces. The weld throat thickness may be calculated as

,

(3.21)

where σ = FSd / (t h), and FSd is the acting design force, fu is plate design strength, t is the thinness of connecting plate, b is width of connecting plate. If an elastic global analysis is used the weld need to carry the full capacity of a plate the thickness, assuming S235 steel (fy = 235 MPa; fu = 360 MPa), is given by the following expressions

.

(3.22)

When plastic global analysis it is for braced frames

,

(3.23)

and for unbraced frames

.

(3.24)

Similarly for the design of a weld loaded parallel to its length, the weld thickness may be calculated as

.

(3.25)

where τ = VSd / (t h), VSd is design shear force in weld.


3.2 List of symbols

List of symbols

a | throat thickness of fillet weld
b | width of angle leg
beff | effective width
e | distance of neutral axis from edge of the angle
fy | yield stress
fyb | yield stress of beam
fyc | yield stress of column
fu | ultimate tensile strength
fvw.d | design shear resistance of the fillet weld per unit length
rc | fillet radius of column
t | thickness
tfb | thickness of beam flange
tfc | thickness of column flange
twc | thickness of column web
F | force
FSd | applied force
Fw.Rd | resistance of the weld per unit length
L | length of fillet weld
βw | correlation factor
βLw | reduction factor for long welds
γMw | partial safety factor for welds
γM0 | partial safety factor for steel
s^ | normal stress perpendicular to the critical plane of the throat
s// | normal stress parallel to the axis of the weld
t^ | shear stress (in the critical plane of the throat) perpendicular to the weld axis
t// | shear stress (in the critical plane of the throat) parallel to the weld axis


3.3 References

References

[EN 1993-1-8] EN 1993-1-8, 2003. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Balio, Mazzolani, 1999] Balio G., Mazzolani, F.M.: Design of Steel Structures, E&FN Spon, London, 1999, ISBN 0-412-23660-5.

[Snijder, 1988] Snijder H.H., Ungemann D., Stark J.W.B, Sedlacek G., Bijlaard F.S.K., Herment-Halswick A.: Evaluation of test results on welded connections in order to obtain strength functions and suitable model factor, Background document to Eurocode 3, doc. 601, 602, 605, p. 37, p. 25, p. 18, BI-88-139, TNO, Delft, 1988.

[Snijder, 1989] Snijder H.H., Bijlaard, F.S.K., Stark J.W.B: Comparison of weld strength according to Eurocode No.3 with weld strength according to national codes, Background document to Eurocode 3 doc. 605, p. 13 and 28, BI-89-011, TNO, Delft, 1989.


Appendix 3.1 Design of Welded Connection of Tension Member

Check the resistance of the connection of the flat section, shown on Figure 3.10 loaded in tension by force FSd = 330 kN. The steel grade is S460N. The partial safety factors are [image] and [image] .

Figure 3.10 Welded connection of tension member

The structural welds should be

· longer than 40 mm, and

· longer than [image] .

Both of these are satisfied. Full length of the weld can be taken into account in the strength calculation, because

.

(3.26)

Longitudinal welds

In the longitudinal welds, the stresses [image] . Based on the fillet welds resistance

,

(3.27)

the shear stress should not exceed the maximum

.

(3.28)

The design resistance of the longitudinal welds is

.

(3.29)

Front weld

In the front weld, the stress [image] . The stress σw can be decomposed according to Figure 3.11

,

(3.30)

Figure 3.11 Decomposition of stress σw in the front weld

Using these stress components, the formula (3.27) can be rewritten

,

(3.31)

and the maximum value for stress σw can be obtained

.

(3.32)

The design resistance of the front weld is

.

(3.33)

Resistance of the connection

The connection resistance is

,

(3.34)

The resistance of the connection is satisfactory.

Remarks:

· The weld resistance may conservatively be checked independent of the loading direction as follows

,

(3.35)

Using this conservative model, the welds are not satisfactory.

· The tension resistance of the connected member is

.

(3.36)

The tension resistance of the connected member is satisfactory.


Appendix 3.2 Design of Welds of Fin Plate Connection

Check the resistance of the fillet-welded connection of the fin plate shown on Figure 3.12. The connection is subject to vertical force VSd = 250 kN, acting with eccentricity e = 60 mm. The steel grade is S235 and the partial safety factors are [image] and [image] .

Figure 3.12 Welded connection of the fin plate

The structural welds should be

· longer than 40 mm, and

· longer than [image] .

Both of these are satisfied. Full length of the weld can be taken into account in the strength calculation, because

.

(3.37)

The shear stress parallel to the weld axis is

,

(3.38)

The maximum normal stress perpendicular to the weld axis, based on an elastic stress distribution, is

,

(3.39)

The stress σw can be decomposed into shear stress in critical plane of the weld perpendicular to weld axis and normal stress perpendicular to the critical plane, see Figure 3.13

,

(3.40)

Figure 3.13 Decomposition of stress σw

Check of resistance of the weld

The stress in the weld should satisfy the following criteria:

,

(3.41)

and

,

(3.42)

The weld strength is satisfactory.

Remarks:

· The weld resistance can be conservatively checked independent of the loading direction as follows:

,

(3.43)

· The resistance of the fin plate in shear is

,

(3.44)

and in bending

,

(3.45)

The interaction of bending and shear does not need to be checked, because the shear resistance is more than double the acting shear force

,

(3.46)

· The resistance of the weld is based on elastic stress distribution in the weld and in the fin plate. Plastic stress distribution can be also assumed. The stress stress σw should be calculated as follows

,

(3.47)


Appendix 3.3 Examples of Welded Connections

Figure 3.14 Welded connection of bracing

Figure 3.15 Welded connections of lattice girder


4 STRUCTURAL MODELLING

4.1 Introduction

Joint behaviour has a significant effect on the response of the structural frame and must be included in both the global analysis and design. The types of joint modelling with respect to their stiffness and resistance are summarised in Table 4.1. In the case of elastic global frame analysis, only the stiffness properties (the initial stiffness for the Serviceability Limit State and stability calculations and the secant stiffness for Ultimate Limit State calculations) of the joint are relevant for the joint modelling. In case of rigid-plastic analysis, the principal joint features are its resistance, and its rotational capacity both of which needs to be checked. In all other cases, both the stiffness and the resistance properties should be included in the joint model. These different models are illustrated in Table 4.2 and Figure 4.1. For most applications, the separate modelling of the connection and of the web panel behaviour is not convenient, but may be useful in some cases.

Table 4.1 Types of joint modelling

STIFFNESS | RESISTANCE
 | Full-Strength | Partial-strength | Pinned
Rigid | Continuous | Semi-continuous | -
Semi - rigid | Semi-continuous | Semi-continuous | -
Pinned | - | - | Simple

Figure 4.1 Design joint properties based on the type of global analysis:
a) elastic analysis at the Serviceability Limit State - initial stiffness Sj.ini and resistance Mj.Rd,
b) elastic analysis at the Ultimate Limit State - modified stiffness Sj.ini and resistance Mj.Rd,
c) rigid - plastic analysis - resistance Mj.Rd and deformation capacity fCd,
d) elastic - plastic analysis full curve description.

Table 4.2 Joint modelling and frame global analysis

MODELLING | TYPE OF FRAME ANALYSIS
 | Elastic analysis | Rigid-plastic analysis | Elastic-plastic analysis
Continuous | Rigid | Full-strength | Rigid/full strength
Semi-continuous | Semi-rigid | Partial-strength | Rigid/partial-strength Semi-rigid/full-strength Semi-rigid/partial-strength
Simple | Pinned | Pinned | Pinned

Figure 4.2 Modelling of joint by rotational springs,
a) joint, left and right connections and column web panel,
b) model including the column web panel in shear,
c) properties of the column web panel included in the response of both connections


Q&A 4.1 Preliminary Design of Connections

EN 1993-1-8 gives rules for determining the behaviour of major axis, beam-to-column steel moment connections. Is there any other method, which can be used for preliminary design?

A simple way of predicting connection behaviour was developed by Steenhuis for preliminary design [Steenhuis, 1999]. Estimation of stiffness and resistance of the joint is based on the weakest component. The stiffness may be estimated by

,

(4.1)

where tfc is the thickness of the column flange or base plate. The lever arm r is estimated as the distance between the centres of the beam's flanges, see Table 4.3.

The bending moment resistance of the joint may be based on the column flange thickness tfc which is assumed to be the weakest element

.

(4.2)

The factor ζ can be found in Table 4.3.

To ensure the column flange is the weakest component it is assumed the end plate thickness tp is thicker than column flange tp ≥ tfc, the thickness of the column web stiffener tsc is tsc » tfb and the diameter of the bolts is larger than the thickness of the column flange d ≥ tfc.

Table 4.3 Coefficients x and V and lever arm r for estimation of initial stiffness and bending moment resistance
of beam to column joints and column bases

Beam to column | Coefficient |  | Beam to column | Coefficient
joint | x | V | joint | x | V
 | 13,0 | 5 |  | ¥ | > 7
 | 7,5 | 7 |  | 6 | 7
 | 8,5 | 5 |  | 7 |
 | 3 | > 7 |  | 10 |
 | 3 | > 7 |  | 35 |
 | 11,5 | 5 |  | 15 |
 | 11,5 | 5 |  | 14 |
 | 6,0 | 7 |  | 40 |
 | 5,5 | 5 | (column base) | 20 | 5


Q&A 4.2 Use of Elastic Theory for Global Analysis of Structures

Is it allowed to use elastic methods for analysing a structure with connections designed by means of plastic theory?

Elastic global analysis may be used with connections designed plastically provided that the appropriate connection stiffness is taken into account in the elastic global analysis.

Figure 4.3 Application of initial and secant stiffness of connection

For example if the moment capacity of a connection is based on Mj.el the tangent stiffness Sj.el should be used in the analyses. However, if the moment capacity is based on Mj.ult the secant stiffness Sj.sec should be used.

In practice, the resistance of the elements is often based on a plastic stress distribution performed with elastic global analysis. The rotation capacity of a plastic hinge cross sections is implemented by classification of the section using the slenderness of the web and flanges. Class 2 is required for elastic analysis and the resistance is based on a plastic stress distributions. This procedure is simple and practical. It is based on engineering experience and not on an exact procedure of analysis. It is expected that the Ultimate Limit State will be reached on limited occasions only. The same procedure can be applied to connections. The resistance of all structural elements, members and connections, must satisfy the design criteria.

The elastic behaviour of an element is expected at the Serviceability Limit State. The load ratio of loads at the Ultimate Limit State and Serviceability Limit State for steel structures can be estimated as ((1*1,35+3*1,50)/4)/1,00 = 1,46 and the ratio of plastic and elastic resistance of an I cross-sections is about 1,18/1,00 = 1,18. Hence the check of elastic behaviour at the Serviceability Limit State is not necessary. This is not the case for composite members, where the check of elastic response at the Serviceability Limit State is part of the standard design procedure. The same principle is applied to the design of connections. It is reported [Zoetemeijer, 1983] that the beginning of non-linear behaviour of the end plates may be estimated at 2/3 of the plastic bending moment resistance of a beam of rectangular cross section. For other connection types this ratio was observed in tests results. This estimation is conservative and safe when the yield stress fy is used in the prediction model, see Figure 4.4.

Figure 4.4 Prediction of the joint behaviour

A plastic force distribution is usually used in design, see Figure 4.5a). However, certain components can limit the rotational capacity of the connection. Methods to predict the rotational capacity of a connection from the deformation capacity of its component are currently under development. Therefore, simple deem to satisfy criteria for determining a connections rotational capacity are given in EN 1993-1-8.

The components in the connection can be divided into two categories: ductile components (plate in bending, column web in shear, and column web in tension) and brittle components (bolts in shear and tension, welds and reinforcing bars). It is good engineering practice to over design the brittle components to increase the deformation capacity and safety. Elastic distribution is applied in the case when the brittle component limits the resistance of the connection, see Figure 4.5c). If the brittle component (bolt in second bolt row, for example) is placed in the middle of the joint, then the lower components need to remain elastic. In this case, an elastic plastic force distribution is applied to the connection, see third bolt row on Figure 4.5b).

Figure 4.5 The modelling of distribution of internal forces inside the bolted end plate joint,
a) plastic force distribution, b) elastic plastic force distribution,
c) elastic force distribution


Q&A 4.3 Classification Criteria for Column Bases

Why are different limits used for classification of beam-to-column connections and column bases in EN 1993-1-8? Could you give the backgroundtothis classification system?

Connections may be classified according to their resistance, stiffness and rotation capacity, see Figure 4.6.

Figure 4.6 Classification of connections based on resistance and rotation capacity

The boundaries for the stiffness between rigid and semi-rigid connections are based on the required accuracy of the design (e.g. of the global analysis) of the member forces and connection check. The minimum stiffness of joints in a structural frame, which causes a change of the internal forces within the required accuracy limits, may be evaluated. This stiffness is the limit for rigid connections and all joints with higher stiffness can be modelled as rigid joints. For practical reasons, the limits for beam to column joints given in standards are conservative. For simplicity these values are scaled to the bending stiffness of the connected beams, see Figure 4.7. Following the above procedure limits have been developed between rigid and semi-rigid connections. Connections are assumed to be rigid if the buckling load of the structure is not less than 97,5% the buckling load of the same structure with rigid connections. The need to check deflections at the Serviceability Limit State is the reason for the different limits for unbraced ( [image] ) and braced frames ( [image] ). A pinned connection cannot be designed by independent checks on stiffness, resistance and rotation capacity. It is characterized by low stiffness ( [image] ), low bending moment resistance and high rotation capacity ( [image] ).

Figure 4.7 Classification of beam to column joints based on its bending stiffness

Similar calculations were performed on frames with semi-rigid column bases, see [Wald, Jaspart, 1999], to determine the classification limit for column bases. In this case the stiffness of the column base is defined in terms of the stiffness of the connected column. Furthermore the resistance of the column is limited by its slenderness. The minimum stiffness of the column base depends on the relative slenderness [image] of the column and is expressed as:

for [image] is the limit [image] ,

(4.3)

for [image] is the limit [image] ,

(4.4)

and for [image] is the limit [image] .

(4.5)

The limit (4.5) is a conservative approximation and can be used for all columns. The limiting stiffness 12 E Ic / Lc may be used for unbraced frames compared of columns with a slenderness lower than [image] , see Figure 4.8.

Figure 4.8 Prediction of column resistance based on the lower support bending stiffness

The limits for unbraced frames are banned on a limiting horizontal displacement. Base plates are assumed to be rigid if the horizontal displacement of the structure is not less than 90% of the horizontal displacement of the same structure with rigid connections. A study was undertaken on a portal frame with a flexible rafter. The results from this study are given in Figure 4.9.

Figure 4.9 Classification of column bases based on bending stiffness


Q&A 4.4 Design of Connections Loaded by Low Forces

In the case of a connection subject to low forces, is it necessary to design it for a certain "reasonable" level of force?

Structural connections should be designed to transmit environmental, accidental and nominal forces. In the case of very low applied forces the integrity of the structure and load cases at erection should be taken into account. The resistance depends on the type of connection.

To prevent progressive collapse under accidental loading the model of the tie forces was introduced, see [BCSA 1993]. The example of tying the columns of the building is given in Figure 4.10. The minimum tie force is taken as 75 kN.

Figure 4.10 Example of tying the columns of the building


Q&A 4.5 Modelling of Joint Eccentricity in Frame Design

Frames are usually modelled with a system of lines, joining the centres of sections. In the figure below, if the connection is designed as a pin may the column be designed as an axially loaded column?

The eccentricity of the connection is taken into account in the global analysis. Only the eccentricity of a bolted beam to column connection (end plate, web cleats and so on) to web of an open column may be neglected, see Figure 4.11. The eccentricity of a connection to a column flange as shown in the picture above needs to be taken into account.

Figure 4.11 Example of the load eccentricity for column, a) the model, b) beams connected to column flange,
c) beams connected to column web, d) header plate connection

The error in neglecting the eccentricity about column weak axis is relatively high. The error may be estimated from the interaction of the normal force and bending moment (buckling of the column is neglected)

,

(4.6)

The column normal force resistance is

,.

(4.7)

and column bending moment resistance is

.

(4.8)

The normal force resistance drops to 1419 kN with eccentricity e = 4,5 mm, and the error in design resistance is 14,9%.

The error in neglecting bending about column strong axis can be calculated using column bending moment resistance

.

(4.9)

The normal force resistance drops to 752,8 kN and the error in design resistance for eccentricity e = 100 mm is 54,9%.


4.2 List of symbols

List of symbols

e | eccentricity
fy | yield stress of steel
fu | ultimate tensile strength
r | lever arm
tp | base plate thickness
tfc | thickness of column flange
E | modulus of elasticity of steel
F | force
Fti,Rd | resistance of the i-th bolt row in tension
Fc.Rd | resistance of compressed part
I | second moment of inertia
Ib | second moment of inertia of beam
Ic | second moment of inertia of column
L | length
Lb | length of beam
Lc | length of column
M | bending moment
Mpl.Rd | plastic bending moment resistance of member
Mj.Rd | plastic bending moment resistance of joint
Mj.ult.d | predicted ultimate bending moment of joint
Mj.ult.exp | experimental ultimate bending moment resistance of joint
N | normal force
Sj | joint stiffness
Sj.ini | initial stiffness
Sj,sec | joint secant stiffness
 | relative initial stiffness
f | rotation
 | relative slenderness of the column


4.3 References

References

[BS 5950] BS 5950: Structural use of steelwork in buildings, BSI, London 1985.

[BCSA 1996] BCSA, Joints in Simple Construction, SCSI, 2nd edition, London, 1993, ISBN 1-870004-58-2.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Gresnigt, Steenhuis, 2000] Gresnigt A.M., Steenhuis C.M.: Stiffness of lap joints with preloaded bolts, The Paramount Role of Joints into the Reliable Response of Structures, p. 435-448, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.

[Chen, Kishi, 1990] Chen W.F., Kishi N.: Moment-Rotation Relations of Semi-Rigid Connections with Angles, Journal of Structural Engineering, Vol. 116, No. 7, 1990.

[Steenhuis, 1999] Steenhuis M.: Momentverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam 1999, ISBN 90-72830-29-6.

[Steenhuis, 1998] Steenhuis M.: Normaalkrachtverbindungen, dwarskrachtverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam, 1998, ISBN 90-72830-24-5.

[Wald, Jaspart, 1999] Wald F., Jaspart J.P.: Column Bases in Steel Building Frames, In: Cost C1, Semi-rigid behaviour of structural steel connections, edited by Weynand K., Brussels, 1999.

[Zoetemeijer, 1983] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.


5 SIMPLE CONNECTIONS

5.1 Design Philosophy

Connection design depends very much on the designer’s decision regarding the method by which the structure is analysed. The latest draft of Eurocode 3 [EN 1993-1-8] includes four approaches for the design of a structure in which the behaviour of the connection is fundamental. These design methods are defined as simple design, semi-continuous design, continuous design and experimental verification. Elastic, plastic and elastic-plastic methods of global analysis can be used with any of the first three approaches, see Chapter 4.

The joints are classified according to the method of global analysis and the type of joint model. This chapter is concerned with the design of simple joints where the method of global analysis may be elastic, rigid-plastic or elastic-plastic. Simple connections are defined as those connections that transmit end shear only and have negligible resistance to rotation and therefore do not transfer significant moments at the Ultimate Limit State. This definition underlies the design of the overall structure in which the beams are designed as simply supported and the columns are designed for axial load and the small moments induced by the end reactions from the beams. In practice, however, the connections do have a degree of fixity, which although not taken in to account in the design is often sufficient to allow erection to take place without the need for temporary bracing. The following four principal forms of simple connection are considered in this section:

· Double angle web cleats

· Flexible end-plates (header plates)

· Fin plates

· Column splices

To comply with the design assumptions, simple connections must allow adequate end rotation of the beam as it takes up its simply supported deflected profile and practical lack of fit. At the same time this rotation must not impair the shear and tying (for structural integrity, see below) capacities of the connection. In theory a 457 mm deep, simply supported beam spanning 6,0 m will develop an end rotation of 0,022 radians (1,26°) when carrying its maximum factored load. In practice this rotation will be considerably smaller because of the restraining action of the connection. When the beam rotates it is desirable to avoid the bottom flange of the beam bearing against the column as this can induce large forces in the connection. The usual way of achieving this is to ensure that the connection extends at least 10 mm beyond the end of the beam.


5.2 Structural Integrity

The partial collapse of Ronan Point in the UK in 1968 alerted the construction industry to the problem of progressive collapse arising from a lack of positive attachment between principal elements in a structure. Structures are required to have a minimum robustness to resist accidental loading. One method of achieving this is by tying all the principal elements of a structure together. This means that the beam-to-column connections of a steel frame must be capable of transferring a horizontal tying force in order to preserve the integrity of the structure and prevent progressive collapse in the event of accidental damage.


5.3 Design Procedures

The design of these simple connections is based on the principles and procedures adopted in Eurocode 3 Part 1.8 [EN 1993-1-8]. Typical practice in terms of type and nature of fixings and connection types varies between the member countries of the Community. This section deals with the general principles applicable to all types of simple connection. Detailed design procedures in the form of a check list are presented for flexible end plates and fin plates. The relevant formulae may be found in the Eurocode.


5.4 Beam-to-Column Connections

5.4.1 Double angle web cleats

Typical bolted double angle cleat connections about both the major and minor axis of a column are shown in Figure 5.1. These types of connection are popular because they have the facility to provide for minor site adjustments when using untorqued bolts in 2 mm clearance holes. Normally the cleats are used in pairs. Any simple equilibrium analysis is suitable for the design of this type of connection. The one recommended in this publication assumes that the line of action of shear transfer between the beam and the column is at the face of the column. Using this model the bolt group connecting the cleats to the beam web must be designed for the shear force and the moment produced by the product of the end shear and the eccentricity of the bolt group from the face of the column. The bolts connecting the cleats to the face of the column should be designed for the applied shear only. In practice the cleats to the column are rarely critical and the design is almost always governed by the bolts bearing on to the web of the beam. The rotational capacity of this connection is governed largely by the deformation capacity of the angles and the slip between the connected parts. Most of the rotation of the connections comes from the deformation of the angles while fastener deformation is very small. To minimise rotational resistance (and increase rotational capacity) the thickness of the angle should be kept to a minimum and the bolt cross-centres should be as large as is practically possible.

When connecting to the minor axis of a column it may be necessary to trim the flanges of the beam but this does not change the shear capacity of the beam. During erection the beam with the cleats attached is lowered down the column between the column flanges.

Figure 5.1 Typical major and minor axis double angle cleat connections

5.4.2 Single angle web cleats

Single angle web cleats are normally only used for small connections or where access precludes the use of double angle or end-plate connections.

This type of connection is not desirable from an erector’s point of view because of the tendency of the beam to twist during erection. Care should be taken when using this type of connection in areas where axial tension is high. The bolts connecting the cleat to the column must also be checked for the moment produced by the product of the end shear force and the distance between the bolts and the centre line of the beam.

5.4.3 Flexible end-plates

Typical flexible end-plate connections about the major and minor axis of a column are shown in Figure 5.2. These connections consist of a single plate fillet welded to the end of the beam and site bolted to either a supporting column or beam. This connection is relatively inexpensive but has the disadvantage that there is no room for site adjustment. Overall beam lengths need to be fabricated within tight limits although packs can be used to compensate for fabrication and erection tolerances. The end-plate is often detailed to extend to the full depth of the beam but there is no need to weld the end-plate to the flanges of the beam.

Figure 5.2 Typical major and minor axis flexible end-plate connections

Sometimes the end-plate is welded to the beam flanges to improve the stability of the frame during erection and avoid the need for temporary bracing. This type of connection derives its flexibility from the use of relatively thin end-plates combined with large bolt cross-centres. An 8 mm thick end-plate combined with 90 mm cross-centres is usually used for beams up to approximately 450 mm deep. For beams 533 mm deep and over a 10 mm thick end-plate combined with 140 mm cross-centres is recommended. The local shear capacity of the web of the beam must be checked and, because of their lack of ductility, the welds between the end-plate and beam web must not be the weakest link.

Detailed Design Procedure

1. Shear capacity of bolt group

The shear capacity of the bolt group must be greater than the reaction at the end of the beam. The shear capacity of both the threaded and unthreaded portion of the bolt should be checked.

2. Shear and bearing capacity of the end plate

The shear capacity of the end plate must be greater than half the reaction at the end of the beam. The bearing capacity of the end plate must be greater than half the reaction at the end of the beam.

3. Shear capacity of the beam web

The shear capacity of the beam web connected to the end plate must be greater than the reaction at the end of the beam.

4. Capacity of fillet welds connecting end plate to beam web

The capacity of the fillet weld must be greater than the reaction at the end of the beam.

5. Local shear and bearing capacity of column web

The local shear capacity of the column web must be greater than half the sum of the beam end reactions either side of the column web. The bearing capacity of the column web must be greater than half the sum of the reactions either side of the column web divided by the number of bolt rows.

6. Structural integrity requirements

The tension capacity of the end plate, beam web and bolt group must be greater than the tie force.

5.4.4 Fin plates

A more recent development, which follows both Australian and American practice has been the introduction of the fin plate connection. This type of connection is primarily used to transfer beam end reactions and is economical to fabricate and simple to erect. There is clearance between the ends of the supported beam and the supporting beam or column thus ensuring an easy fit. Figure 5.3 shows a typical bolted fin plate connection to the major and minor axes of a column. These connections comprise a single plate with either pre-punched or pre-drilled holes that is shop welded to the supporting column flange or web.

Considerable effort has been invested in trying to identify the appropriate line of action for the shear. There are two possibilities, either the shear acts at the face of the column or it acts along the centre of the bolt group connecting the fin plate to the beam web. For this reason all critical sections should be checked for a minimum moment taken as the product of the vertical shear and the distance between the face of the column and the centre of the bolt group. The critical sections are then checked for the resulting moment combined with the vertical shear. The validation of this and other design assumptions were checked against a series of tests on fin plate connections. The results of these tests concluded that the design approach was conservative and gave adequate predictions of strength. The tests also showed that fin plates with long projections had a tendency to twist and fail by lateral torsional buckling. Fin plate connections derive their in-plane rotational capacity from the bolt deformation in shear, from the distortion of the bolt holes in bearing and from the out-of-plane bending of the fin plate.

Detailed Design Procedure

1. Capacity of the bolt group connecting the fin plate to the web of the supported beam

The bearing capacity per bolt must be greater than the resultant force on the outermost bolt due to direct shear and moment.

2. Strength of the fin plate at the net section under bearing and shear

The shear capacity of the fin plate must be greater than the reaction at the end of the beam. The elastic modulus of the net section of the fin plate must be greater than the moment due to the end reaction and the projection of the fin plate.

3. Strength of the supported beam at the net section

The shear capacity of the supported beam must be greater than the reaction at the end of the beam. For long fin plates the resistance of the net section must be greater than the applied moment.

4. Strength of weld connecting fin plate to supporting column

The leg length of the fillet weld(s) must be greater than 0,8 times the thickness of the fin plate.

5. Local shear check of column web

The local shear capacity of the column web must be greater than half the sum of the beam end reactions either side of the column web.

6. Buckling resistance of long fin plates

The buckling resistance moment of the fin plate must be greater than the moment due to the end reaction and the projection of the fin plate.

7. Structural integrity

The tension capacity of the fin plate and the beam web must be greater than the tie force. The bearing capacity of the beam web or fin plate must be greater than the tie force and the tying capacity of the column web must be greater than the tie force.

Figure 5.3 Typical major and minor axis fin-plate connections


5.5 Beam-to-Beam Connections

There are three forms of beam-to-beam connection, double angle web cleats, flexible end-plates and fin plates and the comments given in sections 5.4.1, 5.4.3 and 5.4.4 on similar beam-to-column connections will apply. The following sections highlight some of the additional items that need to be considered when designing and using beam-to-beam connections

5.5.1 Double angle web cleats

Figure 5.4 shows typical beam-to-beam double angle web cleat connections with single notched and double notched beams. Where the top flanges of the connected beams are at the same level, as in the case of the connection shown in Figure 5.4, the flange of the supported beam is notched and the web must be checked allowing for the effect of the notch. The top of the web of the notch, which is in compression, must be checked for local buckling of the unrestrained web. For beams, which are not laterally restrained, a more detailed investigation is required on the overall stability of the beam with notched ends against lateral torsional buckling.

Figure 5.4 Single and double notched beam to beam connections

The web angle cleat can become cumbersome when used to connect unequal sized beams. In this case it is necessary to notch the bottom flange of the smaller beam to prevent fouling of the bolts. Alternatively the cleat of the larger beam could be extended and the bolts placed below the bottom of the smaller beam.

5.5.2 Flexible end-plates (header plates)

This type of connection is shown in Figure 5.5. Like the double angle cleat connection, the top flange of the supported beam is notched to allow it to fit to the web of the supporting beam. If both beams are of a similar depth both flanges are notched. In either case if the length of the notches exceed certain limits the unrestrained web and beam must be checked for lateral torsional bucking.

Figure 5.5 Typical beam to beam flexible end-plate connection

In practice the end-plate is often detailed to extend to the full depth of the notched beam and welded to the bottom flange. This makes the connection relatively stiffer than a partial depth end-plate but provided the end-plate is relatively thin and the bolt cross centres are large, the end-plate retains sufficient flexibility to be classified as a simple connection.

If the supporting beam is free to twist there will be adequate rotational capacity even with a thick end-plate. In the cases where the supporting beam is not free to twist, for example in a double sided connection, the rotational capacity must be provided by the connection itself. In such cases thick, full depth end-plates may lead to overstressing of the bolts and welds. Both partial and full depth end-plates derive their flexibility from the use of relatively thin end-plates combined with large bolt cross centres. Normally end-plates no more than 8 mm or 10 mm thick should be used.

5.5.3 Fin plate connections

Typical bolted fin plate connections are shown in Figure 5.6. The comments made in section 5.4.4 on beam-to-column fin plates apply to beam-to-beam fin plates. In addition, a beam-to-beam fin plate connection requires either a long fin plate as shown in Figure 5.6a) or a notched beam as shown in Figure 5.6b). The designer must therefore choose between the reduced capacity of a long fin plate and the reduced capacity of a notched beam. Another minor consideration is the torsion induced when fin plates are attached to one side of the supported beam web. However, tests have shown that in these cases the torsional moments are small and can be neglected.

Figure 5.6 Beam to beam fin plate connections,
a) short fin-plate with single notched beams, b) long fin plate


5.6 Column Splices

This section presents design requirements for column splices in braced multi-storey buildings. In this type of building column splices are required to provide continuity of both strength and stiffness about both axes of the columns. In general they are subject to both axial compression and moments resulting from the end reactions of the beams. If a splice is positioned near to a point of lateral restraint (i.e. within say 500 mm above the floor level), and the column is designed as pinned at that point the splice may simply be designed for the axial load and any applied moments. If, however, the splice is positioned away from a point of lateral restraint (i.e. more than 500 mm above the level of the floor), or end fixity or continuity has been assumed when calculating the effective length of the column, the additional moment that can be induced by strut action must be taken in to account.

Two types of splices are considered in this section, those where the ends of the members are prepared for contact in bearing, and those where ends of the members are not prepared for contact in bearing. In both cases the column splices should hold the connected members in line and wherever practicable the members should be arranged so that the centroidal axis of the splice material coincides with the centroidal axes of the column sections above and below the splice.

5.6.1 Ends prepared for contact in bearing

Typical details for this type of column splice are shown in Figure 5.7. In all three cases the splice is constructed using web and flange cover plates and packs are used to make up any differences in the thickness of the web and the flanges. The flange cover plates may be placed on either the outside or the inside of the column. Placing the cover plates on the inside has the advantage of reducing the overall depth of the column. Each column splice must be designed to carry axial compressive forces, the tension (if any) resulting from the presence of bending moments and any horizontal shear forces.

Figure 5.7 Column splice with ends prepared for bearing
a), b) same serial size, c) different serial size

The ends of the columns are usually prepared for full contact, in which case compressive forces may be transmitted in bearing. However, it is not necessary to achieve an absolutely perfect fit over the entire area of the column. Columns with saw cut ends are adequately smooth and flat for bearing and no machining is required. This is because after erection the ends of the column bed down as successive dead loads are applied to the structure. The cover plates provide continuity of stiffness and are designed to resist any tension where the presence of bending moments is sufficiently high to overcome the compressive forces in the column. Tension forces must be allowed for. The horizontal shear forces that arise from the moment gradient in the column are normally resisted by the friction across the bearing surfaces of the two columns and by the web cover plates. Wind forces on the external elevations of buildings are normally taken directly in the floor slab. It is rare for column splices in simple construction to transmit wind shears.

5.6.2 Ends not prepared for contact in bearing

Typical details for this type of column splice are shown in Figure 5.8. Both diagrams show that the column above and below the splice is the same serial size. In this case the splice is constructed using web and flange cover plates and where required packs are used to make up the differences in the web and flange thickness. Where columns of different serial size are to be connected multiple packs are necessary to take up the dimensional variations. For this type of splice all the forces and moments are carried by the cover plates and no load is transferred through direct bearing. The axial load in the column is normally shared between the flange and web cover plates in proportion to their areas while any bending moments are normally carried by the flange cover plates alone.

Figure 5.8 Column splice with ends not prepared for bearing


Q&A 5.1 Bolt Bearing Resistance with Respect to Tolerances

Figure T.5.5 of the execution standard [EN 1090-1] allows a tolerance of D = ±5 mm for the position of a group of bolt holes. Should this variation be taken into account when calculating the bearing capacity of a bolt group?

The bearing capacity of a single bolt is given by the following expression:

· Bearing capacity assuming D = ± 0 mm

· Bearing capacity assuming D = -5 mm

Compared to the first example the second gives a capacity, which is 32% lower as a result of allowing for the tolerance. Should a reduction in edge and end distances etc. be taken when calculating the capacity of a connection?

Tolerances are not usually taken into account in the design of the connection. It is assumed that the tolerances are small in comparison to the edge and end distances and that the reduction in capacity is also small and can be accommodated by the partial safety factor.


Q&A 5.2 Angles Connected by One or Two Bolts

How it is possible, that the tension resistance of the net section of an angle with one bolt is greater than that with two bolts? See the simple example below.

Input data

L 50 × 5

According to ENV 1993-1-1 (clause 6.2.3) the tension resistance of the net section is checked:

For one bolt (See clause 3.10.3(2) and Table 3.8 in EN 1993-1-8):

For two bolts: (See clause 6.5.2.3 and Table 6.5.1 in EN 1993-1-8):

Figure 5.9 Angle connected with one and two bolts

Numerous tests have been carried out on angles connected by one and two bolts. These tests have shown that the resistance of an angle connected by a single bolt is higher than one connected by two or more bolts. The reasons for this are unclear but is possible due to the additional moments that are attracted by connection with more than one bolt.


Q&A 5.3 Rotation Capacity

How do simple connections derive their rotational capacity?

Cleated connections derive their ductility from having reactively thin cleats (8 mm or 10 mm thick) and bolts in the supporting member, which are at reasonable cross centres (100 mm + beam web thickness).

Similarly, it is usual to use relatively thin end-plates (8 mm or 10 mm) and bolt cross centres of 90 mm or 140 mm to ensure that an end-plate connection has adequate flexibility and ductility to be classified as a ‘simple connection’.

Ductility in a fin plate is achieved by ensuring a bearing mode of failure in either the fin plate or beam web. This is usually achieved by adopting the following detailing requirements:

· the thickness of the fin plate or beam web is

£ 0,42 d (for S355 steel)

£ 0,50 d (for S275 steel)

· all end and edge distances on the plate and the beam web are at least 2 d

· 8.8 bolts are used, un-torqued and in clearance holes

· the fillet weld leg length is at least 0,8 times the thickness of the fin plate.


Q&A 5.4 Structural Integrity

What method should be used to determine the tying capacity of simple connections and what is the background to this method?

Reference [SCI, 2002] gives a method for calculating the tying capacity of double angle web cleat connection and flexible end-plate connections. The method for double angle web cleat connections is based on the large displacement analysis of the cleats in tension using the deformed shape shown in Figure 5.10. The main features of this approach are:

· The potential magnitude of the displacement D; ignoring second order effects D defines the displaced geometry of the web cleats.

· These displacements reduce the eccentricities on the web cleats. Part of the tying force is carried by tension in the legs of the cleats.

· There are four critical sections in each cleat, which are subject to high plastic stains under the combined action of shear, tension and moment. Two are located at, or near, the bolt centrelines; two are located at the tips of the radiused portion of the heel of the cleat.

A programme of tests was carried out to verify this approach the details of which are given in the reference. Comparison between the method and the test results showed that the method gives an adequate margin of safety.

Figure 5.10 Double angle web cleats under tension

Generally, it will be found that the tying capacity of a wed cleat connection is adequate. This is because of its ability to accept large deformations before failure. However, if the connection is unable to carry large tying forces, then extra capacity can be achieved by increasing the thickness of the cleat and/or by reducing the distance between the bolt cross-centres in the support. In both cases consideration should be given to the increase in the rotational stiffness of the connection.

Similarly the method for flexible end-plate connections is based on a large displacement analysis of the end-plate in tension. The deformed shape of the end-plate is shown in Figure 5.11. The features of this approach are:

· Considerable deformation can arise but only if there is rotation of the hinges at the toes of the welds. These regions may well have suffered some embrittlement from fast cooling after welding.

· These displacements do reduce the eccentricities within the connection but they do offer an alternative membrane path for some of the tying force. However, this membrane restraint is only available if the end plate is bolted to a more substantial plate or flange. For general solution this membrane action has been ignored.

· There are four critical sections in the plate. Since membrane action is being discounted these need only be considered under moment. (Moment/shear interaction will exist but need not be considered because the applied shear is only a small proportion of its shear capacity.)

Figure 5.11 End-plate under tension

Once again a programme of tests was carried out to verify this approach. Details of the tests are given in reference [Jarrett, 1990]. Although the ratio of experimental capacity PE to calculated capacity PC varied considerable the tests proved that the method is conservative. The reason for the variability is not clear but may be due to the unquantified and variable membrane action.

The tying capacity of an end plate is generally lower than that of a web cleat connection or a fin plate. The tying capacity can be as low as 35% of the connection’s shear capacity. For connections to I-section columns the critical mode of failure will be the tension capacity of the end-plate. To increase the capacity the solution will generally involve either increasing the thickness of the end-plate or reducing the cross centre distance between the bolts.

In both methods because the analysis relies on gross deformations the prying forces developed in the bolts are generally higher than methods based on the more traditional approaches. Thus a simple design check is introduced for both connections that ensures that the nominal tensile stress of a grade 8.8 bolt does not exceed 300 MPa.

The tying capacity of a fin plate connection can be determined by simple structural analysis.


5.7 List of symbols

List of symbols

d | nominal diameter of the fasteners
d0 | diameter of the hole
e1 | bolt distances
fu | ultimate strength
p1 | bolt distances
t | thickness
F | force
Fb.Rd | design bearing resistance
L1 | length
α | factor for bearing resistance
β, β2, β3 | reduction factors
gMb | partial safety factor of bolted connections


5.8 References

References

[BCSA 1996] BCSA, Joints in Simple Construction, SCSI, 2nd edition, London, 1993, ISBN 1-870004-58-2.

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3-A2, 2001] ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.

[EN 1090-1] EN 1090-1: 1996 E: Execution of steel structures –Part 1: General rules and rules for buildings, CEN, Brussels, 1996.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[SCI, 2002] The Steel Construction Institute and The British Constructional Steelwork Association Ltd, Joints in Steel Construction – Simple Connections, 2002, SCI, BCSA.

[Amore et al., 1994] Amore E.D., De Stefano M., Bernuzzi C., De Luca A., Zandonini R.: Semi-Rigid Top-Seat Cleated Connections: A Comparison between Eurocode 3 Approach and Other Formulations, In: STESSA 94, Behaviour of Steel Structures in Seismic Areas, edited by Mazzolani F.M., Gionen V., London, 1994.

[Baniotopoulos, Wald, 2000] Baniotopoulos C.C., Wald F.: The Paramount Role of Joints into the Reliable Response of Structures, Kluwer, Dordrecht, 2000.

[Bijlaard et al., 1989] Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Statistical evaluations of the results of bolted connections, Background documentation, D.02, Delft, 1989.

[Bjorhovde et al., 1988] Bjorhovde R., Brozetti J., Colson A.: Connections in Steel Structures, Elsevier Applied Science, 1988.

[Chen, Lui, 1988] Chen W.F., Lui E.M.: Static Web Moment Connections, Journal of Constructional Steel Research, Vol.10, 1988.

[Janss, Jaspart, 1988] Janss J., Jaspart J.P.: Strength and Behaviour of in-plane Weak Axis Joints and of 3-D Joints, In: Connections in Steel Structures, Behaviour, Strength & Design, Elsevier Applied Science, 1988.

[Jarrett, 1990] Jarrett, N.D: Axial tests on beam/column connections, BRE Client Report CR 55/90, Building Research Establishment, 1990.

[Nethercot, Chen, 1988] Nethercot D.A., Chen W.F.: Effects of Connections on Columns, Journal of Constructional Steel Research, Vol.10, 1988.

[Snijder, 1988] Snijder H.H., Bijlaard F.S.K., Stark J.W.B.: Comparison of bolt strength according to Eurocode 3 with bolt strength according to national codes, Part A Results, Background documentation, 6.04, BI-89-152, Delft, 1988.

[Stark, Bijlaard, 1988] Stark J.W.B., Bijlaard F.S.K.: Design Rules for Beam-to-Column Connections in Europe, Journal of Constructional Steel Research, Vol.10, 1988.

[Zoetemeijer, 1983] Zoetemeijer P.: Beam to column connections, Background documentation, 6.09, 6-85-7, Delft, 1983.

[Zoetemeijer, 1983] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.


Appendix 5.1 Worked Example - Design of Header Plate Connection

Appendix 5.1 Design of Header Plate Connection


Appendix 5.2 Worked Example - Design of Fin Plate Connection

Appendix 5.2 Design of Fin Plate Connection


Appendix 5.3 Examples of Simple Connections

Figure 5.12 Fin plate connection

Figure 5.13 Fin plate connection

Figure 5.14 Fin plate connection to large castellated beam

Figure 5.15 Fin plate connection

Figure 5.16 Web cleated beam-to-beam connection

Figure 5.17 Web cleated beam-to-column connection

Figure 5.18 Bolted column splice with ends not prepared for bearing

Figure 5.19 Erection of bolted beam-to-column joint

Figure 5.20 Extended end plate connetion

Figure 5.21 Castellated beams in structural frame

Figure 5.22 Extended end plate connection of the castellated beam


6 MOMENT CONNECTIONS

Moment connections are designed to transfer bending moments, shear forces and sometimes normal forces. The design strength and stiffness of a moment connection are defined in relation to the strength and stiffness of the connected members. The design strength of a moment connection may be full- strength (i.e. the moment capacity of the connection is equal to or large than the capacity of the connected member) or partial-strength (i.e. the moment capacity of the connection is less than that of the connected member). Similarly the stiffness of a moment connection can be rigid or semi-rigid compared to the stiffness of the connected member.

The rotation capacity of the structure may be provided by either the connection or the connected member.

6.1 Development of the Component Method

In the past connections were designed as either pinned or rigid, full strength connections. Considerable work on connection behaviour has been completed and the concepts of semi-rigid design and partial strength design have been developed, which model more accurately the true behaviour of connections. These models have been developed into a comprehensive set of design rules which have been introduced into Eurocode 3 part 1.8 [EN 1993-1-8]. These rules allow the designer to calculate the strength, stiffness and deformation capacity of moment connections. The following steps are required to design a moment connection:

· Determine the path of the forces through the connection. E.g. the tensile force in the top flange of the beam shown in Figure 6.1 must pass through the fillet welds of the connected end plate, the end plate in bending, the bolts in tension, the column flange in bending, the column web in tension, the column web in shear and the column web in compression, in order to balance the compression force coming from the beam compression flange. Furthermore the path of other forces (e.g. the shear force from the beam) has to be determined in a logical way. Of course the forces in the connection must be in equilibrium with the applied bending moment, shear force and /or the normal force acting on the connection.

· Once the path of the forces is determined, the strength of every part or component of the connection in this path must be calculated. The component in the chain with the lowest strength governs the strength of the connection (e.g. the tensile force in the top beam flange).

· The stiffness of the connection depends on the deformations of the components in the path that the forces follow. The deformation of each component gives the stiffness of the connection.

· The third important mechanical property of a connection is its deformation capacity. Deformation capacity is usually provided by plastic deformation of one or more components. If the strength of the connection clearly exceeds the strength of one of the connected members, the designer can rely on the deformation capacity coming from the connected member, e.g. the formation of a plastic hinge in the beam.

After the mechanical properties of all components have been determined, the various components can be assembled to determine the strength, stiffness and deformation capacity of the whole connection. The above method for the determination of the mechanical properties of the connection is called the component method. Rules for calculating the strength, stiffness and deformation capacity of each component are given in EN 1993-1-8.

The principles of the component method are based on Zoetemeijer’s work [Zoetemeijer, 1983b]. Later, other researchers worked on this method to determine the mechanical properties of more components and to refine the calculation methods, in order to obtain more accuracy in the description of the mechanical behaviour. Furthermore many tests were carried out to validate many different connection configurations. For further study see the references at the end of this publication.

The accuracy of the component method depends on the accuracy of the description of the basic components and on the quality of the assembling process. It is assumed that the component properties are independent. However, some components do not act independently, but influence others. For hand calculation this can only be accounted for in a simplified way, because the general approach results in a complicate iterative calculation procedure. This is not a problem for software. An example of the components for a bolted beam to column connection is given in Figure 6.1.

Figure 6.1 Basic components of beam to column joint, moment – rotational curve


6.2 Practical Application of the Component Method

The component method allows the designer to analyse many different connection configurations. It enables the design of more economical connections than the traditional design methods based on tables (that could only be used for a limited number of connection configurations). The component method is complex and requires considerable effort even for the simplest moment connection. For practical application, therefore several computer programs have been developed, which can quickly determine a connection’s mechanical properties. These computer programs can also be used to examine the effects that small changes have on a connection’s strength, stiffness and deformation capacity. It is noted, however, that before using such programs, the designer must check that the software has been validated.


6.3 Determination of the Connection's Strength, Stiffness and Rotational Capacity

As indicated above, the properties needed for the global analysis of a structure are the bending moment strength (resistance) Mj.Rd, the deformation / rotational stiffness Sj and the deformation / rotational capacity fCd. Figure 6.2 gives an example of a beam to column connection and its moment rotational diagram. In tests, the first part of the moment rotational diagram (representing the stiffness), is usually linear. However, the linear elastic curve deviates from its straight line at low bending moments [Wald, Steenhuis, 1993]. This is due to local plasticity caused by stress concentrations and residual stresses. In EN 1993-1-8 it is assumed that up to 2/3 of the calculated moment resistance the behaviour is elastic, following the straight line determined by the calculated (initial) stiffness.

After reaching 2/3 of the moment resistance, the stiffness is reduced until the moment resistance Mj.Rd is reached. Rules are given in EN 1993-1-8, see also the question Q&A6.1.

The accuracy of the method depends on accuracy of the description of the basic components by independent springs and on quality of assembling. The method enables very simple prediction for practical use as well as complex modelling for purposes of new developments. The resistance of joint (as of a beam) is limited by the design models by yielding of steel. The elastic resistence of point is expected to be on 2/3 of plasic one. It is assumed, the component properties are independent and therefore they can be obtained easily. However, some components do not act independently but influence the others. This can be accounted for only in a simplified way, because general approach resulting in iterative calculation process would be too complicated for practical use. Example of components for bolted beam to column connection is on Figure 6.2.

Figure 6.2 Components represented by springs on bolted beam to column joint

Required rotational capacity of joints depends on type of structure, but seldom exceeds 60 mrad, see Figure 6.3. Prediction of the available rotation capacity by component method, based on deformation capacity of each component, is under development. The end plate in bending and the column web panel in shear represent the ductile components. The bolt loaded in tension and shear and the reinforcement in tension are typical examples of brittle components. The prediction models allow separation of the ductile joints from brittle and danger solution not only on best engineering guess, but also on description of behaviour. The estimation of the upper limit of component resistance needs to be taken into account for the distribution of internal forces (for resistance calculation, the lower limit is sufficient). The basic rules for end plate joints and for welded joints assuring to reach the adequate rotational capacity are included in EN 1993-1-8 as deem to satisfy criteria. Eg. the rules limit brittle failure of bolts (mode 2 - bolt failure and plastic hinge in the plate, mode 3 - bolt failure) and weld failure only, for end plate connection see Figure 6.3.

Figure 6.3 Rotational capacity


Q&A 6.1 Stiffness Modification Coefficient for End-Plated Connections

Q&A 6.1 Stiffness Modification Coefficient η for End-Plated Connections

The values of stiffness modification coefficient η given in EN 1993-1-8 Table 5.2 do not cover the full range of different end-plate connections that can be used. For example, do the values allow for connections into the web of a column/beam, thin end plates vs. thick end plates, extended vs. flush end plates etc. Please, provide the background to this table.

To make an elastic global analysis according to clause 5.1.2 you may take into account a stiffness, which is assumed to be the initial stiffness divided by the stiffness modification coefficient η, see Figure 6.4. The coefficient η is given in EN 1993-1-8 Table 5.2.

Figure 6.4 Stiffness for global elastic analysis

The thickness of the end plates are much relevant for the initial stiffness but not for the stiffness modification coefficient η itself.

· For beams connected to the web of an unstiffened column or beam the stiffness modification coefficient η is not relevant and these joints may be considered as hinges, see [Gomes, Jaspart, 1994] and [Gomes et al., 1994], for simplicity.

· For a continuous beam connected on both sides of the column web, see Figure 6.5a), the connection can be considered as a ‘beam splice’ with longer bolts.

· If the beam is connected to a stiffened column web, see Figure 6.5b), the stiffeners between the column flanges create a similar effect as a connection to the column flange.

Figure 6.5 Beam to column minor axis joints,
a) beam splice, b) beam to stiffened column web


Q&A 6.2 Effective Length of Stiffened T-Stub

Could you give a background information of curves for α used in calculation of effective length of a T-stub and equations for α depending on λ1 and λ2?

The background of these rules is a mechanical model based on yield line theory. Details are given in the TU-Delft report written by Zoetemeijer [Zoetemeijer, 1990]. (Note the α values in figure 2.12 of the Zoetemeijer’s publication need to be divided by 2 to compare to the Eurocode.)

The parallel parts of the curves in figure 6.12 of EN 1993-1-8 correspond to the basic equations in table 6.6. With the values of m1, m2 and e, the values for λ1 and λ2 can be determined which gives the value of α. For the parallel parts of the curves Leff = α m1 corresponds to the basic equation: Leff = 4 m1 + 1,25 e. In the study by Zoetemeijer, the value of α did not exceed 2 π. The curves for α = 7 and 8 are added in EN 1993-1-8, see Figure 6.6. The curves for a constant value α as illustrated in Figure 6.6, are given by the following equations:

in case [image] :

(6.1)

in case [image] :

(6.2)

where

,

(6.3)

.

(6.4)

Figure 6.6 Values of α for stiffened column flanges and end plates


Q&A 6.3 Haunched Connections

The current version EN 1993-1-8 does not contain rules of the design of portal frame haunched connections. Could you recommend simple and safe rules or reference where they could be found?

Two basic types can be distinguished, haunches designed to economise the rafter (inclination of about 10%) and haunches used to increase the bending moment resistance of the connection (by about 35%-40%). Similar questions arise in case of tapered built-up members. The current version of EN 1993-1-8 can be used for all joints that can be decomposed into a set of basic components. This method can also be used for haunched connections.

There are two questions related to the component description and assembly of components in the case of haunched connections: the influence of the inclination of the beam on the internal forces and resistance of the beam flange and column web in compression, see Figure 6.7. The inclination needs to be taken into account for the evaluation of the component properties of the column web in compression and the end plate in bending (for welded connections, also of the column flange in bending and the column web in tension).

Figure 6.7 Typical haunched joints in portal frame, a) stiffened haunch with flange,
b) unstiffened haunch without flange

Precise details about haunches are given in Chapter 6.2.4.7 of EN 1993-1-8. If the height of the beam including the haunch exceeds 600 mm the contribution of the beam web to the compression resistance should be limited to 20%. Reinforcing haunches should be arranged with the following restrictions: the steel grade should match that of the member; the flange size and web thickness of the haunch should not be less than that of the member; the angle of the haunch flange to the flange of the member should not be greater than 45°; and the length of the stiff bearing ss should be taken as equal to the thickness of the haunch flange parallel to the beam, see Figure 6.7.


Q&A 6.4 Diagonal and K-stiffeners

Does it matter whether a (diagonal) stiffener of a beam-to-column joint is loaded in tension or in compression?

There is a difference in the resistance calculation of the stiffener. For a stiffener loaded in tension, the cross section resistance should be checked. For stiffeners loaded in compression, plate-buckling verification is required, see Figure 6.8. As a simplification, it is possible to use the following rules:

· The plate thickness of the stiffener should be the same size as the flange of the beam.

· The b/t ratio of the stiffener should be at least a class 3 cross section.

K-stiffeners are loaded in tension and in compression. Both aspects have to be checked as described above.

Figure 6.8 Plate buckling design of a web stiffener


Q&A 6.5 Yield Line Patterns for End Plate Connection with Four Bolts in a Row

Can the method given in EN 1993-1-8 be used for end plate connections with four bolts in a row?

The bolts a1-a4 and b1-b4 near the beam flange under tension can be taken for the bending moment resistance calculation, see Figure 6.9a). The bolts c2 and c3 could also be considered. However, the bolts c1 and c4 cannot be considered for the transfer of tension due to the limited stiffness of the end plate. These bolts together with the bolt row d can be used to transfer the applied shear forces.

Figure 6.9 a) End-plate with 4 bolt is row, b) separation into T stubs in tension;
c) division of top bolt rows into separate T stubs,
d) assumed yield line pattern in the extended part of the end plate

Depending on the size of the end plate and bolt spacing, there are several possibilities for yield line patterns for the bolts in rows a and b. The most likely pattern for the extended part of the end plate (bolt row a) is given in Figure 6.9d). Also bolts b1 and b4 are assumed to develop the same yield line pattern.

The logical approach using the T-stub schematisation is to divide the connection into T stubs as given in Figure 6.9c). For each T-stub, the effective length based on the yield line patterns given in EN 1993-1-8, should be checked. Finally, the usual assembly of components can be applied to determine the bending moment resistance of the connection.


Q&A 6.6 Distribution of Forces in a Thick End Plate Connection

Is it permitted to use a plastic distribution of internal forces for a partial strength beam-to-column connection if very thick end plates are used? If not, are there any criteria for the thickness that is required for the elastic design?

The ratio of the strength of the end plate (column flange) to the strength of the bolts governs the collapse mode. EN 1993-1-8 gives the following three collapse modes:

· Mode 1: Yielding of the end plate or column flange (4 plastic hinges in T-stub). This occurs if the bolts are strong compared to the strength of the end plate or column flange.

· Mode 2: Bolt failure after partly yielding of the end plate or column flange (2 plastic hinges in T-stub). This occurs if the bolts are weak compared to the strength of the end plate or column flange.

· Mode 3: Bolt failure without yielding of the end plate or column flange. This occurs if strong end plates or column flanges are applied and relatively weak bolts.

Because of the differences in the deformation capacity between bolt failure and plate yielding by bending, Mode 1 is ductile and Mode 3 is brittle (no rotation capacity), see Figure 6.2.2 and tab. 6.2 of EN 1993-1-8.

Following the procedure given in EN 1993-1-8, the designer will be warned if his design results in Mode 3. This brittle mode of failure is usually not allowed because the rules for having sufficient rotational capacity of the joint are not fulfilled. However, if the moment capacity of the joint is designed to carry 1,2 times the moment capacity of the connected beam, the necessary rotational capacity may be assumed to be supplied by the formation of a plastic hinge in the beam.

The rotational capacity of the joint depends on the deformation capacity of the end plate as well as that of the column flange, see Figure 6.10. If the column flange is thin, it will deform and provide sufficient rotational capacity, see Figure 6.10c).

a) thick column flange and thick end plate related to bolt strength. · elastic distribution of bolt forces, · no rotational capacity, · design not allowed provided: Mj,Rd > 1,2 Mb,pl,Rd then rotational capacity will come from beam section (plastic hinge in beam). | b) thick column flange and thin end plate related to bolt strength. · plastic distribution of bolt forces, · moment capacity determined by the end plate, · rotational capacity comes from end plate. | c) thin column flange and thick end plate related to bolt strength. · plastic distribution of bolt forces, · moment capacity determined by the column flange, · rotational capacity comes from the column flange.

Figure 6.10 Influence of column flange thickness and end plate thickness
on rotational capacity of the joint


Q&A 6.7 Distribution of Shear Forces in a Bolted Connection

An end-plate connection is usually loaded by a moment and a shear force. How is the shear force distributed over the bolts?

Any distribution of shear force between the bolts is allowed, provided that the conditions for equilibrium and deformation capacity (ductility) are fulfilled. It is allowed to distribute the shear force equally over all bolts, see Figure 6.11. The bolts loaded in tension and shear should be checked using the following rules for combined tension and shear, see EN 1993-1-8,

.

(6.5)

In general, however, the shear force is distributed over the bolts in the compression part of the joint. The number of bolts needed equals the shear force divided by the shear capacity of each bolt. The other bolts can be designed for tension only (in the tension zone).

Furthermore, to get sufficient deformation capacity, it is important that the capacity of the bolts in shear is higher than the bearing capacity of the bolts in the end plate or the column flange.

Figure 6.11 Example of distribution of shear forces in an end plate connection


Q&A 6.8 Prying Force of T-Stub in Fatigue Design

The effect of prying of bolts is included in the formulae for the resistance of bolt rows. However, in the case of fatigue, the effect of prying forces in the bolts should be known in order to verify the bolts. How is this done?

In the case of fatigue, bolts should always be pre-tensioned. Transfer of the varying loads should pass directly through a stiff contact surface and not via the bolts. This is illustrated in Figure 6.13 and Figure 6.14.

Figure 6.12 Wrong and correct detailing of a pre-tensioned joint;
the flow of the varying force through the joint is illustrated by dotted lines

Figure 6.13 Test specimens and assembling of a T-stub

Figure 6.14 Test results of a T-stub, force in bolts Fb,
T-stub force Ft

In general, the force distribution through the joint is via the stiffest route. The force in the bolt Fb can be divided into a contact force Fc and a tensile force Ft. In all three cases the joint has been pre-stressed with a force Fv. By introducing an external tensile force 2 Ft in test set-up a) the contact force will be reduced by a force equal to Ft. As long as Ft is less than Fv, no cyclic load effect will occur in the bolt. In the test set-up as indicated in b) the contact force does not change when an external force is applied. This means that all cyclic load effects will appear in the bolt. Set-up c) shows the behaviour when two flanges are connected without a contact plate but with a contact area near the web due to the deformation of the plate caused by hot rolling or by the process of welding the end plate.

Additional material available to this topic:

· Video film "Statically Stressed Bolts in Dynamically Loaded Connections" can be found in the file Statically_Stressed_Bolts.mpeg.


Q&A 6.9 Joint Loaded by Bending Moment and Axial Force

What approach should be used to design a haunched connection, which is loaded by axial force and bending moment?

There are two parts in this question, which will be discussed separately: What is the influence of an inclination of the beam on the design of the joint? What is the influence of an axial load on the moment resistance of a joint?

The rules in EN 1993-1-8 only apply when the forces have been resolves into their horizontal (parallel) and vertical (perpendicular) components. The inclination of the beam causes the geometry of the joint to change. The increase in level arm as a result of the inclination of the beam should be taken into account.

The moment resistance of a joint loaded with an axial load can be determined from a linear interaction line between MSd and NSd, as shown in Figure 6.15. The linear interaction line is found by determining the extreme values of the moment resistance (MRd) with no axial load and the axial load resistance (NRd) without bending moment. The design resistance of the joint should be checked using the following equation

.

(6.6)

In some cases this is a conservative approach, especially for non-symmetrical joints. An alternative approach was developed, e.g. see [Jaspart et al.,1999], [Sokol et al., 2002]. In Figure 6.15 the point  represents the maximal bending resistance; ‚ bending resistance in case of zero axial force; ƒ maximal resistance in tension; „ resistance in tension in case of zero bending moment; … negative bending in case of zero axial force; † maximal negative bending resistance; ‡ point of activation of second bolt row; ˆ axial compression; ‰ point of activation of second bolt row.

This is a conservative approach especially for non-symmetrical joints, see Figure 6.15. Point  represents the maximal bending resistance; ‚ bending resistance in case of zero axial force; ƒ maximal resistance in tension; „ resistance in compression in case of zero bending moment; … negative bending in case of zero axial force; † maximal negative bending resistance; ‡ point of activation of second bolt row; ˆ axial compression; ‰ point of activation of second bolt row.

Figure 6.15 Moment – axial load interaction curve, prediction according to EN 1993-1-8 (dotted line)
and by component method (solid line)

This approach is based on an extension of the component method used for base plates in EN 1993-1-8. Properties of the components should be evaluated in the same way as for joints without axial force and are used in a modified assembly procedure to calculate the resistance and stiffness of the joint [Sokol et al., 2002].

Two typical loading paths may be distinguished, see Figure 6.16. In the case of non-proportional loading, the normal force is applied to the end plate connection in the first step, followed by application of the moment. In the case of proportional loading, the normal force and the bending moment are applied simultaneously at a constant ratio between the moment and normal force. In the case of non-proportional loading, the initial stiffness of the joint is higher than for non-proportional loading. This effect is caused by the presence of the normal force, which keeps the end plate in contact with the column flange at low bending moments. Therefore only the components in compression contribute to the deformation of the joint.

a) b)
Figure 6.16 Proportional and non-proportional loading, a) moment - rotational curve,
b) loading paths on the moment - axial force interaction diagram

The size and shape of the contact area between the end plate and the column flange are based on the effective rigid area [Wald, 1995]. The position of the neutral axis can be evaluated from equilibrium equations, taking into account the resistance of the tension and compression parts Ft.Rd and Fc.Rd respectively, and the applied normal force NSd and bending moment MSd. Plastic distribution of internal forces is assumed for the calculation, see Figure 6.17.

Figure 6.17 The equilibrium in the joint

The simplified model takes into account only the effective area at beam flanges [Steenhuis, 1998] and the effective area of the beam web is neglected, as shown in Figure 6.18. It is assumed that the compression force acts at the centre of the compression flange. The tension force is located in the bolt row in tension. In the case of two or more bolt rows in the tension part, the resistance of the part in tension is obtained as the resulting force of the active bolt rows.

Figure 6.18 The simplified model with the effective area at the flanges only;
a) one bolt row in tension; b) no bolts in tension

The forces represent resistances of the components in tension Ft.Rd, and in compression Fc.t.Rd, Fc.b.Rd. For simplicity, the model will be derived for proportional loading only. Using equilibrium equations, the following formulas may be derived from Figure 6.18a) assuming the eccentricity [image] .

(6.7)

and

.

(6.8)

Since the eccentricity [image] for proportional loading, equations (6.7) and (6.8) may be rearranged to

.

(6.9)

When the eccentricity [image] , see Figure 6.18b), there is no tension force in the bolt row, but both parts of the connection are loaded in compression. In this case, the equation (6.9) needs to be modified to give

.

(6.10)

The rotational stiffness of the connection is based on the deformation of the components.

Figure 6.19 Mechanical model of the end plate,
a) bolts in tension, b) both flanges in compression

The elastic deformation of the components in tension and compression parts, see Figure 6.19a), may be expressed as

,

(6.11)

,

(6.12)

and the joint rotation is calculated as follows using the deformation of these components

.

(6.13)

The rotational stiffness of the joint depends on the bending moment, which is induced by the normal force applied with constant eccentricity e

.

(6.14)

The stiffness is derived by substitution of the rotation of the joint (6.13) into equation (6.14)

,

(6.15)

where the eccentricity e0 is defined as follows

.

(6.16)

The non-linear part of the moment-rotation curve may be modelled by introducing the stiffness ratio μ, which depends on the ratio γ of the acting forces and their capacities

.

(6.17)

Assuming the lever arms zt and zc of the components are approximately equal to h/2, i.e. one half oh the height of the connected beam, the factor γ can be defined as

,

(6.18)

and by substituting the eccentricity e, this can be simplified to

.

(6.19)

Using the factor μ the moment-rotation curve of a joint, which subject to proportional loading, may be expressed by following equation

.

(6.20)


Q&A 6.10 Stiffening of the Column Web Panel with a Morris Stiffener

Can the general rules for transverse stiffeners given in EN 1993-1-8 be applied to Morris stiffeners?

When the resistance of the web is inadequate, web plates, diagonal or "K" stiffeners can be used to increase its capacity. However, the Morris shear stiffener has been developed to resolve two problems simultaneously – the shear capacity of the column web and the distortion of the column flange.

a) b)

Figure 6.20 Shear stiffener of column web, a) diagonal stiffener, web plate, K stiffeners,
b) Morris shear stiffener

Tests have been carried out to compare the Morris stiffening arrangement with traditional ways of stiffening and the experimental results show that the Morris shear stiffener is structurally efficient. It has better initial stiffness and post-yield performance when compared to ‘K’ stiffeners. Furthermore, it is economic to manufacture and it overcomes the difficulties of bolt access associated with the other stiffeners. It is particularly effective for use with UB sections used as columns, but it is difficult to accommodate in smaller UC sizes. The horizontal portion carries the same forces as a tension stiffener at the same location. The length should be sufficient to provide for bolt access (about 100 mm). The diagonal portion should be designed as a diagonal stiffener as follows. The area of the stiffeners, Asg is given by:

,

(6.21)

where Asg is the area of the stiffeners, bsg is the width of the stiffener on each side, ts is the thickness of the stiffener, Fv is the applied shear force, Pv is the resistance of the unstiffened column web panel, fyd is the lower design strength of stiffener or column and q is the angle of the stiffener from the horizontal.

The welds connecting the diagonal stiffeners to the column flange should be fill-in welds with a sealing run providing a combined throat thickness equal to the thickness of the stiffener. Welds connecting the horizontal part of the Morris stiffener to the column flange should be designed to provide a net throat thickness equal to Asn given by

,

(6.22)

where Asn is the net area of both stiffeners, m1 is the distance from the centre of the bolt to the root radius, m2L is the distance from the edge of the stiffener to the centre of the lower bolt row, m2U is the distance from the edge of the stiffener to the centre of the upper bolt row, Fri is the tension force in the upper bolt row, Frj is the tension force in the lower bolt row and fyd is the design strength of the stiffener or the column (the lesser of the two).


6.4 List of symbols

List of symbols

a | throat thickness of fillet weld
beff | effective width
bb | width of beam flange
bc | width of column flange
bp | width of end plate
e | eccentricity
e0 | eccentricity of the joint
e | distance from bolt to edge of T-stub
ex | distance from bolt to edge of end plate
fy | yield stress
k | stiffness coefficient
kc | total stiffness coefficient of the compression zone
keff | total stiffness coefficient of one bolt row in tension
keq | total stiffness coefficient the tension zone
mx | distance from bolt to beam flange
m1, m2 | distances from bolt to web of T-stub
tp | thickness of end plate
w1, w2 | distance between bolts
z | lever arm
zeq | equivalent lever arm
zc | lever arm of compression zone
zc.t | lever arm of compression zone at top of the joint
zc.b | lever arm of compression zone at bottom of the joint
zt | lever arm of tension zone
Bt.Rd | design resistance of bolt in tension
E | modulus of elasticity
F | force
Fel | elastic limit
FRd | design resistance
Fc.Rd | design resistance in compression
Fc.b.Rd | design resistance in compression in bottom zone of the joint
Fc.t.Rd | design resistance in compression in top zone of the joint
Ft.Rd | design resistance in tension
Ft.ep.Rd | design resistance of end plate in bending
Ft.fc.Rd | design resistance of column flange in bending
Ft.wb.Rd | design resistance of beam web in tension
Ft.wc.Rd | design resistance of column web in tension
Fc.fb.Rd | design resistance of beam flange in compression
Fc.wc.Rd | design resistance of column web in compression
Leff | effective length of a T-stub
M | bending moment
Mj.Rd | bending moment resistance of joint
MSd | applied bending moment
NSd | applied axial force
Npl.Rd | plastic design resistance of the connected beam in tension
Sj | stiffness of joint
Sj.ini | initial stiffness of joint
Vwp.Rd | design resistance of column web panel in shear
α | coefficient of effective length of a T-stub
b | transformation parameter for shear loading
g | bending moment ratio
gM0 | partial safety factor for material
d | deformation
dc | deformation of components in compression zone
dc.t | deformation of components in compression zone at top of the joint
dc.b | deformation of components in compression zone at bottom of the joint
dt | deformation of components in tension zone
dCd | deformation capacity
Φj | rotation of the joint
μ | stiffness ratio
ψ | shape factor
η | stiffness modification coefficient
λ1, λ2 | dimensions of the T-stub


6.5 References

References

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Gomes, Jaspart, 1994] Gomes F.C.T., Jaspart J.P.: Experimental research of minor-axis joint, Comparison with theoretical predictions. Cost C1 document, 25-26 November 1994.

[Gomes et al., 1994] Gomes F.C.T., Jaspart J.P., Maquoi R.: Behaviour of minor-axis joints and 3-D joints. Cost C1 document, 26-28 October 1994.

[Jaspart et al., 1999] Jaspart J.P., Braham M., Cerfontaine F.: Strength of joints subject to combined action of bending moments and axial forces, in Proceedings of the Conference Eurosteel ´99, Vol. 2, pp. 465 – 468, CTU Prague, Prague, 1999, ISBN 972-98376-3-5.

[Sokol, 2000] Sokol Z.: Modeling of Stiffness and Resistance of Tension Part of Column Bases, MSc Thesis, in Czech, CTU Prague, Prague, 2000.

[Sokol et al., 2002] Sokol Z., Wald F., Delabre V., Muzeau J.P., Švarc M.: Design of End Plate Joints Subject to Moment and Normal Force, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1219-1228, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.

[Steenhuis, 1998] Steenhuis, C.M.: Assembly Procedure for Base Plates, TNO Building and Construction Research Report 98-R-0477, Delft, 1998.

[Wald, 1995] Wald F.: Column Bases. CTU Prague, Prague, 1995.

[Wald, Steenhuis, 1993] Wald F., Steenhuis C.M.: The Beam-to-Column Bolted Joint Stiffness according Eurocode 3, in Proceedings of the State of the Art, Workshop 1992 - COST C1, p. 503 - 516, Strasbourg, 1993.

[Zoetemeijer, 1974] Zoetemeijer P.: A Design Method for the Tension Side of Statically Loaded Bolted Beam-to-Column Connections, Heron, No. 20 (1), Delft, 1974.

[Zoetemeijer, 1983a] Zoetemeijer P.: Proposal for Standardisation of Extended End Plate Connection based on Test results - Test and Analysis, Rep. No. 6-83-23, Steven Laboratory, Delft, 1983.

[Zoetemeijer, 1983b] Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Rep. No. 6-85-M, Steven Laboratory, Delft, 1983.

[Zoetemeijer, 1990] Zoetemeijer P: Summary of the research on bolted beam-to-column connections, TU-Delft report 26-6-90-2, Delft, 1990.


Appendix 6.1 Examples of Moment Connections

Figure 6.21 Beam splice using stiffened end plates


7 COLUMN BASES

7.1 Introduction

A column base consists of a column, a base plate and an anchoring assembly. In general they are designed with unstiffened base plates, but stiffened base plates may be used where the connection is required to transfer high bending moments. The column base is usually supported by either a concrete slab or a sub-structure (e.g. a piled foundation).

EN 1993-1-8 includes rules for calculating the strength and stiffness of the column bases. The procedure is applicable to columns of both open and closed cross sections [Wald et al., 2000]. Further column base details may also be adopted, including base plates strengthened by adding steel elements and embedding the lower portion of the column into a pocket in the concrete foundation. The influence of the support of the concrete foundation, which may be considerable in certain ground conditions, is not covered in EN 1993-1-8.

Figure 7.1 Typical column base assembly and the components for prediction
of stiffness and resistance, a) bolts inside the base plate,
b) bolts outside the base plate (with optional stiffener)

The traditional approach for the design of pinned bases results in a base plate thickness of sufficient stiffness to ensure a uniform stress under the base plate and therefore the base plate can be modelled as a rigid plate. The traditional design of moment-resisting column bases involves an elastic analysis based on the assumption that the sections remain plane. By solving equilibrium equations, the maximum stress in the concrete foundation (based on linear stress distribution), the deformation of the stress block and the tension in the holding down assembly may be determined. Whilst this procedure has proved satisfactory in service over many years, the approach ignores the flexibility of the base plate in bending (even when it is strengthened by stiffeners), the holding down assemblies and the concrete. The concept, which was adopted in EN 1993-1-8 transfers the flexible base plate into an effective rigid plate and allows stress in the concrete foundation equal to the resistance in concentrated compression. A plastic distribution of the internal forces is used for calculations at the ultimate limit state.

The component method similar to method for beam-to-column joints is used for the calculation of stiffness. The component approach involves identifying the important parts of the connection, see Figure 7.1, now called components, and determining the strength and stiffness of each component. The components are assembled to produce a model of the complete arrangement.

The rules for resistance calculation of column bases are included in EN 1993-1-8 Chapter 6.2.6 and rules for stiffness calculation are given in Chapter 6.3.4. Characteristics of the components in column base connections are also included, namely components on the compression side: concrete in compression and bending of the base plate (Chapter 6.3.2), column flange and web in compression (Chapter 6.2.4.7), and components on the tension side: holding-down assemblies in tension and bending of the base plate (Chapter 6.2.4.12). Method for transfer the horizontal shear forces are given in Chapter 6.2.1.2. Classification boundaries for column base stiffness are included in Chapter 3.2.2.5.


Q&A 7.1 Elastic Resistance of a Base Plate

Why is the resistance of a base plate based on its elastic properties?

By limiting the deformations of the base plate to the elastic range a uniform stress under the base plate may be assumed, see Figure 7.2. It also ensures that the yield strength of the base plate is not exceeded. The effective bearing area of a flexible base plate is based on an effective width c.

Figure 7.2 Finite element model of base plate T stub and concrete block in compression,
undeformed and deformed mesh and the principal stress in concrete
[Wald, Baniotopoulos, 1998]

Figure 7.3 Engineering model of the base plate

Elastic bending moment resistance per unit length of the base plate should be taken as

,

(7.1)

and the bending moment per unit length, acting on the base plate represented by cantilever of span c, see Figure 7.3, is

.

(7.2)

When these moments are equal, the bending moment resistance of the base plate is reached and the formula for evaluating c can be obtained from

(7.3)

as

.

(7.4)


Q&A 7.2 Base Plate Resistance with Low Quality Grout

In EN 1993-1-8, the joint coefficient βj is taken as 2/3 when the grout has at least 20% of the characteristic strength of the concrete foundation. What value should be taken when the strength of the grout is smaller?

The problem of low quality grout has been studied experimentally and numerically. It is expected that the grout layer is in three-dimensional compression, i.e. the grout between the concrete and the base plate, is similar to liquid. It was found that the thin layer of grout does not affect the resistance of concrete in bearing.

Most of the mortars have a higher resistance compared to the material of the concrete block [Stark, Bijlaard, 1988]. In such cases, the grout layer may be neglected. In other cases, the bearing resistance can be checked, assuming a distribution of normal stress under the effective plate at angle 45°, see Figure 7.4. In case that the thickness of the grout is more than 50 mm, the characteristic strength of the grout should be at least the same as that of the concrete foundation [EN 1993-1-8].

Further information is given in Q&A 7.3.

Figure 7.4 The stress distribution in the grout


Q&A 7.3 Comparison of Concrete Strength Calculations according to EC2 and EC3

It seems the results from calculating the bearing strength of a column base fj are the same as given in prEN 1992-1-1.

According to prEN 1992-1-1 is:

According to EN 1993-1-8 the maximum value for kj is 5,0. For this value we get the value of

The result is the same as given in EN 1992-1-1, however the methods are different. Could you find any background information on this?

EN 1992-1 – Design of concrete structures and EN 1993-1-8 - Design of steel structures solve the same problem of the bearing resistance of concrete loaded by a steel plate. The bearing resistance is limited by crushing of the concrete. The technical literature concerned with the bearing strength of the concrete block loaded through a plate may be treated in two broad categories. Firstly, investigations focused on the bearing stress of rigid plates, most of the research concerned pre-stressed tendons. Secondly, studies were focused on flexible plates loaded by the column cross section, resulting in transfer of the load only by a portion of the plate.

The experimental and analytical models include ratios of concrete strength to plate area, relative concrete depth, location of the plate on the concrete foundation and the effects of reinforcement. The result of these studies on foundations with punch loading and fully loaded plates offer qualitative information on the behaviour of base plate foundations. Failure occurs when an inverted pyramid forms under the plate. The application of limit state analysis on concrete includes three-dimensional behaviour of materials, plastification and cracking. Experimental studies [Shelson, 1957; Hawkins, 1968, DeWolf, 1978] led to the development of an appropriate model for column base bearing stress, which has been adopted by current codes. A separate check on the concrete block is necessary to calculate shear resistance, bending and punching shear resistance of the concrete block according to the block geometry and detailing.

The influence of a flexible plate was solved by the introduction of the equivalent rigid plate [Stockwell, 1975]. This assumption reflects realistic non-uniform stress distribution with maximum pressure following the profile shape. The model is validated by tests. In total, 50 tests were examined in to check the concrete bearing resistance [DeWolf, 1978; Hawkins, 1968a]. The size of the concrete block, the size and thickness of the steel plate and the concrete strength were the variables. The test specimens consist of a concrete cube of size from 150 to 330 mm with centric load acting through a steel plate. Figure 7.5 shows the relationship between the slenderness of the base plate, expressed as a ratio of the base plate thickness to the edge distance, and the relative bearing resistance. The bearing capacity of test specimens at concrete failure is in the range from 1,4 to 2,5 times the capacity calculated according to EN 1993-1-8 with an average value of 1,75.

Figure 7.5 Relative bearing resistance - base plate slenderness relationship,
calculation and experiments [DeWolf, 1978], [Hawkins, 1968a]

This simple and practical method was modified and checked against the experimental results, [Bijlaard, 1982], [Murray, 1983]. It was also found [DeWolf, Sarisley, 1980] that the bearing stress increases with the eccentricity of the normal force. Where the distance from the plate edge to the block edge is fixed and the load eccentricity is increased, the contact area is reduced resulting in increase of the bearing stress.

In the case of crushing of the concrete surface under the rigid edge, it is necessary to apply the theory of damage. This is not acceptable for practical design and determines the boundaries of the analysis described above.

The influence of the concrete strength is shown in Figure 7.6. 16 tests with similar geometry and material properties were selected from the experimental program carried out by Hawkins [Hawkins, 1968a]. The only variable was the concrete strength and strengths of 19, 31 and 42 MPa were used.

Figure 7.6 Concrete strength - ultimate load capacity relationship [Hawkins, 1968a]


Q&A 7.4 Stress Concentration under the Base Plate

Please, provide background documentation to justify using value of fj, which can lead to values of fj more than 10 times higher than the characteristic strength of the grout. According to EN 1993-1-8, the maximum value for kj is 5,0 for a square base plate. For this maximum value we get the maximum value of fj=2/3*5*fcd = 3,33 fcd. It is recommended to use joint coefficient of βj=2/3, when the characteristic strength of the grout is not less than 0,2 times the characteristic strength of the concrete, therefore the lowest strength of the grout is fcd.g=3,33*fcd / 0,2 = 16,66 fcd.

The resistance of the grout and the concrete block in compression is limited by crushing of the grout or concrete under a flexible base plate. In the engineering models used, the flexible base plate is replaced by an equivalent rigid plate. The equivalent plate is formed from the column cross-section increased by a strip of effective width c, see Figure 7.7 [EN 1993-1-8]. The bearing resistance of the concrete foundation represents a 3D loading condition for the concrete. In this case, the experimental resistance was about 6,25 higher than compression resistance of the concrete. The calculation of the concrete bearing strength fj is reflected in the standard EN 1993-1-8 by use of a stress concentration factor kj with a maximum value of 5,0 for a square base plate. The bearing resistance of the base plate Fc,Rd is calculated from

(7.5a)

(7.5b)

,

(7.6)

,

(7.7)

,

(7.8)

.

(7.9)

The effective area Aeff is described in Figure 7.7. The grout quality and thickness is introduced by the joint coefficient βj. For βj=2/3, it is expected that the characteristic strength fck.g of the grout is not less than 0,2 times the characteristic strength of the concrete foundation fck (fck.g £ 0,2 fck) and the thickness of the grout is tg £ 0,2 min(a; b). In the case of a lower quality or thicker layer of the grout, it is necessary to check the grout separately. This check should be carried out in the same way as for the resistance calculation for the concrete block.

Figure 7.7 Dimensions of the concrete foundation, effective area of the flexible plate


Q&A 7.5 Effective Length of a Base Plate T-stub

Can the table with effective lengths for end-plate connections be used for base plates?

The effective length of a T-stub in tension is affected by the failure mode of the T-stub. The T-stubs in a base plate are similar to T-stubs in an end plate beam to column joint, but the failure modes may be different. This is because of the long anchor bolts and thick base plate compared to an end plate. This usually results in uplift of the T-stub from the concrete foundation and therefore prying of anchor bolts is not observed, see Figure 7.8. This results in a new collapse mode called 1*. The resistance of the T-stub without contact with the concrete is

,

(7.10)

where mpl.Rd is plastic bending moment resistance of the base plate of unit length. The relationship of failure mode 1* and failure modes of T-stub with contact is shown on Figure 7.9.

Figure 7.8 T-stub without contact with the concrete block

Figure 7.9 Failure mode 1* for the T-stubs of column base

The boundary between the modes with and without contact may be found from an analysis of elastic deformations of the T-stub. It can be expressed in several ways, for example as the limiting bolt length Lb.lim. No contact and prying of the anchor bolts occurs for bolts longer than Lb.lim. The limit is

,

(7.11)

where As is the bolts area and Lb is free length of the anchor bolt, see Figure 7.10. For bolts embedded in the concrete foundation, the length Lb may be assumed as length above the concrete surface Lbf and the effective length of the embedded part estimated as Lbe = 8 d, e.g. Lb = Lbf + Lbe [Wald, 1999].

Figure 7.10 Free length of bolts embedded in concrete foundation

The effective lengths of the T-stub of a base plate, see Figure 7.11, are summarized in Table 7.1 and Table 7.2.

Figure 7.11 Dimensions of base plate with bolts inside and outside the column flanges

Table 7.1 Effective lengths of T-stub for a base plate with bolts outside the column flange

prying occurs | no prying

Table 7.2 Effective lengths of T-stub for a base plate with bolts inside the column flanges

prying occurs | no prying


Q&A 7.6 Base Plates with Bolts Outside the Column Flange

The tables for calculating the effective width of a T-stub include cases where all the bolts are placed within the width of the column flange. Can these formulas be used when the bolts are placed the column flanges?

The yield line patterns for plates with bolts placed outside the width of the beam flange were studied by Wald [Wald et al., 2000]. The formulas in the tables for beam to column joints need to be extended to include an additional pattern.

Figure 7.12 Base plate with bolts outside the column flange width
a) base plate geometry, b) ranges of effective length of T-stub

The effective length of the T-stub can be determined using the yield line method. The position of the bolt is described by its coordinates x and y. The yield line is a straight line perpendicular to line passing through the bolt and the corner of the plate. The angle a represents deviation of the yield line and c is the minimal distance from the corner of the plate to the yield line. Yield line theory together with the principle of virtual energy can be used to determine the parameter c. The internal energy of the yield line is

.

(7.12)

The external energy is

,

(7.13)

The internal and external energy should be equal, therefore

.

(7.14)

The virtual displacement D represents deformation of the plate at the bolt position, see Figure 7.12, and is equal to

.

(7.15)

Substituting the displacement D into the equation

,

(7.16)

and

,

(7.17)

(7.18)

Therefore, the effective length Leff is equal to

.

(7.19)

Five yield line patterns may be observed at the corner of the column, see Table 7.3 [Wald et al., 2000]. Assuming there is no contact between the edge of base plate and the concrete surface, than prying of the bolts does not exist.

Table 7.3 Calculation of the effective length of a T-stub, Cases 1 to 3

Case 1 | Case 2 | Case 3

The Cases 4 and 5 are similar to Case 2 and 1, respectively. The results of the finite element simulation are shown at Figure 7.13.

Figure 7.13 Finite element simulation of yield line patterns, the mesh
and different yield patterns for variable position of the anchor bolt on the base plate


Q&A 7.7 Slip Factor between Steel and Concrete

What is the slip factor between steel and concrete?

The coefficient of friction between the base plate and ground layer is given in EN 1993-1-8 Clause 6.2.1.2. A value of Cf.d = 0,20 is used for sand-cement mortar and a value of Cf.d = 0,30 for special grout.

CEB Guide [CEB, 1997] suggests that a friction coefficient of 0,4 may be used when a thin layer of grout less than 3 mm is used. In this case, a partial safety factor for the ultimate limit state gMf = 1,5 should be used.


Q&A 7.8 Transfer of Shear Forces by Anchor Bolts

Can anchor bolts be used to transfer horizontal forces into concrete foundation?

Horizontal shear force in column bases, see Figure 7.14, may be resisted by:

· friction between the base plate, grout and concrete footing;

· shear and bending of the anchor bolts;

· a special shear key, for example a block of I-stub or T-section or steel pad welded onto the bottom of the base plate;

· direct contact, e.g. achieved by recessing the base plate into the concrete footing.

In most cases, the shear force can be resisted through friction between the base plate and the grout. The friction depends on the minimum compressive load and on the coefficient of friction. Pre-stressing the anchor bolts will increase the resistance of the shear force transfer by friction. Sometimes, for instance in slender buildings, it may happen that the normal compressive force is absent or becomes a tension force due to horizontal forces (wind loading). In such cases, the horizontal shear force usually cannot be transmitted through friction between the base plate and the grout. If no other provisions are installed (e.g. shear keys), the anchor bolts will have to transmit these shear forces.

Figure 7.14 Column bases loaded by horizontal shear force, a) friction between the base plate, grout and concrete footing, b) shear and bending of the anchor bolts, c) shear key, d) direct contact achieved by recessing the base plate into the concrete footing

The transfer of shear forces by anchor bolts has been good practice in the USA for many years [DeWolf, Ricker 1990]. The bolt holes in the base plate are designed to have clearance as recommended to accommodate tolerance of the bolt position. The design is summarized in CEB document EN 1990 to accommodate tolerance of bolt position. The most conservative approach is summarized in CEB document [CEB, 1997]. It is assumed that the anchor bolts will act as a cantilever of span equal to thickness of the grout increased by 0,5 d. When rotation of the nut is prevented by the base plate, the span is reduced to L/2, see Figure 7.15.

Figure 7.15 Model of anchor bolt in bending [CEB, 1997]

In the model of the resistance, described in EN1993-1-8, it is assumed the anchor bolts will deflect, which allows the development of a tensile force in the bolt and compression in the grout, see Figure 7.16. This prediction is based on experimental and analytical work by Bouwman [Bouwman et al., 1989]. The design procedure is simplified for practical application and is limited to a shear check.

Figure 7.16 Behaviour of an anchor bolt loaded by shear, the resistance in tension


Q&A 7.9 Transfer of Shear Forces by Friction and Anchor Bolts

Is it safe to add the friction resistance to the bearing resistances of all the anchor bolts, as clearances in anchor bolt holes are large?

The model of resistance to shear forces used in EN 1993-1-8 Clause 6.2.1.2 is based on the assumption that the bolts loaded by shear force bend, which results in the development of tension in anchor bolts, see Figure 7.16. The resistance of bolts in bending is small, therefore plastic hinges may form in the bolts. This activates hardening effect of the ductile bolt material, see Figure 7.17. Only the anchor bolts in the compressed part of the base plate may be used for transfer shear force. The shear resistance then consist of the friction resistance on concrete-base plate interface and of reduced tensile resistance of the bolts

.

(7.20)

The resistance of the bolts in bearing in the concrete block and in the base plate should be checked separately.

Figure 7.17 The friction resistance and tension resistance of anchor bolt


Q&A 7.10 Anchorage Rules for Holding Down Bolts

The proper anchorage is the most important criteria for appropriate design of holding down bolts but it is not dealt within EN 1993-1-8. What rules should be used?

The rules in EN 1993-1-8 Table 3.2 for tension resistance of bolts can be used for all steel grades including anchor bolts. The bolt force NSd should satisfy

.

(7.21)

where As is net area of the bolt, fub is the ultimate strength of the bolt, gMb is partial safety factor for bolted connections and bb is the reduction factor for cut treads. The factor bb = 0,85, if applicable.

Figure 7.18 Types of anchor bolts, a) cast-in-situ headed anchor bolts, b) hooked bars,
c) undercut anchor bolts, d) bonded anchor bolts, e) grouted anchor bolts, f) anchoring to grillage beams

Different anchoring types can be used, for example cast-in-situ headed anchors, hooked bars, anchors bonded to drilled holes, undercut anchors, see Figure 7.18. Anchoring to grillage beams embedded in the concrete foundation is designed only for column bases loaded by large bending moment, because it is very expensive. Models of design resistance of anchoring compatible with Eurocode were published in CEB Guide [CEB, 1997] based on Eligehausen [Eligehausen 1990]. It is required to verify the following failure modes of single anchor bolt:

· steel failure

.

(7.22)

· pull-out failure

,

(7.23)

· concrete cone failure

,

(7.24)

· and splitting failure of the concrete

.

(7.25)

Similar verification is required for group of anchor bolts.

Figure 7.19 Geometry of cast-in-situ headed anchor bolt

Calculation of design resistance of anchoring by cast-in-situ headed anchor bolts, see Figure 7.19, loaded by tension force is included in the following part.

The pullout design resistance can be obtained as

,

(7.26)

where pk for non-cracked concrete is taken as

(7.27)

and Ah is the bearing area of the anchor head for circular and square anchor head

(7.28a)

(7.28b)

The concrete cone design resistance, see Figure 7.20, is given by

(7.29)

where

(7.30)

is the characteristic resistance of a single fastener. The coefficient k1 = 11 (N/mm)0,5 could be taken for non-cracked concrete.

The geometric effect of spacing of anchors p and edge distance e is included in the area of the cone, see Figure 7.20, as

(7.31a)

(7.31b)

(7.31c)

Width of the concrete cone can be taken approximately

(7.32)

Figure 7.20 Idealised concrete cone, a) individual anchor, b) anchor group,
c) single anchor at edge

The disturbance of the stress distribution in concrete could be introduced by the parameter Ψs.N

(7.33)

This parameter Ψec.N is introduced to take into account the effect of a group of anchors. It is used for small embedded depths (hef £ 100 mm). The resistance is increased for anchoring to non-cracked concrete by the parameter Ψure.N = 1,4. The splitting failure for the in-situ-cast anchors is prevented if the concrete is reinforced and the position of the anchors is limited. Spacing of the anchors should not exceed

(7.34)

the edge distance should be larger than

(7.35)

and height of the concrete block, should not be smaller than

(7.36)

where cÆ is the required concrete cover for reinforcement.

For fastenings with edge distance e > 0,5 hef in all directions, the check of the splitting failure may be omitted. The detailed description of the design resistance of different types of fastenings loaded by tensile, shear and combination of tension and shear forces is included in CEB Guide [CEB, 1994].


7.2 List of symbols

List of symbols

a | length of the base plate
ac | height of the column cross-section
ah | size of the anchor head
a1 | effective length of the foundation
b | width of the base plate
bc | width of the column cross-section
b1 | effective width of the foundation
c | effective width of the flexible base plate
cø | required concrete cover for reinforcement
d | diameter of the bolt
dh | diameter of anchor head
e, ex, ea, eb | bolt distances
fcd | design value of compressive cylinder strength of concrete
fcd.g | design value of compressive cylinder strength of grout
fck | characteristic value of concrete compressive cylinder strength
fj | concrete bearing strength
fy | yield stress of steel
fyb | yield stress of the bolt
fu | ultimate strength
fub | ultimate strength of the bolt
h | height of concrete foundation
hc | height of column cross section
hef | length of anchor embedded in the concrete
kj | stress concentration factor
Leff | effective length of T-stub
m, mx | distance from the bolt centre to the weld
mpl.Rd | plastic bending moment resistance of the base plate of unit length
n | distance from bolt centre to contact with the foundation
p | bolt distance
t | thickness of base plate
tf | thickness of flange
tg | thickness of grout
th | thickness of anchor head
tw | thickness of the column web
twa | thickness of the washer
x, y, z | axes, distance
A | area
Ab | total area of the bolt, unthreaded part
Ac | area of the column
Aeff | effective area of the flexible base plate
Ah | bearing area of the bolt head
As | net area of the bolt, in thread
Bt.Rd | design resistance of bolt in tension
Cf.d | friction coefficient
F | force
L | length
Lb | free length of the anchor bolt
Lb.lim | limiting bolt length for prying of anchor bolts
Lbe | embedded length of the anchor bolt
Lbf | length of anchor bolt above the concrete foundation
Leq | equivalent length of the anchor bolt
M | bending moment
M´ | bending moment per unit length
Q | prying force
βj | joint coefficient
γi | partial safety factor


7.3 References

References

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[CEB, 1997] Design of Fastenings in Concrete, Design guide, p. 83, CEB, Thomas Telford Services Ltd., London, 1997, ISBN 0 7277 2558 0.

[CEB, 1994] Fastenings to Concrete and Masonry Structures, State of the Art Report, p. 248, CEB, Thomas Telford Services Ltd., London, 1994, ISBN 0 7277 1937 8.

[Eurocode 2, 1992] ENV 1992-1-1: Design of Concrete Structures, Eurocode 2, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3-A2, 2001] ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.

[Baniotopoulos, 1994] Baniotopoulos C.C.: On the numerical assessment of the separation zones in semirigid column base plate connections, Structural Engineering and Mechanics-An International Journal Vol. 2, No. 3, p. 1-15, 1994.

[Bijlaard, 1982] Bijlaard F.S.K.: Rekenregels voor het ontwerpen van kolomvoetplaten en experimentele verificatie, Rapport No. BI-81-51/63.4.3410, IBBC-TNO, Delft 1982.

[Bouwman et al., 1989] Bouwman, L.P., Gresnigt A.M., Romeijn, A.: Onderzoek naar de bevestiging van stalen voetplaten aan funderingen van beton. (Research into the connection of steel base plates to concrete foundations), in Dutch, Stevin Laboratory report 25.6.89.05/c6, Delft, 1989.

[DeWolf, Ricker, 1990] DeWolf J.T., Ricker D.T.: Column Base Plates, Steel Design Guide, Series 1, AISC, Chicago, 1990.

[DeWolf, Sarisley, 1980] DeWolf J.T. and Sarisley E.F.: Column Base Plates with Axial Loads and Moments, Journal of the Structural Division ASCE, p. 2167-2185, Vol. 106, No. ST11, 1980.

[DeWolf, 1978] DeWolf J.T.: Axially Loaded Column Base Plates, Journal of the Structural Division ASCE, Vol. 104, No. ST4, p. 781-794, 1978.

[Eligehausen, 1990] Eligehausen R.: Design of fastenings in concrete using partial safety factors, in German, Bauingenier, No. 65, p. 295-305, 1990.

[Hawkins, 1968a] Hawkins N.M.: The bearing strength of concrete loaded through rigid plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 31-40, March 1968.

[Hawkins, 1968b] Hawkins N.M.: The bearing strength of concrete loaded through flexible plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 95-102, June 1968.

[Ivanyi, Baniotopoulos, 2000] Ivanyi, M., Baniotopoulos C.C.: Semi-rigid Connections in Structural Steelwork, Springer, 2000.

[Murray, 1983] Murray T.M.: Design of Lightly Loaded Steel Column Base Plates, Engineering Journal AISC, Vol. 20, p. 143-152, 1983.

[Nakashima, 1998] Nakashima S.: Effects of floors on mechanical behaviours of steel column bases, in Proceedings of Nordic Steel Construction Conference 98, Vol. 2., p. 467-474, Oslo, 1998.

[Shelson, 1957] Shelson W.: Bearing Capacity of Concrete, Journal of the American Concrete Institute, Vol. 29, No. 5, p. 405-414, November 1957.

[Stark, Bijlaard, 1988] Stark J.W.B., Bijlaard F.S.K.: Eurocode 3 - Appendix 6C - Column Bases, TNO Rapport BI-88-094, Delft, 1988.

[Stark, 1979] Stark J.W.B.: De berenkening van voetplaten van stalen kolommen, in Dutch, Bouwen met staal, No. 49, p. 21-28, September 1979.

[Stockwell, 1987] Stockwell, F.W. Jr.: Base Plate Design, AISC, National Engineering Conference Proceedings, Paper 49, April/May 1987.

[Stockwell, 1975] Stockwell F.W. Jr.: Preliminary Base Plate Selection, Engineering Journal AISC, Vol. 21, No. 3, p. 92-99, 1975.

[Wald et al., 2000] Wald F., Bouguin V., Sokol Z. Muzeau J.P: Component Method for Base Plate of RHS, In: Proceedings of the Conference Connections in Steel Structures IV: Steel Connections in the New Millennium, Roanoke, 2000.

[Wald, 1999] Wald F.: Column and Anchor Bolts, Festschrift Commerative Publikation to Ferdinand Tschemmernegg, Institut für Stahlbau, Holzbau und Michbautechnologie, edited by Huber G., Michl T., p. 317–330, Innsbruck, 1999, ISBN 3-9501069-0-1.

[Wald, 1998] Wald F., Gresnigt A.M., Weynand K., Jaspart J.P.: Application of the Component Method to Column Bases, In: Proceedings of COST C1 Conference Liège 1998, edited by Maquoi R., p. 155-166, Brussels, 1999, ISBN 92-828-6337-9.

[Wald, Baniotopoulos, 1998] Wald F., Baniotopoulos C.C.: Numerical modelling of column base connection, In: COST C1 Conference Liège 1998, edited by Maquoi R., p. 497-507, Brussels 1999, ISBN 92-828-6337-9.

[Wald, 1995] Wald F.: Patky sloupů, Column Base, CTU, Praha, 1995, ISBN 80-01-01337-5.

[Wald, 1993] Wald F., Column-Base Connections, A Comprehensive State of the Art Review, CTU, Prague, 1993.


Appendix 7.1 Worked Example - Design of Simple Column Base

Appendix 7.1 Design of Simple Column Base

Calculate the design resistance of the column base shown at Figure 7.21. The column cross-section is HE200B, the base plate thickness is 30 mm, and the concrete foundation block dimensions are 850×850×900 mm. The steel is Grade S235 and the concrete is Grade C20/25. The partial safety factors for material are [image] and [image] .

Figure 7.21 The concrete foundation

For the effective cross section of the foundation block:

,

(7.21)

and, from symmetry b1 = a1. The stress concentration factor is

.

(7.22)

The bearing strength of the concrete under the base-plate is

.

(7.23)

A rigid plate of effective width c, surrounding the column H-section, replaces the flexible base-plate:

.

(7.24)

The effective area (see Figure 7.22) is

Figure 7.22 Effective area of the base plate

.

(7.25)

The design resistance of the column base is

.

(7.26)

The anchor bolts are designed for structural integrity.

Figure 7.23 Design drawing of the column base

Notes:

· The design resistance of the column is lower than the resistance of the column base:
,
where A is the column cross-sectional area.

· The joint coefficient is taken as 2/3 provided that the characteristic strength of the grout is not less than 0,2 times the characteristic strength of the concrete foundation, and the grout thickness is less than 0,2 min (a; b) = 0,2 * 340 = 68 mm.

· Packing plates, see Figure 7.23 are used to level the base plate during erection.


Appendix 7.2 Worked Example - Design of Fixed Column Base

Appendix 7.2 Design of Fixed Column Base

Calculate the design bending moment resistance MRd of the fixed column base shown in Figure 7.24. The column base is subject to axial force FSd = 500 kN. The column HE200B is cross-section with 30 mm thick base plate. The dimensions of concrete block are 1600×1600×1000 mm. The steel for base plate and anchor bolts is grade S235, the concrete is grade C12/15. Partial safety factors for material are [image] , [image] and [image] .

Figure 7.24 The column base and concrete foundation

Part in tension

The tension resistance of two anchor bolts M 24 in tension (net section of one bolt is As = 353 mm2) is

.

(7.43)

The resistance of the base plate in bending loaded by tension force from anchor bolts is

.

(7.44)

Part in compression

Figure 7.25 Concrete foundation

For the effective cross section of the concrete block, see Figure 7.25, is

,

(7.45)

and from symmetry a1 = b1. The stress concentration factor is

,

(7.46)

and the bearing strength of the concrete under the base-plate is

.

(7.47)

The effective width c of the rigid plate surrounding the column section is

,

(7.48)

The force in the compression part, which is transferred by contact between the base plate and the concrete block, is derived from force equilibrium, see Figure 7.27

,

(7.49)

and the effective area of the part in compression is

.

(7.50)

The width of the effective area, see Figure 7.26 is

.

(7.51)

Figure 7.26 Effective area of the base plate

The lever arm of the force in compression part is

.

(7.52)

Figure 7.27 Equilibrium on the base plate

The bending moment resistance is derived from moment equilibrium of the base plate, see Figure 7.27

.

(7.53)

The bending moment resistance of the column base loaded by axial force 500 kN is 81,5 kNm.

Notes:

· The column needs to be checked for resistance (interaction of bending moment and axial force). The axial force resistance of the column is

.

(7.54)

The bending moment resistance of the column is

.

(7.55)

The interaction of the axial force and bending moment:

.

(7.56)

The resistance of the column is satisfactory.

· The moment-axial force interaction diagram for variable base plate thickness is shown on Figure 7.28 The significant points of the diagram are shown for plate thickness t = 30 mm.

Figure 7.28 The column base resistance for variable base plate thickness


Appendix 7.3 Examples of Column Bases

Figure 7.29 Column base with base plate

Figure 7.30 Column base with base plate of column size

Figure 7.31 Stiffened base plate with pinned connection

Figure 7.32 Prefabricated base plate

Figure 7.33 Pinned column base of circular column

Figure 7.34 Anchoring of tension / compression members


8 SEISMIC DESIGN

8.1 Principles

Steel moment frames are widely used for seismic loading. The seismic resistance and behaviour of these frames were highly regarded in USA and Japan prior to the Northridge and Kobe earthquakes. Unfortunately, some steel frames showed damages during these earthquakes, and today engineers are trying to better understand these structures. The unexpected damage effectively invalidated the then-existing design and construction procedures for pre-qualified beam-to-column connections. An extensive research programme was developed to gain a better understanding of why moment connections in special moment resisting frames performed poorly during the earthquake. There is consensus that numerous factors must have contributed to the observed failures including factors that pertain to welding detailing, and design practice that were prevalent prior to the earthquakes.

Detailing practices that appear to have played a role in the earthquake fractures include details that resulted in the development of large stress concentrations, excessive local ductility demands and high tri-axial restraint at the beam-to-column interface.

Poor welding practices include the common use of low toughness weld metal and insufficient quality control. Design practices suspected to have contributed to poor performance include the use of significantly larger members and connections than had previously been tested and the development and use of design provisions than can result in excessively weak panel zones. The standard EN 1993-1-8 includes rules to determine the strength and stiffness of the steel joints. The influence of the seismic or dynamic loads, which may be considerable in seismic areas, is not covered. Steel structural joints designed for seismic zones must satisfy the following basic conditions:

· over-strength demand;

· ductility demand (rotation capacity);

· robustness demand (reliable detailing together with material behaviour).


8.2 Design Criteria

The research leading to the development of design guidelines for new moment resisting steel frame buildings are based on a significant literature search and new analytical and laboratory research on seismic demands, base materials, welds, and fracture mechanics, as well as on full scale and subassembly testing of actual connections. In addition, the study results in new, more rigorous, requirements for quality control of materials and fabrication processes.

In the USA, the guidelines cover designs for frames with different anticipated seismic demands as permitted by the 1997 NEHRP Provisions [BSSC, 1997] and the AISC Seismic Provisions [AISC, 1997], namely Ordinary Moment Resisting Frames (OMRF), Intermediate Moment Resisting Frames (IMRF), and Special Moment Resisting Frames (SMRF). The three frame types are required to be qualified for plastic rotation capacities of 0,01, 0,02 and 0,03 radians respectively and connections can be either fully restrained (FR), or partially restrained (PR). The guidelines provide recommendations for the selection of the appropriate system, for redundancy, for system analysis, for frame design issues, and for the design of suitable connections to meet the anticipated rotation demands of the system selected.

Moment frame performance is a function of many interrelated factors and design relationships, which affect the overall frame performance, as well as, in some cases, the connection performance. Recent studies are intended to determine the effects and importance of, and lead to guidelines for, the following:

· Strong Column/Weak Beam design principle;

· Panel zone strength;

· Connection strength and degradation characteristics;

· P-d effects;

· Member local buckling.

Connection design guidelines are broken into certain issues generic to most or all connection design and specific design guidelines for the connection types determined to be pre-qualified. The following connection design conditions are considered to be generic, that is, they are conditions which, when they occur in a connection, are considered to perform in a similar way, or at least to have the same requirements for successful performance, irrespective of the connection type being used.

Welded Joints:

· Through-Thickness Strength;

· Base Material Notch-Toughness;

· Weld Wire Notch-Toughness;

· Weld backing and Run out Tabs;

· Reinforcing Fillet Welds;

· Cope Hole Size, Shape, Workmanship.

Bolted Joints:

· Bolt Sizing, Hole Type, Tightening;

· Net Section Strength.

In Europe, EN 1993-1-8 gives the steel joint characteristics, as follows:

The moment resistance of a joint Mj,Rd should be determined from EN 1993-1-8 for welded or bolted connections.

The rotational stiffness of a joint Sj should be determined from the flexibilities of its basic components, each represented by its elastic stiffness coefficient ki. Provided that the axial force NSd in the connected member does not exceed 10% of the resistance Npl,Rd of its cross-section, the rotational stiffness Sj of a joint, for a moment Mj,Sd less than the moment resistance Mj,Rd of the joint may be obtained with sufficient accuracy from:

(8.1)

Only some provisions concerning the rotation capacity of steel joints are given in EN 1993-1-8, and insufficient for a realistic evaluation of the rotational capacity of a joint, especially for a seismic analysis, where rotational capacity is very important. Other important provisions concerning steel joints subject to seismic loads are given in EN 1998-1.


8.3 Beam-to-Column Typologies

In USA the FEMA/SAC test programmes provided sufficient data to permit reliable design guidelines to be developed for at least ten types of welded connections. Each connection type is classified as suitable for certain ranges of member size, and of certain ranges of plastic rotation angle. The types of connections listed below are pre-qualified for use. Figures are provided to show the general configuration of each connection type.

· Welded Unreinforced Flange (WURF), similar to Figure 8.1a), but with design improvements;

· Welded Cover Plated Flange (WCPF);

· Welded Flange Plates (WFP), Figure 8.1b);

· Welded Vertical Ribbed Flange (WVRF);

· Welded Column Tree with Bolted Beam (WCT/BB), Figure 8.1.c);

· Welded Single Haunch (WSH);

· Welded Double Haunch (WDH).

In addition to the welded connection types noted above, several field bolted types of connections are included in the guidelines as pre-qualified for certain conditions of use. The types, which may be selected, are listed below.

· Bolted End Plate (BEP), Figure 8.1d);

· Welded Flange Plates with Bolted Beam (WFPBB), Figure 8.1e);

· Bolted Single Haunch (BSH) Figure 8.1f);

· Bolted Double Haunch (BDH), Figure 8.1f).

a) prescriptive moment frame connection | b) welded flange plate connection
c) welded column tree with bolted beam | d) bolted end plate connection
e) welded flange plates with bolted beam | f) bolted haunch (double haunch)

Figure 8.1 Specific joints in USA

Some specific joints utilised in Japan are presented in Figure 8.2.

Figure 8.2 Specific joints in Japan

Figure 8.3 shows some usual joints utilised and tested in Europe [Mazzolani, 2000].

a) b) c)

Figure 8.3 Specific joints in Europe, a) extended end plate joint, b) welded joint,
c) welded flange plate joint


8.4 Design and Fabrication Recommendations

Standard prEN 1998-1 provides the following general rules for steel connections in dissipative structures:

· The adequacy of design should prevent localisation of plastic strains, high residual stresses and fabrication defects. The adequacy of design should be supported by experimental evidence.

· Non dissipative connections of dissipative members made by means of full penetration butt welds are deemed to satisfy the overstrength criterion.

· For fillet weld or bolted non dissipative connections, the following requirement should be met:

(8.2)

· Only categories B and C of bolted joints in shear and category E of bolted joints in tension should be used, with controlled tightening of the bolts. Shear joints with fitted bolts are also allowed.

· For bolted shear connection, the shear resistance of the bolts should be higher than 1,2 times the bearing resistance.

· The strength and ductility of members and their connections under cyclic loading should be supported by experimental evidence, in order to comply with specific requirements defined for each structural type and structural ductility classes. This applies to all types of connections in dissipative zones. The requirements on ductility are expressed for various structural types in Clauses 6.6 and 6.9. When expressed in term of plastic rotation capacity, the parameter used is qp defined as:

(8.3)

The same standard prEN 1998-1 provides the following requirements for MRF (Moment Resistant Frame) beam-to-column connections:

· If the structure is designed to dissipate energy in the beams, the connections between the beams and the columns should be designed for the required degree of overstrength, taking into account the moment resistance Mpl.Rd and the shear force (VG,Ed+VM,Ed) evaluated in 6.6.2 of standard prEN 1998-1.

· Dissipative semi-rigid and/or partial strength connections are permitted provided at all of the following conditions are satisfied:
a) the connections have a rotation capacity consistent with global deformations;
b) members framing into the connections are demonstrated to be stable at ultimate limit state (ULS);
c) the effect of connections deformation on global drift is taken into account.

· The connection design should be such that the plastic rotation capacity qCd in the plastic hinge, is not less than 35 mrad for structures of ductility class H and 25 mrad for structures of ductility class M with q>2. These values should be obtained under cyclic loading without degradation of strength and stiffness greater than 20%; they should be supported by experimental evidence. This requirement is valid independently of the intended location of the dissipative zones.

· When partial strength connections are used, the column capacity design should be derived from the plastic capacity of the connections.

The influence of local geometric details and material properties on the inelastic behaviour of fully restrained steel connections has been investigated in different countries in the last years. Some of these conclusions are presented bellow [El-Tawil et al., 2000], [Mao et al., 2001]:

Material properties – Yield-to-Ultimate Stress Ratio (YUSR)

Connections with YUSR (fy/fu) equal to 0,65 or 0,80 behaved in a similar manner for a plastic rotation capacity up to 0,030 rad. Compared with these two specimens, connection with YUSR = 0,95 had a significantly reduced plastic hinge length at a plastic rotation capacity of 0,030 rad. The plastified length of the beam with YUSR = 0,95 was about half the corresponding length in YUSR = 0,80. The smaller plastified length increased the local strains, which in turn promoted earlier local buckling. These elevated strains also increase susceptibility to low cycle fatigue failure.

Local details – Access Hole Size and Geometry

Increasing the size of the web cope would permit easier welding on the beam bottom flange, and possibly promote better weld quality. However, the analyses suggest that it is important to use a small access hole to minimise the potential for ductile fracture at the root of the hole. The analysis confirms that the access hole in which the web terminates perpendicular to the flange is inferior to the semicircular detail from the ductile fracture point of view.

Local details – Continuity Plates

FEMA-267 recommendations require the use of continuity plates in all connections. However, the analyses suggest that the provisions may be relaxed with regards to continuity plate thickness for one-sided connections.


Q&A 8.1 Connections Subject to Dynamic Load

Is EN 1993-1-8 applicable to connections subject to dynamic load, particularly wind load, in addition to static loads?

Standard EN 1993-1-8 is partially applicable to connections subject to dynamic load. Concerning the moment resistance Mj.Rd and the initial rotational stiffness Sj.ini of the joint, the relations given by EN 1993-1-8 can be utilised for dynamic loads.

Concerning the rotation capacity of steel joints, provisions given in EN 1993-1-8 do not cover the typology of steel joints. However, an experimental research programme has observed that the rotation capacity of joints subject to dynamic load is approximately 0,5 times the rotation capacity determined under a static load.

The collapse mechanism could also be modified in dynamic behaviour, compared with the collapse mechanism determined from EN 1993-1-8, for static loading, according to the weakest component of the joint.


Q&A 8.2 Influence of Unsymmetrical Loading

Is EN 1993-1-8 applicable to connections subject to seismic load, particularly unsymmetrical seismic load, in addition to static loads?

The conclusions of a research program developed in European countries [Mazzolani, 2000] are that the values of the characteristics given by the EN 1993-1-8 cannot be utilised in these conditions of loading.

A comparison between the values given in EN 1993-1-8 and the characteristics determined on joints subject to cyclic symmetrical loading was given in Q&A 8.1. A project comparing between joints subject to cyclic symmetrical loading and joints subject to cyclic unsymmetrical loading was carried out with some interesting conclusions. Concerning the moment resistance, the values obtained with the second group are smaller by 20-40%, depending of the joint configuration. The rotation capacity of the second group was 150-200% times the rotation capacity of the first group, depending on the joint configuration.


Q&A 8.3 Influence of Strain-Rate Loading

What is the influence of strain-rate loading on the behaviour of steel joints?

An experimental research programme [Mazzolani, 2000] concluded that the strain-rate loading has an important influence on the behaviour of joints.

A strain rate in the range of 0,03-0,06 s-1 (typical for steel members yielding under seismic action) increases the yield strength and, to a lower extent, the ultimate strength of welded connections. For structural steel this phenomenon is well known. Ductility is reduced by up to 27%. However, a decrease of ductility due to high strain rates is not straightforward for cyclic loading, where the results are rather scattered.


Q&A 8.4 Welding Technology

What is the influence of welding technology and detailing on the behaviour of steel joints?

Experimental tests performed under the COPERNICUS RECOS project [Mazzolani, 2000] showed the importance of the quality of welding. Three types of welds were studied (double bevel, fillet and single bevel), and the “ideal” behaviour (rupture in the base metal) was observed for the double bevel welds. This fact is attributed to the lack of defects for this welding procedure, in comparison to the other two procedures. Fillet welded specimens were characterised by an intermediary behaviour, the main cause of failures in welds being the undersized welds. This fact demonstrates one of the disadvantages of this type of welding, which is the difficulty to control and verify the weld size, particularly on a building site. Single bevel weld specimens had, in general, an unsatisfactory behaviour, due to incomplete penetration at the root of the weld, which initiated cracks in the weld region.

The behaviour of the three weld types has to be analysed in conjunction with the technological and economical aspects of welding. Single bevel and double bevel welds require supplementary mechanical operations (edge preparation), while double bevel and fillet welds require overhead position in the case of site welding. The following recommendations are proposed for the particular case of beam-to column joints in moment-resisting frames:

· Double bevel and fillet welds are recommended for shop welding of the subassemblies, with the condition of strict verification of weld size in the case of fillet welds.

· Single bevel welds are adequate for site welding, but re-welding of the root is compulsory in order to eliminate defects at the root of the weld.

Cyclic loading increases the probability of weld fracture for partial joints (undersized fillet welds), and for welds with defects (single bevel welds). It has to be stressed that weld defects such as undersized fillet welds and incomplete penetration single bevel welds were observed both for beam-to-column joints tests, as well as for welded connection tests. This fact shows the need for the strict control of welding quality.

Specific tests performed in USA and Japan showed that:

· US construction uses self-shielded flux core metal arc welding (FCAW), while Japanese construction uses gas shielded metal arc welding (GMAW) with carbon dioxide (CO2) shielding gas. The comparison suggests that GMAW is more costly, but it may provide greater toughness.

In numerous inelastic cyclic connection tests with notch tough beam flange welds, fracture initiating at the toe of the weld access holes was observed. An effort was made to study the influence of access hole geometry and size on the potential of ductile fracture initiation near the holes. The results indicate the importance of selecting a proper weld access hole configuration. The modified weld access hole geometry shown in Figure 8.4b) is recommended for seismic restraint design in comparison with the standard configuration in Figure 8.4a) [Mao et al., 2001].

Figure 8.4 Standard and Modified Weld Access Hole Configurations

The web attachment detail was found to have a significant effect on the fracture potential of the beam flanges near the interface of the weld metal and base metal. Based on the analysis results, a detail consisting of a complete penetration groove welded beam web in conjunction with supplemental fillet welds on the shear tab is recommended for seismic design. Weld procedures using a notch tough electrode for the beam web groove weld must be carefully followed to minimise weld defects. In addition, a stronger panel zone is recommended. The bolted shear tab detail is recommended for use only in ordinary moment resisting frames.

Different analyses provide evidence that with higher toughness materials and significant detailing improvements, such as backing bar removal, slight overmatching of weld strengths, and limited panel shear deformations, connections can achieve the target inelastic rotation of 0,030 rad prior to weld root fractures.


Q&A 8.5 High Strength Bolts in Seismic Joints

Is it possible to use high strength bolts as ordinary bolts in seismic joints?

High strength bolts (in USA HSFG, High Strength Friction Grip bolts) can be used as ordinary bolts in seismic joints. It is recommended that they are tightened at a level of 50% of their preloading force. In this case the surfaces of the plates do not have to be prepared for working as a slip-resistant connection, see Q&A 6.8.


Q&A 8.6 Column Web Panel

What is the influence of the column web panel in a joint subject to dynamic loads?

The behaviour of the column web panel is described EN 1993-1-8, but only for static loads. In the case of T joints or double T joints with unsymmetrical loads, the web column panel has a strong influence on the behaviour of the joint. For specific dynamic and seismic unsymmetrical loads, it was demonstrated, that the resistance of the joint is reduced by between 20-40% and the ductility is increased by 150-200%, due to the web panel. Adding supplementary web plates on the column web panel, as shown in Figure 8.5, can increase the resistance of the joint. The solutions have advantages and disadvantages. The first solution, see Figure 8.5, is the optimum for static loads (the formulas for the effective width beff see in EN 1993-1-8) and requires supplementary plates to be welded to the toe of the root radius. This introduces additional stresses into the joint. In the second solution, see Figure 8.5, welding the supplementary plate to the flanges avoid the additional stresses in the flange/web, see [Dubina et al., 2000]. This solution reduces the length of the flange and may cause problem for minor axes beams.

Figure 8.5 Examples of supplementary web plates welded to the toe of the root radius and on the flanges

Concerning the subject of seismic behaviour of steel frames with deformable panel zones, an interesting conclusion was made by [Schneider, Amidi, 1998] after a numerical study, saying that current provisions governing the minimum strength design of panel zones might result in joints with high shear distortions, which increases the potential for flange fracture of the girder framing into the joint. These results suggest that the 1991 NEHRP provision requiring the panel zone strength to be greater than 90% of the sum of the beam strengths at the joint appears to be a minimum.


8.5 List of symbols

List of symbols

ki | component stiffness
Q | behaviour factor
Z | lever arm
E | Young’s modulus, Young’s modulus of steel
L | beam span
Mj,Sd | moment
Mj,Rd | moment resistance
NSd | axial force
Npl,Rd | resistance of cross section
Rd | resistance of the connection
Rfy | plastic resistance of the connected dissipative member
Sj | joint stiffness
Sj.ini | initial stiffness of the joint
VG,Ed | shear force due to the non seismic actions
VM,Ed | shear force due to the resisting moments at the end sections of the beam
δ | beam deflection at midspan
μ | stiffness ratio
qp | plastic rotation capacity


8.6 References

References

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 3-A2, 2001] ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.

[Eurocode 8-1, 2001] prEN 1998-1: Design of structures for earthquake resistance. Part 1: General rules, seismic actions and rules for buildings, European Pre-Standard, CEN, Brussels, 2001.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Dubina et al., 2000] Dubina D., Ciutina A.L., Stratan A.: Cyclic Tests on Bolted Steel and Composite Double-Sided Beam-to-Column Joints, The Paramount Role of Joints into the Reliable Response of Structures, p. 129-139, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.

[Dubina, Stratan, 2002] Dubina D., Stratan A.: Behaviour of Welded Connections of Moment Resisting Beam –to-Column Joints, Engineering Structures – The Journal of earthquake, wind and ocean engineering, Elsevier Science book and journals, 2002.

[El-Tawil et al., 2000] El-Tawil S., Mikesell T., Kunnath S.K.: Effect of Local Details and Yield Ratio on Behaviour of FR Steel Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 79-87, 2000.

[FEMA 267] FEMA 267 - Interim Guidelines: Evaluation, Repair, Modification and Design of Welded Moment Frame Structures, , FEMA (Federal Emergency Management Agency) 500 C Street, SW Washington, D.C. 20472, August 1995.

[Grecea, 2001] Grecea D.: Caractérisation du comportement sismique des ossatures métaliques, Colloque franco-roumain d’Ingénierie, Normalisation et Recherche en Construction Mixte Acier-Béton, Timişoara, 14-15 September 2001.

[Chi et al., 2000] Chi W.M., Deierlein G.G. and Ingraffea A.: Fracture Toughness Demands in Welded Beam-Column Moment Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 88-97, 2000.

[Mao et al., 2001] Mao C., Ricles J., Lu L.W., Fisher J.: Effect of Local Details on Ductility of Welded Moment Connections, Journal of Structural Engineering, ASCE, Vol. 127, No.9, p. 1036-1045, 2001.

[Mazzolani, 2000] Mazzolani F.M.: Moment Resistant Connections of Steel Frames in Seismic Areas, E & FN Spoon, London, 2000, ISBN 0-415-23577-4.

[Nakashima et al., 2000] Nakashima M., Roeder C.R., Maruoka Y.: Steel Moment Frames for Earthquakes in United States and Japan, Journal of Structural Engineering, ASCE, p. 861-868, August 2000.

[Nakashima et al., 1998] Nakashima M., Tateyama E. Morisako K. and Suita K.: Full-Scale Test of Beam-Column Sub-assemblages Having Connection Details of Shop-Welding Type, Structural Engineering World Wide, Elsevier Science Ltd., PR T158-7, 1998.

[Saunders, 1998] Saunders C.M.: Design Criteria for Steel Moment Frame Buildings, Structural Engineering World Wide, Elsevier Science Ltd., PR T166-3, 1998.

[Schneider, Amidi, 1998] Schneider S.P., Amidi A.: Seismic Behaviour of Steel Frames with Deformable Panel Zones, Journal of Structural Engineering, ASCE, Vol. 124, No.1, p. 35-42, 1998.

[Stark, 2000] Stark J.W.B.: Performance Requirements for Preloaded Bolts in Structural Connections, 65th Anniversary Prof. Gunther Valtinat, ECCS TC10 Meeting, Timişoara, September 2001.


9 FIRE DESIGN

9.1 Introduction

When subject to fire steel looses both its strength and stiffness. Steel structures also expand when heated and contract on cooling. Furthermore the effect of restrained to thermal movement can introduce high strains in both the steel member and the associated connections.

Fire tests on steel structures have shown that the temperature within the connections is lower compare to connecting steel members. This is due to the additional material around a connection (column, end-plate, concrete slab etc.), which significantly reduces the temperatures within the connections compared to those at the centre of supported beam.

PrEN 1993-1-2 gives two approaches for the design of steel connections. In the first approach fire protection is applied to the member and its connections. The level of protection is based on that applied to the connected members taking into account the different level of utilisation that may exist in the connection compare to the connected members. A more detailed approach is used in the second method which uses an application of the component approach in EN 1993-1-8 together with a method for calculation the behaviour of welds and bolts at elevated temperature. By using this approach the connection moment, shear and axial capacity can be evaluated at elevated temperature [Simões da Silva et al., 2001], [Spyrou et al., 2002].

Traditionally steel beams have been designed as simply supported. However it has been shown in recent large scale fire tests on the steel building at Cardington [Moore, 1997], in real fires [SCI recommendation, 1991], and in experimental results on isolated connections [El-Rimawi et al., 1997], that joints that were assumed to be pinned at ambient temperature can provide considerable levels of both strength and stiffness at elevated temperature. This can have a beneficial effect on the survival time of the structure.

Additional material available to this topic:

· PowerPoint presentation with video clips "Cardington Structural Integrity Fire Test" can be found in the file Test_in_Cardington.pps.

· PowerPoint presentation with video clips "To Connection Design for Fire Safety" can be found in the file Connection_Fire_Design.pps.


Q&A 9.1 Bolts Resistance at High Temperature

How do you calculate the resistance of bolts at high temperature?

Experimental studies [Sakumoto et al., 1992], [Kirby, 1995] have shown that the strength and stiffness of a bolt reduces with increasing temperature. In particular they show a marked loss of strength between 300 and 700ºC. The results of this work has been included in prEN 1993-1-2, where kb,θ is used to describe the strength reduction with elevated temperature. The strength reduction factor kb,θ is given Table 9.1 and Figure 9.1.

Figure 9.1 Reduction factor kb,q for bolt resistance, kw,q for weld resistance
and ky,q for yield strength

Table 9.1 Strength reduction factor for bolts

Temperature θa | Reduction factor for bolts kb,q (tension and shear)
20 | 1,000
100 | 0,968
150 | 0,952
200 | 0,935
300 | 0,903
400 | 0,775
500 | 0,550
600 | 0,220
700 | 0,100
800 | 0,067
900 | 0,033
1000 | 0,000

The shear resistance of bolts in fire may be evaluated using the following expression

(9.1)

The bearing resistance of bolts in fire may be predicted using

(9.2)

and the tension resistance of a single bolt in fire is given by

(9.3)


Q&A 9.2 Weld Resistance at High Temperature

How do you calculate the resistance of welded connections under fire conditions?

The question consists of two parts: calculating the temperature distribution in the joints (see the answer to question Q&A 9.3) and calculating the weld resistance at high temperature. The design strength of a full penetration butt weld, for temperatures up to 700ºC, should be taken as equal to the strength of the weaker part of the joint using the appropriate reduction factors for structural steel. For temperatures higher than 700ºC the reduction factors given in prEN 1993-1-2 for fillet welds can be applied to butt welds. Design strength per unit length of a fillet weld in fire may be calculated as

(9.4)


Q&A 9.3 Temperature Distribution with Time within Joint

Can the simplified formulas of temperature distribution, indicated in prEN 1993-1-2, be used for all joints?

The thermal conductivity of steel is high. Nevertheless, because of the concentration of material within the joint area, a differential temperature distribution should be considered within the joint. Various temperature distributions have been proposed or used in experimental tests by several authors. According to prEN 1993-1-2, the temperature of a joint may be assessed using the local massivity value (A/V) of the joint components. As a simplification, a uniform distributed temperature may be assumed within the joint; this temperature may be calculated using the maximum value of the ratios A/V of the adjacent steel members. For beam-to-column and beam-to-beam joints, where the beams are supporting any type of concrete floor, the temperature may be obtained from the temperature of the bottom flange at mid span.

Applying the expressions referred to in prEN 1993-1-2, see Figure 9.2, the temperature of the joint components may be determined as follows:

· The depth of the beam is less than 400 mm

(9.5)

· The depth of the beam is greater than 400 mm

h is smaller than D/2

(9.6)

h is greater than D/2

(9.7)

Figure 9.2 Thermal gradient within the depth of a composite beam

With the aim to quantify the temperature distribution within a joint, some tests have been done in several joints typologies. Table 9.2 summarizes the results, showing that for deeper beams a web temperature similar to bottom flange temperature is observed while for small beams a smaller web temperature is observed. Additionally, the presence of the concrete slab above the joint cause a reduction in the beam top flange temperatures. A detailed description can be found in the literature [Kruppa, 1976], [Leston-Jones et al., 1997], [Al-Jabri et al., 1998], [Al-Jabri et al., 1997], [Lawson, 1990], [Liu, 1996], [SCI recommendation, 1990], [El-Rimawi et al., 1997]. The values proposed in prEN 1993-1-2 are in agreement with these experimental results. However, these values are based on the standard fire curve ISO834; if the fire follows other curves, such as hydrocarbon, external fire or a natural fire scenario, it is necessary to analyse the particular case, using a numerical or experimental study.

Moreover, some recent studies do not support the prEN 1993-1-2 recommendations. Franssen has shown that the temperature in the components was higher than the local massivity would have indicated, probably because the dimensions of the components are of an order of magnitude smaller than the dimensions of the connected members and the influence of these members is felt in the components.

Table 9.2 Temperature distribution with time within joint

Authors

Temperature distribution

Kruppa, 1976

Six joints types from ‘flexible’ to ‘rigid’

The principal aim was to establish the performance of high strength bolts. The beams were not attached to the concrete slab. The results indicated that the bolt failure does not occur before gross deformation of the others members.

Leston-Jones et al., 1997

Fire tests in double-sided joint with flush end-plate

(beam: 254×102×22 UB; column: 152×152×23 UC; 3 bolt rowss M16 - 8.8):

Program the furnace to follow a linear steel temperature path, reaching 900ºC in 90 min. average temperature profile for all tests:

lower beam flange [image] ;
upper beam flange [image] ;
beam centre web [image] ;
top bolt [image] ;
middle bolt [image] ;
bottom bolt [image] ;
column flange [image] ;
end plate [image] ;

where [image] is lower beam flange temperature

Al-Jabri et al., 1998

and Al-Jabri et al., 1997

Fire tests in steel and composite beam-to-column connections:

Program the furnace to follow a linear steel temperature path, reaching 900ºC in 90 min.

The hottest of the connection elements was the column web. Its temperature ranged between 8%-26% higher than beam flange temperature. The presence of the concrete slab above the connections caused a 20%-30% reduction in the beam top flange temperatures.

Lawson, 1990

Fire tests on eight beam-to-column connections, typical of those used in modern framed buildings (steel and composite connections):

Average temperature profile for all tests:

lower beam flange 650ºC and 750ºC

upper bolts 150ºC to 200ºC lower than lower beam flange

lower bolts 100ºC to 150ºC lower than upper bolts

Liu, 1996

Numerical modelling of double-sided composite joint with extended end-plate:

Connection temperature profile for ≈ 45 min:

lower bolts ≈ 650ºC;
end plate ≈ 550ºC;
upper bolts ≈ 520ºC;
column web ≈ 450ºC;
unexposed bolt ≈ 350ºC

SCI recommendation, 1990

Joint with extended end-plate, considering embedded top bolts:

El-Rimawi et al., 1997

Assumption:

upper beam flange 0,7 θ of lower beam flange;

upper beam flange 0,7 θ of beam web.


Q&A 9.4 Steel-Joint Behaviour under High Temperatures

At ambient temperature, besides presenting rules for the calculation of the resistance of bolts loaded in shear, in bearing and in tension and the design resistance per unit length of a fillet weld, EN 1993-1-8 presents design rules to determinate the behaviour of the complete joint. Can the method be used at high temperature?

The component method, see [Zoetemeijer, 1974], [Jaspart, 1991], [EN 1993-1-8], that consists of the assembly of extensional springs and rigid links, may be adapted and applied to the evaluation of the behaviour of steel joints under elevated temperatures. Depending on the objective of the analysis, a simple evaluation of resistance or initial stiffness may be pursued or, alternatively, a full non-linear analysis of the joint may be performed [Simões da Silva et al., 2001], taking into account the non-linear load deformation characteristics of all the joint components, thus being able to predict the moment-rotation response, see Figure 9.3.

Figure 9.3 Component method applied to a typical beam-to-column joint,
a) joint, b) component model

To evaluate the non-linear response of steel joints in fire, knowledge of the mechanical properties of steel with increasing temperature is required. In the context of the component method, this is implemented at the component level. The elastic stiffness, Ke, is directly proportional to the Young’s modulus of steel and the resistance of each component depends on the yield stress of steel. Equations (9.8) to (9.10) illustrate the change in component force-deformation response with increasing temperature for a given temperature variation θ of component i.

(9.8)

(9.9)

(9.10)

Introducing Equations (9.8) to (9.10) for the corresponding (constant) values of Ke, Kpl and Fy in any evaluation of moment-rotation response of steel joints at room temperature yields the required fire response. Implementation of this procedure allows the fire resistance to be established in any of two domains:

· Resistance: Find reduced resistance at design temperature;

· Temperature: Find critical temperature for loading and compare with design temperature.

Resistance

Figure 9.4 Isothermal force-deformation response of component

With reference to Figure 9.4, for a given level of applied force F, the component deformation Δi,θ is given by:

(9.11)

(9.12)

(9.13)

From equilibrium considerations, the bending moment for a given level of joint deformation is given by

(9.14)

Similar expressions can be derived for stiffness and rotation of the joint, the initial stiffness of a joint loaded in bending, at temperature θ is given by

(9.15)

The rotation at yield of the component i follows from

(9.16)

Equations (9.11) to (9.16) give the generic moment-rotation curve at constant temperature θ where the yielding sequence of the various components is identified.

Temperature

For a joint under uniform temperature distribution, the critical temperature is defined as the maximum temperature of the joint corresponding to failure of the joint,

(9.17)

According to prEN 1993-1-2 the evaluation of the critical temperature requires the calculation of the degree of utilization of the joint at time t = 0, m0, defined as the relation between the design effect of the actions for the fire design situation and the design resistance of the steel member, for the fire design situation, at time t. For the present case of steel joints, the degree of utilization is explicitly given by:

(9.18)

Using Equation (9.18) allows the direct calculation of the critical temperature of the joint from Equation (9.19) [prEN 1993-1-2, 2002]

(9.19)


9.2 List of symbols

List of symbols

e; d | thickness
fy | yield stress
h | height
kq | reduction factor for a strength or deformation property dependent on the material temperature
ki | stiffness coefficients for basic joint components
z | lever arm
A | surface area of the member per unit length
D | height of the component and the depth of the beam (mm)
E | characteristic value for the Young’s modulus
F | force
 | elastic and plastic stiffness of the component, at ambient temperature
M | bending moment
S | rotational initial stiffness
V | volume of the member per unit length
D | component deformation
Dt | time interval
Dq | temperature interval
e | strain
g | partial safety factor
q | temperature
q0 | bottom flange temperature of the component of the steel beam remote from the joint
f | joint rotation

Subscripts

a | structural steel
b | bearing; bolt
c | calculation
cr | critical
d | design value
e | elastic
f | failure, furnace
fi, q t | identifies values relevant for fire design
I | component
j | joint
m | member
max | maximum
min | minimum
pl | plastic
t | duration on fire exposure, temperature
ten, t | tension
w | weld
v | shear
y | yield
E | characteristic value for the Young’s modulus
Rd | design resistance
Sd | design loading
20ºC | ambient temperature


9.3 References

References

[ISO 834, 1992] ISO-834 Part 1, Fire resistance tests – elements of building construction, International Organisation for Standardisation, Switzerland, 1992.

[prEN 1993-1-2, 1995] prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels, 1995.

[prEN 1993-1-2, 2002] prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels 2002.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Al-Jabri et al., 1998] Al-Jabri K.S., Lennon T., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-column connections in fire. Journal Constructional Steel Research, Vol. 46, p. 1-3, 1998.

[Al-Jabri et al., 1997] Al-Jabri K.S., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-to-column connections in fire, Vol. 1. Research Report DCSE/97/F/7. Department of Civil and Structural Engineering, University of Sheffield, 1997.

[El-Rimawi et al., 1997] El-Rimawi J.A., Burgess I.W., Plank R.J.: The Influence of Connections Stiffness and Behaviour of Steel Beams in Fire, Journal of Constructional Steel Research, Vol. 43 (1-3), p. 1-15, 1997.

[Franssen, 2002] Franssen J-M: Numerical determination of 3D temperature fields in steel joints. Second International Workshop “Structures in Fire”, Christchurch, 2002.

[Jaspart, 1991] Jaspart J.P.: Etude de la semi-rigidité des neuds poutre-colonne et son influence sur la resistence des ossatures en acier. PhD Thesis, (in French), Department MSM, University of Liège, 1991

[Kirby, 1995] Kirby B. R.: The behaviour of high-strength grade 8.8 bolts in fire, Journal of Constructional Steel Research, Vol. 33 (1-2), p. 3-37, 2001.

[Kruppa, 1976] Kruppa J.: Résistance au feu des assemblages par boulons haute résistance. C.T.I.C.M., Puteaux, 1976.

[Lawson, 1990] Lawson R.M.: Behaviour of steel beam-to-column connections in fire, The Structural Engineer, 68 (14), p 263-271, London, 1990.

[Leston-Jones et al., 1997] Leston-Jones L.C., Burgess I.W., Lennon T., Plank R.J: Elevated temperature moment-rotation test on steelwork connections, Proceedings of Institution of Civil Engineers, Structures & Buildings, 122 (4), p 410-419, 1997.

[Liu, 1996] Liu T.C.H.: Finite element modeling of behaviour of steel beam and connections in fire, Journal of Constructional Steel Research, 36 (2), p. 181-199, 1996.

[Moore, 1997] Moore D.B.: Full-scale fire tests on complete buildings, In: Fire, static and dynamics tests of building structures, Proceedings of the second Cardington Conference Cardington, edited by Armer G.S.M., O’Dell T., E&FN SPON, 1997.

[Sakumoto et al., 1992] Sakumoto Y., Keira K., Furumura F., Ave T.: Tests of fire-resistance bolts and joints, Journal of Structural Engineering, 119 (11), p. 3131-3150, 1993,.

[SCI recommendation, 1990] The Steel Construction Institute: Enhancement of fire resistance of beams by beam-to-column connections, Technical report, SCI Publication 086, 1990.

[SCI recommendation, 1991], Steel Construction Industry Forum: Investigation of Broadgate phase 8 fire, The Steel Construction Institute, 1991.

[Simões da Silva et al., 2001] Simões da Silva L., Santiago A., Vila Real P: A component model for the behaviour of steel joints at elevated temperatures, Journal of Constructional Steel Research, Vol. 57 (11), p. 1169-1195, 2001.

[Spyrou et al., 2002] Spyrou S, Davison B., Burgess I., Plank R.: Component-based studies on the behaviour of steel joints at elevated temperatures, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1469-1478, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.

[Zoetemeijer, 1974] Zoetemeijer P.: A design method for the tension side of statically-loaded, bolted beam-to-column connections, Heron, Vol. 20 (1), 1974.


Appendix 9.1 Photograps

Appendix 9.1 Photographs

Figure 9.5 Fracture of one side of header plate connection during cooling, shear is transferred by one side of the connection only, Cardington fire test, January 16, 2003

Figure 9.6 Bearing of fin plate connection, Cardington fire test, January 16, 2003

Figure 9.7 Local buckling of lower flanges of beams, Cardington fire test, January 16, 2003


10 HOLLOW SECTION connections

10.1 Introduction

Connecting technology plays an important role in the performance of hollow section structures. Distinction has to be made between CHS and RHS connected members, because the behaviour of joints, e.g. local behaviour of members is different. A particular case is represented by beam-to-column joints in building frames with Concrete Filled Hollow Section (CFHS) columns. Both welded and/or bolted connections can be used in such a case. For beam-to-column joints of hollow section frames (e.g. RHS columns and beams or hollow section columns and I or H section beams), also blind bolting technology is available. This section summarises the main aspects concerning the behaviour and design of hollow section connections loaded predominantly by static load. This means they can be also used for seismic resistant buildings, since seismic motions are not considered as generating fatigue phenomena.

European standard [EN 1993-1-8], Chapter 7 gives detailed application rules to determine the static resistances of uni-planar and multi-planar joints in lattice structures composed of circular, square or rectangular hollow sections, and of uni-planar joints in lattice structures composed of combinations of hollow sections with open sections.

The static resistances of the joints are expressed in terms of maximum design axial and/or moment resistances for the brace members.

The application rules are valid both for hot finished hollow sections to EN 10210 and for cold formed hollow sections to EN 10219, if the dimensions of the structural hollow sections fulfil the necessary requirements.

The nominal wall thickness of hollow sections should be limited to a minimum of 2,5 mm and should not be greater than 25 mm unless special measures have been taken to ensure that the through thickness properties of the material is adequate.

The types of joints covered by EN 1993-1-8 are indicated in Figure 10.1.

The application rules given in paragraph 7.1.2 of EN 1993-1-8 may be used only where all the given conditions are satisfied.


10.2 Welded connections

Even if bolted connections of hollow sections are utilised to assemble prefabricated elements or space structures, the most used method to assemble CHS members is welding, especially for trusses.

According to EN 1993-1-8, the design joint resistances of connections between hollow sections and of connections of hollow sections to open sections, should be based on the following failure modes as applicable:

· Chord face failure (plastic failure of the chord face) or chord plastification (plastic failure of the chord cross-section);

· Chord side wall failure (or chord web failure) by yielding, crushing or instability (crippling or buckling of the chord side wall or chord web) under the compression brace member;

· Chord shear failure;

· Punching shear failure of a hollow section chord wall (crack initiation leading to rupture of the brace members from the chord member);

· Brace failure with reduced effective width (cracking in the welds or in the brace members);

· Local buckling failure of a brace member or of a hollow section chord member at the joint location.

Figure 10.1 Types of joints in hollow section lattice girders


10.3 Bolted connections

Connecting two hollow section members or a hollow section and an open profile or a plate directly to each other by bolting can be difficult unless the joint is located close to the open end of a hollow section member Otherwise it is necessary to take measures, such as cutting a hand access hole in the structural hollow section member to enable the bolt to be tightened from the inside or using “through” or “blind” bolts. The reason for this special situation is evident, as the hollow section allows free access only to the outside; any access to the inside is restricted.

Bolted connections remain nonetheless desirable in many cases in spite of the unique condition of non-accessibility to the inside of a hollow section. However, in these cases, the hollow sections can be joined indirectly using flange or capping plates, which makes it possible to effect such bolted connections in a simple and economical manner. The main methods of assembly by bolting are described below.

Bolted connections are mostly detachable. They are selected for on site assembly in order to avoid site welding, which may cause welding errors due to environmental difficulties. Site welding is also more costly than site bolting.

This paragraph is presented in accordance with “Design guide for structural hollow sections in mechanical applications” of J. Wardenier et al. [CIDECT, 1995] and “Guide on the use of bolts: single sided blind bolting systems of N.F. Yeomans [Yeomans, 2002].

The main types of bolted connections for hollow section structures are: Bolted knee joints, Flange connections, Splice joints, Joints with fork ends, Screwed tensioner, Through bolting, Bolted connections with flattened ends, Hinged support, Column bases, Fish plate connections, Bolted subassemblies, and Fixing bolts through hand access holes [CIDECT, 1995].

These connections are realised using intermediate connecting steel devices, which are welded on the hollow section members, the bolted connections themselves being designed as normal connections according to EN 1993-1-8, Chapter 3. For that reason, design of hollow section connections does not imply specific requirements.


10.4 Design considerations

A structure made of hollow sections and loaded by predominantly static loading should be designed in such a way that it has a ductile behaviour. This means that the critical members or joints should provide sufficient rotation capacity. In this case, secondary bending moments due to imposed deformations or due to the joint stiffness may be neglected in design. Where the critical member or connection do not provide sufficient rotation capacity, as in case of thin walled sections, a second order elastic analysis should be used.

Design of hollow section connections should be done in accordance with EN 1993-1-8, Chapter 7: Hollow section joints and CIDECT Design guide for structural hollow sections in mechanical applications, Chapter 5: Design considerations for connections [CIDECT, 1995].

Connection detailing for both welded and bolted connections is given in CIDECT Design guide for structural hollow sections in mechanical applications, Chapter 6: Connection detailing [CIDECT, 1995].


Q&A 10.1 Prediction Models for CHS Joints

What analytical models are used for calculation of resistance of CHS joints?

The following three models are currently used:

· Tube model for chord face failure

· Model for punching shear failure

· Model for chord shear failure

Tube model for chord face failure

The joint is modelled by a tube of effective length Be, having a geometry and mechanical characteristics identical with the CHS (Circular Hollow Section) chord as presented in Figure 10.2.

Figure 10.2 Tube model for a X joint of CHS

Neglecting axial and shear forces, and taking into account the effective length Be, which is determined by tests, the effort corresponding to the plastification of the tube should be:

(10.1)

where C0, C1 are constants, θ1 is the angle between the diagonal and the chord and β = d1/d0 is the ratio of diameters of the tubes.

This model gives good results for T, Y and X joints. For more complex joints as K and N, other parameters like distance between diagonals and axial forces should be taken into account.

Model for punching shear failure

This model is presented in Figure 10.3 for a Y joint subject to tension.

The effort in the diagonal is obtained by the formula:

(10.2)

This criterion is generally true only for reduced values of β, where β = d2/d0, because if β increase, the load will be transferred to the chord by circular stresses.

Design rules based on the model for punching shear failure are largely used in offshore design.

Figure 10.3 Model for punching shear failure of the chord in a CHS joint

Model for chord shear failure

As seen in Figure 10.4, for K and N joints with a gap between diagonals, the chord cross-section may collapse in the gap section, because of the interaction of the axial force, shear force and bending moment.

Figure 10.4 Model for chord shear failure in a CHS joint

If the chord is a compact section, plastic design gives the following relations:

(10.3)

(10.4)

(10.5)

Generally, the bending moments are quite small and only the interaction between the axial force and the shear force has to be considered:

(10.6)

If the gap is small, the diagonals stiffen the chord, which considerably increases the shear resistance.


Q&A 10.2 Prediction Models for RHS Joints

What analytical models are used for calculation of resistance of RHS joints?

Analytical models are used to describe the behaviour of connections and to study the effect of the principal parameters. Taking into account all the parameters is difficult and too complicated. For these reasons, different simplified models are used. In combination with test results made in laboratories, these models have been used to establish the design equations.

Plastic line model

The general principle of the model, illustrated in Figure 10.5, for an Y RHS joint, consists of equalising the work of the force N1 with a δ displacement, with the internal work in the plastic hinges (length li and rotation angle ψi). If θi is the angle between the brace and the chord, the capacity of the member is obtained from the following expression [APK, 1996]:

(10.7)

Figure 10.5 Plastic lines model for joints of type T, Y or X (chord face failure)

Model for brace punching shear failure

This model is presented in Figure 10.6 for a Y joint subject to tension. The shear resistance for T, Y and X joints is obtained by the formula:

(10.8)

Figure 10.6 Plastic lines model for joints of type T, Y or X (chord face failure)

Model of the brace effective width

The resistance is calculated as a function of the brace dimensions, which for T, Y and X joints is:

(10.9)

Model of chord shear failure

The shear resistance of the chord may be calculated analytically using the plastic design of the section:

(10.10)

where Av = (2 h0+α b0) t0 and α is a function of g/t0. The rest of the chord section is taking the axial effort. Using the von Mises criterion of plasticity, the following interaction formula is obtained:

(10.11)

where VSd is the design shear effort and Vpl.Rd is the plastic resistance to the shear effort of a section calculated with relation (10.10), divided by the safety partial factor γM0.

Figure 10.7 Model for RHS chord shear in the gap of K or N joint

Model for the plastification or the local buckling of the lateral chord side walls

T, Y and X joints, with a high level of β, may reach failure by the plastification or the local buckling of the lateral chord side walls. For RHS joints of the same width, the model presented in Figure 10.8 gives:

(10.12)

Figure 10.8 Model for the plastification or the local buckling of the lateral chord side walls


Q&A 10.3 Joints between Hollow and Open Section Members

What analytical models are used for connections between CHS or RHS members and I or H section chords?

The design resistance is calculated using simplified models, which have been verified experimentally.

Model of the brace effective width

For joints made by hollow sections welded on I or H sections, there is an unequal distribution of the stresses and deformations at the end of a hollow member, due to the web and the different rigidity between the ends and the central part of the flange, see Figure 10.9. If the load is increasing, this phenomena is more important and may reach a premature failure of the joint, by the collapse between the member in tension and the chord flange, or by local buckling at the edge of the member in tension. To cover this double risk of collapse, the term of transversal cracking is used commonly and the majority of authors have introduced the effective width. This term is representative for the perimeter of the hollow section, able to transmit the effort at the stage of the collapse, see Figure 10.10 [APK, 1996].

Figure 10.9 Distribution of the stresses and deformations at the end of a RHS member

Figure 10.10 Notion of effective perimeter

The ultimate resistance of the member for T, Y, X, K and N (with gap) joints may be computed as follow:

,

(10.13)

where beff being equal with the half length of the effective part of the perimeter of the hollow member. The following formula may be used to compute beff:

(10.14)

Model of chord shear failure

The risk of failure by shear of the chord is the most probably failure mode for K and N connections with gap Figure 10.11.

The shear resistance of the chord could be computed using the following formula, where Av represents the effective shear area:

(10.15)

Figure 10.11 Shear of the chord in a K joint with gap

Model of the local plastification of the chord web

The approach of calculating the local plastification of the chord web in tension and the local crushing of the chord web is similar to that used to determine the local tension capacity of the web of the I and H section. The method is shown in Figure 10.12 and the resistance Ni,Rd is given by the following expression

(10.16)

Figure 10.12 Local plastification of the chord web


Q&A 10.4 Design Charts

What is the background to the design charts?

The design charts shown in Figure 10.13 are based on the efficiency coefficient Ce of the brace [APK, 1996]. The efficiency is obtained by the following formula:

(10.17)

Efficiency parameter Ce (CT for T and Y joints, CX for X joints and CK for K and N joints) means the efficiency of a joint with kp = 1,0 and θ1 = 90°, with identical thickness and steel grade in braces and chord.

Figure 10.13 Design chart for T and Y joints of CHS sections

In practise, it is important to evaluate quickly the joint resistance of RHS sections, which may be made by design charts given for K, N, T, Y and X joints. These charts are based on the EN 1993-1-8 recommendations. The joint resistance is given by an efficiency coefficient Ce.

Generally, the efficiency is given by the following formula [APK, 1996]:

(10.18)

For instance, Figure 10.14 presents the efficiency of a K gap joint, of RHS.

Figure 10.14 Chart of efficiency of braces for welded K and N RHS joints with gap

For joints with no gap, the total efficiency is given in the chart from Figure 10.15.

Figure 10.15 Chart of efficiency of braces for welded K and N RHS joints with no gap

The reference [CIDECT, 1995] contains design charts related to all the types of RHS joints with gap or overlapped.


Q&A 10.5 Blind Bolting Systems

What different types of blind bolts are available?

Flowdrill Drill System

The Flowdrill system is a method for the extrusion of holes using a four lobed tungsten-carbide friction drill [Yeomans, 2002]. The process is shown schematically in Figure 10.16. A typical beam end plate connection is shown in Figure 10.17.

The results of a series of tests on individual flow-drilled holes and on connections made using the Flowdrill system have shown that they are suitable for structural applications [Yeomans, 2002]. These tests have shown that:

· holes can be produced in sections from 5,0 to 12,5 mm thick

· threaded roll tapped holes with M16, M20 and M24 ISO course thread profiles can be made. If the threads are made using a standard cutting tap the pull-out capacities will be lower than those shown in Table 10.1

· the full tension capacity of grade 8.8 bolts can be carried by flow-drilled and roll tapped holes, provided that the material thickness is equal to or greater than the minimum thickness shown in Table 10.1 and the material has a nominal yield strength in the range 275 to 355 MPa

· the shear and bearing capacities of the hole and bolt can be calculated in the normal manner

Figure 10.16 Schematic of the Flowdrill process

Figure 10.17 Flow-drilled beam/column connection

Table 10.1 Minimum material thickness for full grade 8.8 bolt tension capacity

Bolt size and grade | Minimum material thickness, mm
M16 grade 8.8 | 6,4
M20 grade 8.8 | 8,0
M24 grade 8.8 | 9,6

Lindapter HolloBolt Insert

The HolloBolt is a three part pre-assembled unit consisting of a main body, a threaded truncated cone and a standard grade 8.8 bolt and is shown in Figure 10.18a), a five-parts system is also available [Yeomans, 2002].

Figure 10.18 The Lindapter Hollo-Bolt,
a) Hollo-Bolt insert (as supplied), b) Hollo-Bolt beam to column connection

Huck Ultra-Twist Bolt

The Ultra-Twist bolt is a pre-assembled unit [Yeomans, 2002]. An exploded view of the bolt is shown in Figure 10.19a). The Ultra-Twist bolt is installed using an electric bolting wrench in holes 2 mm larger than the outside diameter of the bolts, which provides conventional clearances for fit-up, Figure 10.19b).

Figure 10.19 Huck Ultra-Twist bolt,
a) exploded view of the bolt, b) installation procedure

Stud Welding

Threaded studs welded to steel columns can also be used to produce connections. A typical beam end plate connection, without counter sunk holes is shown in Figure 10.20.

Figure 10.20 Welded threaded stud connection

Welded nuts

There are several other methods available for making bolted connections, which can be fixed from one side only. Two of these are briefly described below. The first method is simply drilling and tapping the steel section, but this generally needs a wall thickness of 16 mm or more to generate enough pull out capacity. Another method [Kato, 1988], is to drill holes in the steel section large enough for a nut of the required size to be inserted and then to weld the nut to the steel section flush with the outside surface, see Figure 10.21.

Figure 10.21 Nuts welded into hollow section wall


Q&A 10.6 Hollow Section Joints of High Strength Steel

Can the rules given in EN 1993-1-8 be applied to high strength steels?

The rules given in EN 1993-1-8 may be applied to high strength steels. Clause 7.1.1 (4) specifies that nominal yield strength of hot finished hollow sections and the nominal yield strength of the basic material of cold formed hollow sections should not exceed 460 MPa. For grades S 420 and S 460 the static resistances given in this section should be reduced by a factor 0,9. According to EN 10210 and EN 10219 the requirements for material is determined based on the end product, not on the base material.

CIDECT Design Guide [CIDECT, 1995] stipulates that it is possible for structural hollow sections in special steels to be produced, e.g. very high strength steels with yield strengths up to 640 MPa or higher, weathering steels and steels with improved or special chemical compositions, etc.; often large quantities would require to be ordered.


Q&A 10.7 Offshore Construction

Q&A 10.7 Design of offshore construction

Can the recommendations in EN 1993-1-8 be applied to the large sections used in offshore construction?

The field of application of hollow sections in engineering is large and their specific domains of application are listed in [CIDECT, 1995] including offshore structure.

The design rules of EN 1993-1-8, Chapter 7 could be used in the case of offshore structures, provided the general conditions are fulfilled. In the case of offshore structures these limits of applications are mostly not fulfilled and special requirements must be used. In addition fatigue design conditions need to be considered.


10.5 List of symbols

List of symbols

b0, b1, bw | width
beff | effective width
d0, d1, d2 | diameter
fy | yield stress of steel
g | length of the gap
h0, h1 | height
t0, t1, t2, tw | thickness
A0 | area
Av | shear area
Be | effective length
C0, C1 | constant values
Ce, CT, CX, CK | efficiency parameter
N0, N1, N2 | axial effort
N1y | axial effort of the chord corresponding to the plastification
VSd | design shear effort
Vpl.Rd | plastic resistance to the shear effort
α | function
β | ratio between diameters
γM0 | safety factor
θ1, θ2, θi | angle between diagonal and the chord


10.6 References

References

[APK, 1996] Bourrier P., Brozzetti J.: Construction metallique et mixte acier-beton, Tome 2: Conception et mise en oeuvre, Editions Eyrolles, APK et ACIER, Paris, 1996.

[CIDECT, 1995] Wardenier J., Dutta D., Yeomans N. Parker J.A., Bucak O.: Design Guide for Structural Hollow Sections in Mechanical Applications, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1995.

[CIDECT, 1991] Wardenier J., Kurobane Y., Parker J.A. Dutta D., Yeomans N.: Design guide for circular hollow section (CHS) joints under predominantly static loading, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1991.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[prEN 1993-1-9: 2002] prEN 1993-1-9: 2002: Eurocode 3: Design of Steel Structures, Part 1.9: Fatigue strength of steel structures, European Standard, CEN, Brussels, 2002.

[Ballerini et al., 1996] Ballerini M. et al.: Shear capacity of blind bolted connections for RHS steel structural elements. Tubular Structures VII, edited by Farkas, Jarmai, p 99-106, Balkema, Rotterdam, 1996.

[Barnett et al., 2001] Barnett T.C., Tizani W., Nethercot D.A.: The practice of blind bolting connections to structural hollow sections: A review, Steel and Composite Structures, Vol. 1, No. 1, p. 1-16, 2001.

[Elremaily, Azizinamini, 2001a] Elremaily A., Azizinamini A.: Design provisions for connections between steel beams and concrete filled tube columns, Journal of Constructional Steel Research, Vol. 57, No. 9, p. 971-995, 2001.

[Elremaily, Azizinamini, 2001b] Elremaily A., Azizinamini A.: Experimental behaviour of steel beam to CFT column connections, Journal of Constructional Steel Research Vol. 57, No. 10, p. 1099-1119, 2001.

[Fukumoto, Sawamoto, 1997] Fukumoto T., Sawamoto Y.: CFT Beam-Column Connection with Strength Materials, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.

[Huber, 2001] Huber G.: Semi-continuous beam-to-column joints at the Millennium Tower in Vienna, Austria, Steel and Composite Structures, Vol. 1, No. 2, p. 159-170, 2001.

[Kato, 1988] Kato B.: Bolted beam to column moment connections. CIDECT report No. 6C-88/6, 1988.

[Korol et al., 1993] Korol R.M., Ghobarah A. and Mourad S.: Blind bolting W-shape beams to HSS columns, Journal of Structural Engineering, American Society of Civil Engineers, Vol. 119, No 12, p. 3463-3481, 1993.

[Maquoi et al., 1984] Maquoi R., Naveau X., Rondal J.: Beam-column welded stud connections, Journal of Constructional Steel Research, Vol. 4, No. 1, 1984.

[Mistakidis, Baniotopoulos 2003] Mistakidis E.S., Baniotopoulos C.C.: Parametric analysis of axially loaded RHS gap K-Joints by means of 2-D and 3-D F.E. Models, International Journal of Space Structures (in print).

[Oyj, Vainio, 2000] Oyj R., Vainio H.: Design Handbook for Rautaruukki Structural Hollow Sections, Hämeenlinna, 2000, ISBN 952-5010-47-3.

[Sadri, 1994] Sadri S.: Blind bolting. Modern Steel Construction, American Institute of Steel Construction, p. 44-46, February 1994.

[Schneider, 1997] Schneider S.P.: Detailing Requirements for Concrete-Filled Steel Tubes Connections, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.

[Yeomans, 2002] Yeomans N.F.: Guide on the use of bolts: Single sided (blind) bolting systems, ECCS-TC10-01-WG3/188 (revised), 2002.

[Yeomans, 1998] Yeomans N.F.: Rectangular hollow section column connections using the Lindapter HolloBolt. Tubular Structures VIII, edited by Choo, van der Vegte, p. 559-566, Balkema, Rotterdam, 1998.


Appendix 10.1 Examples of Hollow Section Joints

Figure 10.22 Welded joint of truss from circular hollow sections, KK-type joint

Figure 10.23 On-site welded DK-type joint prior to final painting

Figure 10.24 Support of a footbridge from circular hollow sections - welded joints

Figure 10.25 Welded roof truss

Figure 10.26 Welded joint of top chord of a truss, KT-type joint

Figure 10.27 Welded joints of truss made from rectangular hollow sections

Figure 10.28 Bolted connection on bottom chord of a truss

Figure 10.29 Bolted tension member splice

Figure 10.30 Bolted connection of tubular bracing


11 COLD-FORMED Connections

11.1 Introduction

A variety of joining methods is available for thin-walled structures. In comparison with thicker connections (t > 3 mm) the behaviour of connections in thin-walled elements is characterised by the small plates stiffness. Therefore, additional effects may appear in the ultimate limit state and serviceability state and the level of safety may be more depend on the quality control. Such effects are, for example, the tilting of the fastener in hole bearing failure or the big distortion of the sheet when the fastener is loaded in tension and the sheet is pulled over the head of the fastener. This is the reason why design procedures for connections in cold-formed elements have been developed which are, in a number of cases, different from the procedures for thicker steel. Connections to thin walled members are used for:

· connecting steel sheets to the supporting structure, e.g. to a purlin;

· interconnecting two or more sheets, e.g. longitudinal seams of sheets;

· assemble linear cold-formed sections, e.g. in storage racking.


11.2 Types of Fastenings

For thin-walled constructions three types of fastenings can be identified [Toma et al., 1993] and [Yu, 2000]:

· fastenings with mechanical fasteners;

· fastenings based on welding;

· fastenings based on adhesive bonding.

11.2.1 Fastenings with mechanical fasteners

Table 11.1 shows a global field of application of the different mechanical fasteners according to Toma [Toma et al., 1993].

In the following part some short information is given concerning the different mechanical fasteners.

Bolts with nuts are threaded fasteners, which are assembled in preformed holes through the material elements to be joined. Thin members will necessitate the use of bolts threaded close to the head. For thin-walled sections the bolt diameter is usually M5-M16. The preferred property classes are 8.8 or 10.9.

Results of tests indicate that the following four basic types of failure usually occur in the cold-formed steel bolted connections:

· Longitudinal shearing of the sheet along two parallel lines, Figure 11.1a)

· Bearing or piling up of material in front of the bolt, Figure 11.1b)

· Tearing of the sheet in the net section, Figure 11.1c)

· Shearing of the bolt, Figure 11.1d).

Table 11.1 Global survey of application field for mechanical fasteners

Thin-to-thick | Steel-to-wood | Thin-to-thin | Fastener | Remark
X |  | X |  | Bolts M5-M16
X |  |  |  | Self-tapping screw o 6,3 with washer 3 16 mm, 1 mm thick with elastomer
 | X | X |  | Hexagon head screw o 6,3 or 6,5 with washer 3 16 mm, 1 mm thick with elastomer
X |  | X |  | Self-drilling screws with diameters: o 4,22 or 4,8 mm o 5,5 mm o 6,3 mm
X |  |  |  | Thread-cutting screw o 8 mm with washer 3 16 mm, 1 mm thick with or without elastomer
 |  |  |  | Blind rivets with diameters: o 4,0 mm o 4,8 mm o 6,4 mm
X |  |  |  | Shot pins

In many cases, a joint is subject to a combination of different types of failure. The tearing of the sheet is often caused by the excessive bolt rotation and dishing of the sheet material.

Screws can provide a rapid and effective means to fasten sheet metal siding and roofing to framing members and to make joints in siding and roofing, as shown in Figure 11.2. They can also be used in steel framing systems and roof trusses and to fasten drywall panels to metal channels and runners.

Two main types of screws can be distinguished:

· self tapping screws, i.e. thread-forming screws and thread-cutting screws

· self-drilling screws

Most of the screws will be combined with washers to improve the load-bearing capacity of the fastening and/or to make the fastening self-sealing. Some types have plastic heads or plastic caps are available for additional corrosion resistance and colour matching.

Figure 11.1 Types of failure of bolted connections, a) longitudinal shear failure of sheet (type I), b) bearing failure of sheet (type II), c) tensile failure of sheet (type III), d) shear failure of bolt (type IV)

Figure 11.2 Application of self-tapping screws

Figure 11.3 shows the thread types for thread-forming screws. Type A is used for fastening thin-to-thin sheets. Type B is used for fixings to steel base of a thickness greater than 2 mm. Type C is usually used for fixings to thin steel bases of a thickness up to 4 mm. Thread-forming screws normally are fabricated from carbon steel (plated with zinc for lubrication).

Figure 11.4 shows some examples of thread and point of thread-cutting screws. Thread-cutting screws are used for fastening to thicker metal bases.

Self-drilling screws drill their own hole and form their mating thread in one operation. Figure 11.5 shows two examples of self-drilling screws.

Type A Type B Type C

Figure 11.3 Thread types for thread-forming screws

Figure 11.4 Example of thread and point of thread-cutting screws

Figure 11.5 Two examples of self-drilling screws

Rivets

Blind rivets and tubular rivets are often used in cold-formed steel construction. They are used to simplify assembly, improve appearance, and reduce the cost of connection.

Blind rivets

A blind rivet is a mechanical fastener capable of joining workpieces together where access to the assembly is limited to one side only.

Based on the method of setting, blind rivets can be classified into pull-stem rivets, explosive rivets and drive-pin rivets.

· Pull-stem Rivets (Figure 11.6):

· Explosive Rivets. Explosive rivets have a chemical charge in the body. The blind end is expanded by applying heat to the rivet head.

· Drive-pin Rivets. Drive-pin rivets are two-piece rivets consisting of a rivet body and a separate pin installed from the head side of the rivet.

Tubular rivets

Tubular rivets are also often used to fasten sheet metal. The strength in shear or compression is comparable to that of solid rivets. Nominal body diameters range from 0,8 to 7,9 mm. The corresponding minimum lengths range from 0,8 to 6,4 mm.

a)

b)

c)

Figure 11.6 Different types of blind rivets, a) self-plugging rivets, b) pull-through rivets,
c) crimped-mandrel rivets

Shot pins

Shot pins, examples are shown in Figure 11.7, are fasteners driven through the connecting plate into the base metal by powder shot or by air.

Five types of powder actuated fasteners

Three types of air driven fasteners

Figure 11.7 Examples of shot pins

Figure 11.8 Sequence of forming press-joint

Press-Joints

Press joining is a relatively new technique for joining cold-formed steel sections. The joint is formed using the parent metal of the sections to be connected. The tools used to form a press-joint consist of a male and female punch and die. Figure 11.8 shows the sequence of forming a press-joint.

Rosette-Joints

Rosette-joining, see Figure 11.9, is also a new automated approach for fabricating cold-formed steel components such as stud wall panels and roof trusses. It is formed in pairs between prefabricated holes in one jointed part and collared holes in the other part. The joining process is shown in Figure 11.9.

Figure 11.9 Rosette-joint and rosette-joining process

11.2.2 Fastenings based on welding

In general, cold-formed sections are suitable for welding and joints can be made by the open arc process as well as by resistance welding.

Open arc welding

The principle of the open arc welding is a heat input by an electrical open arc which is being stricken between an electrode and a work-piece. Either covered electrodes or welded wires, respectively, rods are being used as welding consumables. During the welding process the molten pool is being protected against harmful environmental influences by slag gas.

The following welding procedures are normally used for thin-walled sections [Toma et al., 1993].

· GMA – welding (gas metal arc welding)

· Manual arc welding (welding with covered electrodes)

· TIG welding (tungsten-inert gas welding)

· Plasma welding

The following types of arc welds are generally used in cold-formed steel constructions, see Figure 11.10 [Yu, 2000]:

· Groove welds

· Arc spot welds (puddle welds)

· Arc seam welds

· Fillet welds

· Flare groove welds

Resistance welding

Resistance welding is done without open arc. In contrary to the open arc welding process there is no need of protection of the molten metal by shielding gas slag. Figure 11.11 demonstrates the resistance welding procedures.

a) b)

c) d)

e) f)

Figure 11.10 Types of arc welds. a) groove welds in butt joints. b) arc spot welds.
c) arc seam welds. d) fillet welds. e) flare bevel groove weld. f) flare V-groove

Figure 11.11 Resistance welding procedures:
a) spot welding; b) seam welding; c) projection welding

11.2.3 Fastenings based on adhesive bonding

For fastening by means of bonding it is important to realise that a bonded connection possesses a good shear resistance and mostly a bad peeling resistance, see Figure 11.12. For that reason sometimes a combination of bonding and mechanical fastening has been chosen.

Adhesives used for thin walled steels are as follows:

· epoxy adhesive types – best hardening will appear under elevated temperature (order of magnitude 80-120°C);

· acrylic adhesive types – more flexible than the epoxy types.

Two advantages for bonded connections are a uniform distribution of forces over the connection and a good repeated load behaviour. Some disadvantages are that the surface should be flat and clear and there is a hardening time.

Figure 11.12 Shear and peeling of connections by means of adhesive bonding


11.3 Design Considerations

Design Considerations for cold-formed members are specified in Chapter 8 of standard prEN 1993-1-3.

Concerning the mechanical fastenings, it has to underline that Bearing resistance, Shearing resistance, Tension resistance and Net section resistance of connected members are calculated in the same way as for thick sections, for any type of connector. differences at the numerical coefficients from formulas, which are specified by the standard.

Specific failure modes are checked for the pull through and pull out resistance

Connections with mechanical fasteners are treated in paragraph 8.4 of the norm like blind rivets (Table 8.1), self-tapping screws (Table 8.2), cartridge fired pins (Table 8.3) and bolts (Table 8.4).

Concerning the welded connections, spot welds represent a fastening technology, which is specific for thin walled metal structures and specific design provisions have been developed. They are specified in prEN 1993-1-3.

Design resistances for spot welds connections are given in paragraph 8.5, Table 8.5, while for lap welds in paragraph 8.6, with fillet welds in (8.6.2) and arc spot welds in (8.6.3), respectively.

Specifications for connections based on adhesive bonding are included in the standard for aluminium structures ENV 1999-1.

Special mechanical connections, press- and rosette-joints are in the same situation and they have to be treated in the same way as the previous ones.

When design by testing is used, provisions of prEN 1993-1-3, Chapter 9 and Annex Z of prEN 1993-1-3 has to be used.


11.4 Concluding Remarks

In conclusion, it is important to identify correctly the failure modes of the specific connections and to apply properly the relevant design criteria. Specific failure modes imply specific resistance characteristics, as seen in EC3 part 1-3. For these cases not covered by design criteria in the code, testing procedure can be used according to Eurocode 3 and Annex Z of Eurocode 3.

Recent researches developed in USA, Australia, Finland, Romania, Hong Kong, proved that bolted connections in cold-formed steel framed structures, even in trusses, may have a partial moment resistance and semi-rigidity, contrary to the classical assumption of nominal pined behaviour. The semi-rigid behaviour may represent a significant benefit for these structures and is recommended to be taken into account. On the other hand, the semi-rigidity can be a matter of concern from the point of safety, due to supplementary stresses induced by bending moment action, and from this point of view, also has to be identified and considered in the design.


Q&A 11.1 Increased Yield Strength by Cold-Forming

Can the increase in yield strength due to cold working be utilized in the design of connections that are welded after the member is formed?

In the design formula for the weld strength in prEN 1993-1-3, however, the strength parameter for the material is the ultimate strength fu of the plate material, which is not influenced by cold forming. It is noted that due to the heat input during welding, the increased yield strength near the welds disappears, which means that at those cross sections no positive effect of the cold forming is allowed to be taken into account.


Q&A 11.2 Deformation Capacity of Shear Connections

Why is the limit Fy.Rd ≥ 1,2 Fu.Rd in the standard prEN 1993-1-3?

This question refers to prEN 1993-1-3, Table 8.2: Design resistance for self-tapping screws. The design criterion for shear deformation capacity of connection is expressed as:

(11.1)

where Fv.Rd is the shear resistance, see Figure 11.1, or evaluated by testing and

(11.2)

is the net section resistance.

The multiplier 1,2 in formula (11.1) is to ascertain that the failure mode of the connection is bearing or net section failure and not failure of the screw. Failure of the screw gives brittle behaviour of the connection, because of the small deformation capacity of the screw in shear [LaBoube, Yu, 1999].

The factor 1,2 is taken into account the possible unfavourable mechanical properties of the steel compared to the screw (the real strength of the steel may be much higher than the nominal value, while the strength of the screw may be just the nominal value). The required conditions should be fulfilled when deformation capacity of the connection is needed. When these conditions are not fulfilled it should be proved that the required deformation capacity will be provided by other parts of the structure.


Q&A 11.3 Resistance of Screws in Sandwich Panels

How is the resistance of bolts in sandwich panels subject to shear and tension evaluated?

Self-tapping screws are used to connect sandwich panels [prEN 14509]. The loading by temperature, wind and dead load is mostly cyclic. The screws of austenitic steels with special shapes are used to prevent the fracture under serviceability loading, see Figure 11.13a). The flexibility of the structure (stress skin method) is taken into account to prevent the collapse under loading by the differences of temperature.

The distribution of forces into the internal and external plate of the sandwich panel may be taken into account using the component method, see Figure 11.13c) [Mareš et al., 2000]. Two failure modes of bolted connection of sandwich panel were observed the bearing in the internal hole, see Figure 11.14c), and the fracture of the screw shank, see Figure 11.14d). By the horizontal loading of panels the membrane forces due to deflection of sandwich panel, see Figure 11.14b) [ECCS 66, 2000], are taken into account including the prying forces caused by additional fixing moments, see Figure 11.14a).

Figure 11.13 Bolted connection of sandwich panel,
a) deflection curve of traditional screw; b) screw with notches on shank;
c) component model of bolt in sandwich panel [Mareš et al., 2000]

Figure 11.14 Bolted connection of sandwich panel
a) prying forces caused by additional fixing moments; b) membrane forces due to deflection of sandwich panel [ECCS 66, 2000]; c) failure mode bearing of the internal hole; d) failure mode fracture of the screw shank


Q&A 11.4 Bearing Resistance of Thin Plates

What is the difference between the bearing resistance of thick and of thin (thin walled) plates?

The prediction models for the bearing resistance are based on the experimental evidence. The formula for bolts in thick plates (for thickness larger or equal to 3 mm) is included in Table 3.4 of EN 1993-1-8 and for bolts in thin plates in Table 8.1 of prEN 1993-1-3, where rivets, self taping screws and pins are also included. The bearing resistance of thick plates takes into account the spacing into the perpendicular direction, by using the factor k1

(11.3)

where

(11.4)

and the factor k1 is

(11.5)

and t is the sum of thickness of connected plates in the checked direction.

The bearing resistance of thin plates uses the factor kt to take into account the thinners of the plate,

(11.6)

where

is used when

(11.7)

is used when

(11.8)

The resistance for the thickness beyond this range of validity is determined from tests.


11.5 List of Symbols

List of Symbols

d | nominal diameter of the fastener
d0 | diameter of the hole
e1, e2 | bolt distances
fy | yield strength
fya | average yield strength
fu | ultimate strength
fub | ultimate strength of the bolt
p1, p2 | bolt distances
t | thickness
Aeff | effective area of the cross-section
Ag | area of the gross section
Anet | net area
Fb,Rd | bearing resistance
Fo,Rd | pull-out resistance
Fp,Rd | pull-through resistance
Ft,Rd | tension resistance
Ft,Sd | tensile force
FV,Rd | shear resistance
FV,Sd | shear force
Fu,Rd | design resistance
α | factor for bearing resistance
gM2 | partial safety factor of net section at bolt holes


11.6 References

References

[ECCS 66, 2000] European Recommendations for Sandwich Panels, Design, ECCS-TC7/CIB report N 257, Brussels, 2000.

[Eurocode 3, 1992] ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.

[prEN 14509, 2002] Self-supporting double skin metal façade insulating sandwich panels –Factory made products -Specification, draft, CEN, Brussels 2002.

[prEN 1993-1-3, 2002] prEN 1993-1-3: 2002. Eurocode 3: Design of Steel Structures, Part 1.3: General rules, Supplementary rules for cold-formed thin gauge members and sheeting, European Standard, CEN, Brussels, 2002.

[EN 1993-1-8] EN 1993-1-8, Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.

[Barnett et al., 2001] Barnett T.C., Tizani W., Nethercot D.A.: The practice of blind bolting connections to structural hollow sections: A review, Steel & Composite Structures Vol.1, No.1, p.1-16, Techno-Press, March 2001.

[Carril et al., 1994] Carril J.L., LaBoube R.A., Yu W.W.: Tensile and Bearing Capacities of Bolted Connections, Research Project, Department of Civil Engineering, Center for Cold-Formed Steel Structures, University of Missouri-Rolla, 2000.

[Davies, 1986] Davies J.M., The Analysis of Sandwich Panels with Profiled Faces, In: Eight International Specialty Conference on Cold-Formed Steel Structures, St. Louis, Missouri, November 11-12, 1986.

[De Matteis, Landolfo, 1999] De Matteis G., Landolfo R.: Mechanical fasteners for cladding sandwich panels: Interpretative models for shear behaviour, Thin-Walled Structures Vol. 35, p. 61-79, Elsevier Science Publishers Ltd., 1999.

[Fan, 1995] Fan L.: Contribution to Steel Sheet Connections of Screws, Blind Rivets and Cartridge Fired Pins, Université de Liège, Faculté des Sciences Appliquées, These de doctorat, Liège, 1995.

[Hancock, 1998] Hancock G.J.: Design of Cold-Formed Steel Structures, Third edition, Australian Institute of Steel Construction, 1998

[Kaitila et al., 2001] Kaitila O., Kesti J., Makelainen P.: The behaviour of a new type of connection system for light-weight steel structures applied to roof trusses, Steel & Composite Structures Vol. 1, No. 1, p.17-32, Techno-Press, March 2001.

[Kitipornchai et al., 1994] Kitipornchai S., Al-Bermani F.G.A., Peyrot A.H.: Effect of Bolt Slippage on Ultimate Behaviour of Lattice Structures, Journal of Structural Engineering, Vol. 120, No. 8, p. 2281-2287, ASCE, August 1994.

[Kolari, 1999] Kolari K.: Load-Sharing of Press-Joints in Thin-Walled Steel Structures, Light-Weight Steel and Aluminium Structures, p. 577-583, Elsevier Science Publishers Ltd., 1999.

[LaBoube, Yu, 1999] LaBoube R.A. and Yu W.W.: New Design for Cold-Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 569-576, Elsevier Science Publishers Ltd., 1999.

[Makelainen et al., 1999] Makelainen P., Kesti J., Lu W., Pasternak H., Komann S.: Static and Cyclic Shear Behaviour of the Rosette-Joint, Light-Weight Steel and Aluminium Structures, p. 584-592, Elsevier Science Publishers Ltd., 1999.

[Mareš et al., 2000] Mareš J., Wald F., Sokol Z.: Modelling of Joints of sandwich panels, The Paramount Role of Joints into the Reliable Response of Structures, p. 387-394, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.

[Rhodes, 1991] Rhodes J.: Design of Cold Formed Steel Members, Davies J.M.: Connections for Cold Formed Steelwork, p. 265-291, Elsevier Applied Science, 1991.

[Rogers, Hancock, 1999a] Rogers C.A., Hancock G.J.: Bearing Design of Cold Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 601-608, Elsevier Science Publishers Ltd., 1999.

[Rogers, Hancock, 1999b] Rogers C.A., Hancock G.J.: Bolted connection design for sheet steels less than 1,0 mm thick, Thin-Walled Structures Vol. 51, p. 123-146, Elsevier Science Publishers Ltd., 1999.

[Rogers, Hancock, 1998a] Rogers C.A., Hancock G.J.: New Bolted Connection Design Formulae for G550 and G300 Sheet Steels less than 1.0 mm thick, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R769, Sydney, June 1998.

[Rogers, Hancock, 1998b] Rogers C.A., Hancock G.J.: Failure Modes of Bolted Sheet Steel Connections Loaded in Shear, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R772, Sydney, June 1998.

[Rogers, Hancock, 1997a] Rogers C.A., Hancock G.J.: Bolted Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R749, Sydney, August 1997.

[Rogers, Hancock, 1997b] Rogers C.A., Hancock G.J.: Screwed Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R761, Sydney, December 1997.

[Seleim, LaBoube, 1996] Seleim S., LaBoube R.: Behaviour of Low Ductility Steels in Cold-Formed Steel Connections, Thin-Walled Structures Vol. 25, No. 2, p. 135-151, Elsevier Science Publishers Ltd., 1996.

[Toma et al., 1993] Toma A., Sedlacek G., Weynand K.: Connections in Cold-Formed Steel, Thin-Walled Structures, Vol. 22, No. 16, p. 219-237, Elsevier Science Publishers Ltd., 1993.

[Yu, 2000] Yu W.W.: Cold-Formed Steel Design, John Wiley & Sons, 2000

[Wong, Chung, 2002] Wong M.F., Chung K.F.: Structural behaviour of bolted moment connections in cold-formed steel beam-column sub-frames, Journal of Constructional Steel Research No.58, p. 253-274, Elsevier Science Publishers Ltd., 2002.


Appendix 11.1 Examples of Connections of Cold-Formed Sections

Figure 11.15 Self-tapping screws in bolted connection of trapezoidal sheets to cold-formed purlins

Figure 11.16 Self-tapping screws in connection of trapezoidal sheets


12 ALUMINIUM CONNECTIONS

12.1 Introduction

In the past decades, a large number of studies have been carried out to enlarge our knowledge on the behaviour of aluminium structures. One of the main research areas was on connections between aluminium structural members (bolted, welded and adhesive bonded connections). All the results of these research efforts have been incorporated into Eurocode 9 [ENV 1999-1-1, 1999], which includes specifications and rules for the design of aluminium structures. In the design of mechanical fasteners the limited ductility of basic material needs to be taken into account. For friction grip bolted joints the transfer of forces is affected by the relaxation of the aluminium. Bolts of austenitic steel are used to avoid the risks of corrosion.

As far as the welding of aluminium structural members is concerned, welded connections have been widely established and developed and is an important joining method. The welds do not limit ductility of the connection, this being a great advantage compared to bolted and riveted connections. The design of welded connections is based on a method and assumptions similar to the ones used for steel structures with necessary modifications. The instructions for welding provided in Eurocode 9 [ENV 1999-1-1, 1999] can be used when the following requirements are satisfied:

In the past decades, a large number of studies have been carried out to enlarge the knowledge on the behaviour of aluminium structures. One of the main research areas except stability and fatigue was this one of connections between aluminium structural members (bolted, welded and adhesive bonded connections). All the results of these research efforts have been incorporated into Eurocode 9 [ENV 1999-1-1, 1999], which includes specifications and rules for the design of aluminium structures. By design of mechanical fasteners the limited ductility of basic material needs to be taken into account. For friction grip bolted joints the transfer of forces is affected by relaxation of plates of aluminium. The bolts of austenitic steel are used to avoid the risks of corrosion.

As far as the welding of aluminium structural members is concerned, welded connections have been widely established and developed during the years into an important joining method. The welds do not limit ductility of the connection, this being a great advantage compared to bolted and riveted connections. The design of welded connections is based on a method and assumptions similar to this one used for steel structures with necessary modifications. The instructions for welding provided in Eurocode 9 [ENV 1999-1-1, 1999] can be used when the following requirements are satisfied:

· The structures are loaded with predominantly static loads,

· The welding process MIG (Metal Inert Gas) can be used for all thicknesses, while TIG (Tungsten Inert Gas) is being used only for material thickness up to t = 6 mm and for repair, and

· The welding consumables should correspond to the aluminium alloy of the connecting members. The choice of filler metal has a significant influence on the strength of the weld metal, being usually lower strength than the strength of the basic material, see Table 12.1.

Table 12.1 Characteristic strength values of the weld metal fw [MPa]

 | Alloy
Filler metal | 3103 | 5052 | 5083 | 5454 | 6060 | 6061 | 6082 | 7020
5356 | - | 170 | 240 | 220 | 160 | 190 | 210 | 260
4043A | 95 | - | - | - | 150 | 170 | 190 | 210

According to Chapter 6.6.1, a higher partial safety factor γΜ =1,65 (instead γΜ = 1,25) should be used, if a lower quality level of welding has been specified by the designer for partial or non-strength members. Special care must be taken where aluminium structural connections are subjected to frequently fluctuating service loads leading to fracture due to fatigue. The basis for the design of such aluminium connections with respect to the limit state of fatigue induced fracture is presented in the ENV 1999-2.


Q&A 12.1 Resistance of Fillet Welds

In the calculation of a fillet weld, what stresses need to be checked so that the demands of Eurocode 9 are satisfied?

The approach that has to be followed is similar to the one presented in Chapter 3. The stresses in a fillet weld, see Figure 12.1, can be decomposed into stress components in the most critical section at the weld throat.

Figure 12.1 Fillet weld - throat thickness a

The stress components are the following, see Figure 12.2:

s^ the normal stress perpendicular to the critical plane of the throat,

s// the normal stress parallel to the axis of the weld, it should be neglected for design resistance of the fillet weld,

t^ the shear stress (in the critical plane of the throat) perpendicular to the weld axis,

t// the shear stress (in the critical plane of the throat) parallel to the weld axis.

Figure 12.2 Stress components in a fillet weld

The resistance of the fillet weld is sufficient if both the following conditions are satisfied:

(12.1)

and

(12.2)


Q&A 12.2 Effective Length and Throat Thickness of Fillet Welds

What are the geometrical restrictions, concerning effective width and the throat thickness, when using fillet welding?

The effective width of the fillet weld should be at least eight times the throat thickness a. The maximum length is limited by 100 a. When the length is larger, effective length of the weld Lw.eff is used instead, which can be calculated as

(12.3)

This reduction is used only in cases when stress in the welds of overlapping connection is not uniformly distributed, but reaches higher values at its ends, see Figure 12.3a). Uniform stress distribution can be achieved by proper shape of the connected parts, see Figure 12.3b).

Figure 12.3 Stress distribution in welded overlapping joints with filled welds,
a) non-uniform stress distribution, b) modification for uniform stress distribution

Throat thicknesses of double sided fillet weld loaded perpendicularly to the weld axis, see Figure 12.4, should satisfy the following condition

(12.4)

where

(12.5)

and FSd is applied force, t thickness of the connected element and Lw length of the weld.

Figure 12.4 Double fillet welded joint loaded perpendicularly to the weld axis

Throat thickness of the weld loaded parallel to the axis, see Figure 12.5, should be bigger than

(12.6)

where

(12.7)

Figure 12.5 Double fillet welded joint loaded parallel to the weld axis


Q&A 12.3 Butt Welds in Aluminium Joints

What information does Eurocode 9 provide with respect to the characteristics of partially penetrated butt welds between aluminium elements?

When butt welds are used for connecting aluminium elements, full penetration butt welds should be used. Partial penetration butt welds should be used only in cases, when verified by testing that no serious weld defects are apparent. In other cases partial penetration butt welds shall be only applied with a higher partial safety factor γΜ because of the high susceptibility for weld defects.

The effective thickness of full penetration butt welds is taken as the thickness of the connected elements. When elements with different thickness are welded, the smaller shall be taken into account as weld thickness. For partial penetration butt welds an effective throat thickness should be applied, see Figure 12.6. The effective length should be taken as the total length of the weld when run-on and run-off plates are used. Otherwise the total length should be reduced by twice the thickness a.

Figure 12.6 Effective throat thickness of partial penetration butt weld

The stresses in butt welds should satisfy the following criteria:

· The normal stress, tension or compression, perpendicular to the weld axis

(12.8)

· shear stress parallel to the weld axis

(12.9)

· and combination of normal and shear stresses

(12.10)


Q&A 12.4 Heat Affected Zones (HAZ)

How does the development of high temperatures in the vicinity adjacent to the welds affect the design of aluminium welded connections?

Structural aluminium is weakened in the heat affected zones (HAZs) adjacent to welds. The affected region extends immediately around the weld, beyond which the strength properties rapidly recover their full values. Eurocode 9 Clause 6.6.2 deals specifically with heat-affected zones (HAZ), which need to be taken into account for the following classes of alloys:

· Heat-treatable alloys in any heat-treated condition above T4 (6xxx and 7xxx series)

· Non-heat-treatable alloys in any work-hardened condition (3xxx and 5xxx series)

In alloys in O or T4-condition, or when material is in the F-condition and design strength is based on O-condition properties, there is no weakening in the vicinity of welds [Dwight, 1999]. Here the severity and extent of HAZ are different for TIG and MIG welding. For TIG welding, a larger HAZ area and more severe softening due to higher heat-input is considered [Mazzolani, 1985].

The two main aspects of HAZ softening are its severity and its extent. The characteristic strengths fo, fa, fv in the HAZ are calculated in a way determined in the Eurocode 9 for the parent metal and reducing them by softening factor ρhaz. The other method is reducing the area over which the stress acts, see Figure 12.7. Thus the design resistance of a simple rectangular section affected by HAZ softening can be expressed as

,

(12.11a)

or

.

(12.11b)

The values of ρhaz are provided in Table 12.2.

Figure 12.7 Heat affected zones at fillet weld

Table 12.2 Values of HAZ softening factor ρhaz

Alloy series | Condition | rhaz (MIG welding) | rhaz (TIG welding) | Note
Extrusions, sheets, plates, drawn tubes and forgings
Any | O F | 1,00 | 1,00 |
6xxx | T4 | 1,00 | - |
 | T5 | 0,65 | 0,60 |
 | T6 | 0,65 | 0,50 |
7xxx | T6 | 0,80 | 0,60 | applied when tensile stress acts transversely to the axis of butt or fillet
 |  | 1,00 | 0,80 | applied for all other conditions
Sheets, plates, and forgings
5xxx | H22 | 0,86 | 0,86 |
 | H24 | 0,80 | 0,80 |
3xxx | H14 H16 H18 | 0,60 | 0,60 |
1xxx | H14 | 0,60 | 0,60 |

These values are valid from the following time after welding, providing the material has been held at a temperature not less than 10°C:

· 6xxx series alloys- 3 days,

· 7xxx series alloys- 30 days.

If the material is held at a temperature lower than 10°C after welding, the recovery time will be prolonged. Advice should be sought from the manufacturer.

The heat affected zone is assumed to extend over a distance bhaz in any direction from the weld, see Figure 12.8 and Table 12.3. If the distance from the weld to the edge of the element is smaller than three times bhaz, then the HAZ extends to the full width of the element.

The measurement of bhaz is taken as follows:

· transversely from the centre line of an in-line fillet weld,

· transversely from the point of intersection of the welded surfaces at fillet welds,

· transversely from the point of intersection of the welded surfaces at butt welds used in corner, tee or cruciform joints,

· in any radial direction from the end of the weld.

The HAZ boundaries should generally be taken as straight lines normal to the metal surface, particularly when welding thin materials. However, when surface welding is applied to thick material it is permissible to assume a curved boundary of radius bhaz.

Table 12.3 Extent of HAZ for MIG and TIG welding

Thickness t | bhaz (MIG welding) | bhaz (TIG welding)
0 < t ≤ 6 mm | 20 mm | 30 mm
6 < t ≤ 12 mm | 30 mm |
12 < t ≤ 25 mm | 35 mm |
t > 25 mm | 40 mm |

Figure 12.8 Heat affected zones at fillet weld

Characteristic strength of the heat affected zones is reduced to fa.haz

(12.12)

for normal stress and to fv.haz for shear stress

.

(12.13)

The stress in heat affected zones should not exceed the following:

Tensile force perpendicular to the failure plane for full penetration butt welds

,

(12.14)

for partial penetration butt welds

,

(12.15)

and for fillet welds at the toe of the weld and the fusion boundary respectively

,

(12.16)

.

(12.17)

When the weld is loaded by a shear force, the stress in heat affected zone of butt welds is limited to

.

(12.18)

at toe of the weld and

.

(12.19)

at the fusion boundary.

Similar condition apply for fillet welds

(12.20)

.

(12.21)

For butt welds loaded by combination of shear and normal stresses, the following apply

,

(12.22)

.

(12.23)

Similar condition apply for fillet welds

,

(12.24)

.

(12.25)

As a conclusion, it can be noted that the deformation capacity of a welded joint can be improved when the design strength of the welds is greater than that of the material in the HAZ.

a) full penetration
butt weld

b) partial penetration
butt weld

c) fillet weld
at fusion boundary

Figure 12.9 Penetration of welds


12.2 List of symbols

List of symbols

HAZ | Heat Affected Zone
a | throat thickness of fillet weld
bhaz | width of heat affected zone
fo | characteristic strength for bending and yielding in tension and compression
fa | characteristic strength for local capacity in tension and compression
fa.haz | characteristic strength of heat affected zone
fv | characteristic shear strength
fv.haz | characteristic shear strength of heat affected zone
fw | characteristic strength of the weld metal
g1 | leg length of fillet weld
t | thickness
te | effective thickness of partial penetration butt weld
Lw | length of fillet weld
Lw.eff | effective length of fillet weld
FSd | applied force
γΜ | resistance of connection
γMw | resistance of welded connection
ρhaz | HAZ softening factor
s | normal stress
s^ | normal stress perpendicular to the critical plane of the throat
s// | normal stress parallel to the axis of the weld
t | shear stress
t^ | shear stress (in the critical plane of the throat) perpendicular to the weld axis
t// | shear stress (in the critical plane of the throat) parallel to the weld axis


12.3 References

References

[ENV 1999-1-1, 1999] ENV 1999-1-1: Design of Aluminium Structures, CEN, Brussels, 1999.

[ENV 1999-2, 1999] ENV 1999-2: Design of Aluminium Structures, Part 2: Structures susceptible to fatigue, CEN, Brussels, 1999.

[Andrade, 2002] Andrade J.: The use of aluminium in Civil Engineering – behaviour of aluminium joints, in portuguese, MSc Thesis, Departamento de Engenharia Civil, University of Coimbra, Coimbra, 2002.

[Bulson, 1992] Bulson P.S.: Aluminium structural analysis: recent European advances, Elsevier, London, 1992, ISBN 1-85166-660-5.

[Dwight, 1999] Dwight, J.: Aluminium Design and Construction, E & FN SPON, London, 1999.

[Mazzolani, 1995] Mazzolani, F.M.: Aluminium Alloy Structures, E & FN SPON, London, 1995.

[Ramirez, 1987] Ramirez J.L.: Aluminium structural connections, conventional slip factors in friction grip joints, Aluminium Structures, p. 115-125, Elsevier Applied Science, London, 1987.


Appendix 12.1 Buildings

Figure 12.10 Construction of hangar, Heathrow Airport, London, 1950

Figure 12.11 Belgian Maritime Company, Antwerp, Belgium, 1957

Figure 12.12 Exposition Centre, São Paulo, Brasil, 1969

Figure 12.13 International Centre, Rio de Janeiro, Brasil, 1978

Figure 12.14 M-dec system

Figure 12.15 Mosque in Selangor State, Shah’Alam, Malaysia, 1987

Figure 12.16 Aerial view of “Spruce Goose” Museum, Long Beach, California, USA

Figure 12.17 Interior of the “Spruce Goose” museum, Long Beach, California, USA

Figure 12.18 Detail of the Aquarium of Genoa, Italy

Figure 12.19 Erection of the cupola of the Aquarium of Genoa, Italy

Figure 12.20 Transport and erection of the cupola

Photos of the joints of the cupola are on Figure 12.72 and Figure 12.73.

Figure 12.21 “Aluminium Center”, Houten, The Netherlands, 2001

Figure 12.22 Erection of part of the 368 aluminium columns of the “Aluminium Center”

Figure 12.23 Construction of the exhibition room of the “Aluminium Center”

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.2 Bridges

Figure 12.24 The first aluminium road bridge, Arvida, Quebec, Canada, 1949

Figure 12.25 Road bridge, Helmond, The Netherlands

Figure 12.26 Fabrication and erection of the bridge deck, Helmond, The Netherlands

Figure 12.27 Pedestrian bridge, Wimbledon, UK, 2001

Figure 12.28 Bridge over the river Medway, Maidstone, UK, 1999

Figure 12.29 Bridge over the river Medway, Maidstone, UK, 1999

Figure 12.30 Pedestrian bridge “Gold Creek”, Valdez, Alasca

Figure 12.31 Erection of the pedestrian bridge “Gold Creek”, Valdez, Alasca

Figure 12.32 Road bridge, Aberdeen, Scotland

Figure 12.33 Scherzer railway bridge, Florida, USA

Figure 12.34 Scherzer railway bridge, Florida, USA

Figure 12.35 Composite bridge, Groslée, Lyon, France

Figure 12.36 Replacement of deck in Smithfield Street bridge, Pittsburgh, USA, 1934

Figure 12.37 Schematic drawing of deck using extruded aluminium profiles

Figure 12.38 Corbin bridge, Huntingdon, Pennsylvania, USA

Figure 12.39 Temporary pedestrian bridge

Figure 12.40 Temporary military bridge, UK Army, 1997

Figure 12.41 Transport and erection of a bridge using a helicopter, Knockquhassen, Strantaer, Scotland, 1992

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.3 Towers, Masts and Sign Posts

Figure 12.42 High voltage transmission tower, Canada

Figure 12.43 Communication tower, Naples, Italy, 1985

Figure 12.44 Communication tower, Naples, Italy, 1990

Figure 12.45 Mixed road signpost

Figure 12.46 Road signpost

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.4 Tanks, Silos and Hydraulic Applications

Figure 12.47 Reservoirs for natural gas

Figure 12.48 Hydraulic passage

Figure 12.49 Sewage treatment installation, Naples, Italy

Figure 12.50 Rotating bridge in sewage treatment installation, Torino, Italy, 1984

Figure 12.51 Modular system for boat anchorage

Figure 12.52 Boat anchorage

Figure 12.53 Ferryboat anchorage

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.5 Offshore Structures

Figure 12.54 Offshore structure

Figure 12.55 Transport of heliport

Figure 12.56 Construction of modular system

Figure 12.57 Lifting of staircase

Figure 12.58 Finished building ready for transport and erection in an offshore structure

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.6 Facades

Figure 12.59 Smith Aviation Museum, Fort Worth, Texas, USA

Figure 12.60 Stock Exchange, São Paulo, Brasil

Figure 12.61 Goldenbell building, Shanghai, China

Figure 12.62 Jumeirah Beach Hotel, Dubai, UAE

Figure 12.63 Nanhai Bank, Guang Dong Province, China

Figure 12.64 Voke III building, Vilnius, Lithuania

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.7 Patios

Figure 12.65 Patios

Figure 12.66 Shadowing system

Figure 12.67 Lighting system

Figure 12.68 Open roof

Figure 12.69 Lighting system of swimming pool

Figure 12.70 Side rail

The photographs used in this chapter were taken from MSc. thesis by Andrade.


Appendix 12.8 Joints of Aluminium Structures

Figure 12.71 Triodetic system, BACO Contracts

Figure 12.72 Detail of a joint of the cupola of the Aquarium of Genoa, Italy

Figure 12.73 Detail of joints of the cupola of the Aquarium of Genoa, Italy

The photographs used in this chapter were taken from MSc. thesis by Andrade.


13 GOOD AND BAD DETAILING

13.1 Introduction

Many different detailing solutions can be used to connect one steel member to another. Furthermore, the differences in custom and practise between European countries, differences in labour costs, production and erection methods and site conditions can lead to a bewildering number of different solutions. All too often bad detailing is used leading to unsightly connections, connections which clearly do not fulfil their design function and connections which may introduced unwanted secondary effects into the structure. Poor detailing can also give rise to fabrication and/or erection difficulties and increase the cost of the structure.

The main aspects, which need to be considered during the design and detailing of a connection are summarised in Table 13.1. Figures 13.1 to 13.2 also give examples of good and bad detailing and are based on real completed project within the European Community. Table 13.2 at the end of this chapter assess each detail and summarises the good and bad aspects of each solution.

Table 13.1 Aspects to be considered during connection design

Calculation | Transfer of forces by the connection Eccentricities in the connection Codes · Design [EN 1993-1-1] · Connection design [EN 1993-1-8] · Erection [EN 1090-1]
Appearance | Architectural shape Corrosiveness of the environment
Drawing | Possibility of standardization Restriction on number of different elements Restriction on number of bolt types/lengths/grade
Production | Fabricator possibility, experience and practise Restriction on handling of element · Cutting · Drilling · Notching · Welding · Repair of redundant deformations Protection system · Paint · Galvanize Transport (damage) Reconcilability of parts
Erection | Erection difficulties Tolerances Sections dimensions Production and precision Site (recognizable) fittings Number of bolts · Type · Grade · Length · Length of threaded part · Washers Method of tightening of bolts


13.2 Beam to Column Joint

Figure 13.1 Beam to column joint, moment to major axis of column, simple to minor axis, unsuccessful solution because of instability during erection and expensive solution, difficult to fabricate and erect; beams IPE 330; bolts 4×M20; moment connection: endplate Mj,Rd = 98,4 kNm; weld Mj,Rd = 297,3 kNm

Figure 13.2 Beam to column joint, moment to major axis of column, simple to minor axis, successful case with extended end plate to major axis and header plate to minor axis; moment connection Mj,Rd = 139,9 kNm


13.3 Simple Beam to Column and Bracing Joint

Figure 13.3 Simple beam to column joint of open hot rolled sections with diagonal bracing, unsuccessful case because of difficult to fabricate and erect, expensive solution; column HE180B; beam HE180B; bolts 8×M20; VRd = 62,72 kN

Figure 13.4 Simple beam to column joint of open hot rolled sections with diagonal bracing, successful case with fin plates


13.4 Beam to Column Joint between Non-perpendicular Members

Figure 13.5 Beam to column joint with moment connection to major axis and simple connection to minor axis in inclination, unsuccessful case because of unclear transfer of forces, an expensive solution; secondary beams HE120A; moment connection: beam IPE270; Mj,Rd = 65,4 kNm; bolts 6×M16

Figure 13.6 Beam to column joint with moment connection to major axis, simple connection to minor axis, successful case with extended end plate to major axis and header plate / beam splices to minor axis; moment connection: Mj,Rd = 48,2 kNm; Mwj,Rd = 279,3 kNm


13.5 Beam to RHS Column Joint

Figure 13.7 Simple beam to column joint, beams of open cross sections, column RHS tube; unsuccessful case - danger of instability during erection and an expensive solution

Figure 13.8 Simple beam to column joint, by web angles; VRd = 379,9 kN


13.6 Beam to Beam Joint

Figure 13.9 Beam to beam joint of open sections, simple connection in global analyses; unsuccessful case because of introduction of eccentricity, difficult to erect, instability during erection; beam HE 1000A, secondary beam IPE 240; bolts 6×M16; shear resistance VRd = 35,0 kN

Figure 13.10 Beam to beam joint of open sections, simple connection in global analyses; successful case with long fin plate; bolts 4×M16


13.7 Column Base

Figure 13.11 Base plate, in global analysis represented in direction of major axis of column as rigid and in minor axis as simple; unsuccessful case because of very high complexity / price

Figure 13.12 Base plate, successful case with simple base plate, in global analyses the stiffness may be introduced


13.8 Assessment of Good and Bad Detailing

Table 13.2 Assessment of good and bad detailing examples in Figures 13.1 - 13.12

Example | Fig. | 13.1-2 | 13.3-4 | 13.5-6 | 13.7-8 | 13.9-10 | 13.11-12
Observed parameter |  | Column + 2 continuous top beams (moment connection) | Column + 2 girders (pinned connection) | Column + 2 girders + 1 sleeper (moment connection) | Column + 4 girders (pinned connection) | Main girder + 1 sleeper (pinned connection) | Column foot with rotating possibility (pinned connection)
Design | B G | 00 ++ | 000 +++ | 0 ++ | 000 +++ | 0 ++ | 00 ++
Drawings | B G | 00 ++ | 000 ++ | 00 ++ | 00 ++ | 0 ++ | 000 +++
Plates | B G | 8 3 | 7 3 | 9 3 | 8 | 3 1 | 20 1
Profiles | B G |  | 2 0 |  | 8 |  | 2 0
Measurement | B G | 00 + | 000 +++ | 00 ++ | 00 +++ | + + | 00 ++
Holes | B G | 0 ++ | 00 ++ | + + | 00 | 0 + | 00 +++
Welding | B G | 0 ++ | 00 ++ | 00 + | + 12 | + + | 000 ++
Bolts | B G | 16 14 | 10 8 | 14 12 | 12 00 | 6 4 | 12 2
Architecture | B G | 0 + | 00 ++ | 00 + | ++ 000 | 0 + | 0 ++
Corrosion | B G | 00 ++ | 0 + | 00 ++ | ++ 0 | 0 + | 000 ++
Transport | B G | 0 + | 0 + | 0 + | + + | ++ 0 | 00 ++
Building Tolerances | B G | 0 + | ++ +0 | 00 + | 00 ++ | ++ + | 000 ++
Erection | B G | + + | 0 + | 0 + | 0 ++ | 0 + | 000 ++

Bad cases |  | Good cases
Number | Quantity required | Number | Quantity required
000 | very bad | + | better
00 | bad | ++ | good
0 | not good/doubtful | +++ | very good


Anderson, 1999

Anderson D.: Steel-Concrete Composite Connections, In: Proceedings Steel and Composite Structures International Conference, edited by Brekelmans J.W.P.M and Toma A.W., TNO Building and Construction Research, Delft, 1999, ISBN 90-6743-566-X.


Jaspart, 1997

Jaspart J.P.:Contributions to Recent Advantages in the Field of Steel Joints, MSMT, Liège, 1997.


Aalberg, Larsen, 2000

Aalberg A., Larsen P.K.: Strength and Ductility of Bolted Connections in Normal and High Strength Steels, In: Structural failure and Plasticity, edited by Zhao and Grzebieta, Pergamon, 7th International Symposium on Structural Failure and Plasticity (IMPLAST), Melbourne, 2000.


Ballio, Mazzolani, 1983

Ballio, G., Mazzolani, F.M.: Theory and Design of Steel Structures, Chapman and Hall, London, 1983.


Bickford, 1995

Bickford J.H.: An introduction to the design and behaviour of bolted joints, Third edition, Marcel Decker inc., New York 1995, ISBN 0-8247 9297-1.


Bijlaard et al., 1989b

Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Procedure for the determination of design resistance from tests, Background report to Eurocode 3, BI-87-112, Delft, 1989.


Fisher, Struik, 1987

Fisher J. W., Struik J. H. A.: Guide to Design Criteria for Bolted and Riveted Joints, Wiley, Chichester, 1987.


Kouhi, Kortesmaa, 1990

Kouhi J., Kortesmaa M.: Strength tests on bolted connection using high-strength steels (HSS steels) as a base material, VTT Research Notes 1185, Espoo, 1990.


Krishnamurthy, 1980

Krishnamurthy N.: Modelling and Prediction of Steel Bolted Connection Behaviour, p. 75-82, Computer & Structures, Vol. 11, No. 2, 1980.


Kulak et al., 1974

Kulak G.L, Fisher J.W, Struik J.H.A.: Guide to design criteria for bolted and riveted joints, second edition, J. Wiley & Sons, New York, 1974.


Kuzmanovic, Willems, 1983

Kuzmanovic B., Willems N.: Steel Design for Structural Engineers, Prentice-Hall, Inc., New Jersey, 1983.


McGuire, 1968

McGuire W.: Steel Structures, Prentice-Hall, Englewood Cliffs, 1968.


Nair et al., 1974

Nair R.S., Birkemoe P.C., Munse W.H.: High Strength Bolts Subject to Tension and Prying, Journal of the Structural Division, ASCE, Vol. 100, No. ST2, p. 351-372, February 1974.


Owens et al., 1999

Owens G.W, Nethercot D.A, Tizani W., Brown D.G., King C.M., Malik A.S., Taylor J.C.: The bearing capacity of Slotted Holes, Document RT755/02, SCI Ascot, 1999.


Piraprez, 2000

Piraprez E.: Behavior of plates with slotted holes, CRIF Belgium, Proceeding of International Conference on Steel Structures of the 2000’s, IABCE, Istanbul, 2000.


Snijder et al., 1988b

Snijder H.H., Ungerman D., Stark J.W.B., Sedlacek G., Bijlaard F.S.K., Hemmert-Halswick A.: Evaluation of test results on bolted connections in order to obtain strength functions and suitable model factors, Part B: Evaluation, Background documentation, BI-88-087, Delft, 1988.


Tizani, 1999

Tizani W.: The bearing capacity of plates made with long-slotted bolt holes, report, p. 58, University of Nottingham, SCI No. SCR 99002, London, 1999.


Trahair et al., 2001

Trahair N.S., Bradford M.A., Nethercot D.A.: The Behaviour and Design of Steel Structures to BS5950, Spon Press, London, 2001.


Wald et al., 2002a

Wald F., Mazura V., Moal V., Sokol Z.: Experiments of bolted cover plate connections with slotted holes, CTU reports, Vol. 2, 2/2002, p. 79-97, ČVUT, Praha, 2002, ISBN 80-01-02536-8.


Wald et al., 2002b

Wald F., Sokol Z., Moal M., Mazura V., Muzeau J. P.: Stiffness of cover plate connections with slotted holes, in Proceedings of the Third European Conference on Steel Structures, Vol. II, p. 1007-1016, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Balio, Mazzolani, 1999

Balio G., Mazzolani, F.M.: Design of Steel Structures, E&FN Spon, London, 1999, ISBN 0-412-23660-5.


BS 5950, 1985

BS 5950: Structural use of steelwork in buildings, BSI, London 1985.


Chen, Kishi, 1990

Chen W.F., Kishi N.: Moment-Rotation Relations of Semi-Rigid Connections with Angles, Journal of Structural Engineering, Vol. 116, No. 7, 1990.


Gresnigt, Steenhuis, 2000

Gresnigt A.M., Steenhuis C.M.: Stiffness of lap joints with pre-loaded bolts, The Paramount Role of Joints into the Reliable Response of Structures, p. 435-448, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.


Steenhuis, 1998

Steenhuis M.: Normaalkrachtverbindungen, dwarskrachtverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam, 1998, ISBN 90-72830-24-5.


Steenhuis, 1999

Steenhuis M.: Momentverbindungen, SG/TC10a, Stalbouwkundig Genootschap, Rotterdam 1999, ISBN 90-72830-29-6.


Wald, Jaspart, 1999

Wald F., Jaspart J.P.: Column Bases in Steel Building Frames, In: Cost C1, Semi-rigid behaviour of structural steel connections, edited by Weynand K., Brussels, 1999.


Amore et al., 1994

Amore E.D., De Stefano M., Bernuzzi C., De Luca A., Zandonini R.: Semi-Rigid Top-Seat Cleated Connections: A Comparison between Eurocode 3 Approach and Other Formulations, In: STESSA 94, Behaviour of Steel Structures in Seismic Areas, edited by Mazzolani F.M., Gionen V., London, 1994.


Baniotopoulos, Wald, 2000

Baniotopoulos C.C., Wald F.: The Paramount Role of Joints into the Reliable Response of Structures, Kluwer, Dordrecht, 2000.


Bjorhovde et al., 1988

Bjorhovde R., Brozetti J., Colson A.: Connections in Steel Structures, Elsevier Applied Science, 1988.


Chen, Lui, 1988

Chen W.F., Lui E.M.: Static Web Moment Connections, Journal of Constructional Steel Research, Vol.10, 1988.


Janss, Jaspart, 1988

Janss J., Jaspart J.P.: Strength and Behaviour of in-plane Weak Axis Joints and of 3-D Joints, In: Connections in Steel Structures, Behaviour, Strength & Design, Elsevier Applied Science, 1988.


Jarrett, 1990

Jarrett, N.D: Axial tests on beam/column connections, BRE Client Report CR 55/90, Building Research Establishment, 1990.


Nethercot, Chen, 1988

Nethercot D.A., Chen W.F.: Effects of Connections on Columns, Journal of Constructional Steel Research, Vol.10, 1988.


SCI, 2002

The Steel Construction Institute and The British Constructional Steelwork Association Ltd, Joints in Steel Construction – Simple Connections, 2002, SCI, BCSA.


Stark, Bijlaard, 1988a

Stark J.W.B., Bijlaard F.S.K.: Design Rules for Beam-to-Column Connections in Europe, Journal of Constructional Steel Research, Vol.10, 1988.


Cruz et al., 1998

Cruz, P.J.S., Simões da Silva, L.A.P., Rodrigues, D.S., Simões, R.A.D.: Database for the Semi-rigid Behaviour of Beam-to-column Connections in Seismic Regions, Journal of Constructional Steel Research, 46 (1-3), p. 233-234, 1998.


Gomes et al., 1994

Gomes F.C.T., Jaspart J.P., Maquoi R.: Behaviour of minor-axis joints and 3-D joints. Cost C1 document, 26-28 October 1994.


Gomes, Jaspart, 1994

Gomes F.C.T., Jaspart J.P.: Experimental research of minor-axis joint, Comparison with theoretical predictions. Cost C1 document, 25-26 November 1994.


Jaspart et al., 1999

Jaspart J.P., Braham M., Cerfontaine F.: Strength of joints subject to combined action of bending moments and axial forces, in Proceedings of the Conference Eurosteel ´99, Vol. 2, pp. 465 – 468, CTU Prague, Prague, 1999, ISBN 972-98376-3-5.


Kuhlmann, Furch, 1998

Kuhlmann, U., Furch, A.: Rotational Capacity of Steel Joints. 3rd draft, Document COST C1/WD2/98-01, 1998.


Lima et al., 2001

Lima L.R.O., Simões da Silva L.A.P., Vellasco P.G.C., Andrade S.A.L.: Avaliação Experimental de Ligações Viga-Coluna com Placa de Extremidade Rasa Sujeitas à Momento Flector e Esforço Axial de Compressão, In: III CMM 2001 – Actas do III Encontro de Construção Metálica e Mista, Aveiro, Portugal. CMM: Associação Portuguesa de Construção Metálica e Mista, v1, p.265-276, 2001.


Lima et al., 2002

Lima L.R.O., Simões da Silva L.A.P., Vellasco P.G.C., Andrade S.A.L.: Experimental Analysis of Extended Endplate Beam-to-Column Joints Under Bending and Axial Force, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1121-1130, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Neves, 1996

Neves L.F.C.: Semi-Rigid joints in steel structures – stiffness prediction of minor-axis configurations, MSc Thesis, in Portuguese, University of Coimbra, Coimbra, 1996.


Neves et al., 2002

Neves L.F.C, Simões da Silva L.A.P, Vellasco P.G.C: Experimental Behaviour of End Plate Minor Axis Steel and Composite Joints under Static Monotonic Loading, in Proceedings of the Third European Conference on Steel Structures, Vol. II, p. 1101-1110, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002.


Owens, Cheal, 1989

Owens G.W., Cheal D.B.: Structural Steelwork Connections, Butterworths, London, 1989.


Silva et al., 2002

Simões da Silva L.A.P, Lima L.R.O. Vellasco P.G.C, Andrade S.A.L.: Experimental Behaviour of Endplate Beam-to-Column Joints Under Bending and Axial Force – Database Reporting and Discussion of the Results, In: ECCS Technical Committee 10 – CONNECTIONS – TWG 10.2, Meeting in Ljubljana, April 2002.


Sokol, 2000

Sokol Z.: Modeling of Stiffness and Resistance of Tension Part of Column Bases, Ph.D. Thesis, in Czech, CTU Prague, Prague, 2000.


Sokol et al., 2002

Sokol Z., Wald F., Delabre V., Muzeau J.P., Švarc M.: Design of End Plate Joints Subject to Moment and Normal Force, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1219-1228, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


Steenhuis, 1998

Steenhuis, C.M.: Assembly Procedure for Base Plates, TNO Building and Construction Research Report 98-R-0477, Delft, 1998.


Wald, Steenhuis, 1993

Wald F., Steenhuis C.M.: The Beam-to-Column Bolted Joint Stiffness according Eurocode 3, in Proceedings of the State of the Art, Workshop 1992 - COST C1, p. 503 - 516, Strasbourg, 1993.


Weynand et al., 1995

Weynand, K., Jaspart, J.P. and Steenhuis, M.: The Stiffness Model of Revised Annex J of Eurocode 3, Connections in Steel Structures III: Behaviour, Strength and Design, in Proceedings of the 3rd International Workshop on Connections, edited by Bjorhovde R., Colson A. and Zandonini R., Trento, Italy, May 28th-31st, 1995.


Zoetemeijer, 1983a

Zoetemeijer P.: Proposal for Standardisation of Extended End Plate Connection based on Test results - Test and Analysis, Rep. No. 6-83-23, Steven Laboratory, Delft, 1983.


Zoetemeijer, 1990

Zoetemeijer P: Summary of the research on bolted beam-to-column connections, TU-Delft report 26-6-90-2, Delft, 1990.


Baniotopoulos, 1994

Baniotopoulos C.C.: On the numerical assessment of the separation zones in semirigid column base plate connections, Structural Engineering and Mechanics-An International Journal Vol. 2, No. 3, p. 1-15, 1994.


Bijlaard, 1982

Bijlaard F.S.K.: Rekenregels voor het ontwerpen van kolomvoetplaten en experimentele verificatie, Rapport No. BI-81-51/63.4.3410, IBBC-TNO, Delft 1982.


Bouwman et al., 1989

Bouwman, L.P., Gresnigt A.M., Romeijn, A.: Onderzoek naar de bevestiging van stalen voetplaten aan funderingen van beton. (Research into the connection of steel base plates to concrete foundations), in Dutch, Stevin Laboratory report 25.6.89.05/c6, Delft, 1989.


CEB, 1994

Fastenings to Concrete and Masonry Structures, State of the Art Report, p. 248, CEB, Thomas Telford Services Ltd., London, 1994, ISBN 0 7277 1937 8.


CEB, 1997

Design of Fastenings in Concrete, Design guide, p. 83, CEB, Thomas Telford Services Ltd., London, 1997, ISBN 0 7277 2558 0.


DeWolf, 1978

DeWolf J.T.: Axially Loaded Column Base Plates, Journal of the Structural Division ASCE, Vol. 104, No. ST4, p. 781-794, 1978.


DeWolf, Ricker, 1990

DeWolf J.T., Ricker D.T.: Column Base Plates, Steel Design Guide, Series 1, AISC, Chicago, 1990.


DeWolf, Sarisley, 1980

DeWolf J.T. and Sarisley E.F.: Column Base Plates with Axial Loads and Moments, Journal of the Structural Division ASCE, p. 2167-2185, Vol. 106, No. ST11, 1980.


Eligehausen, 1990

Eligehausen R.: Design of fastenings in concrete using partial safety factors, in German, Bauingenier, No. 65, p. 295-305, 1990.


Hawkins, 1968a

Hawkins N.M.: The bearing strength of concrete loaded through rigid plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 31-40, March 1968.


Hawkins, 1968b

Hawkins N.M.: The bearing strength of concrete loaded through flexible plates, Magazine of Concrete Research, Vol. 20, No. 63, p. 95-102, June 1968.


Ivanyi, Baniotopoulos, 2000

Ivanyi, M., Baniotopoulos C.C.: Semi-rigid Connections in Structural Steelwork, Springer, 2000.


Murray, 1983

Murray T.M.: Design of Lightly Loaded Steel Column Base Plates, Engineering Journal AISC, Vol. 20, p. 143-152, 1983.


Nakashima, 1998

Nakashima S.: Effects of floors on mechanical behaviours of steel column bases, in Proceedings of Nordic Steel Construction Conference 98, Vol. 2., p. 467-474, Oslo, 1998.


Shelson, 1957

Shelson W.: Bearing Capacity of Concrete, Journal of the American Concrete Institute, Vol. 29, No. 5, p. 405-414, November 1957.


Stark, 1979

Stark J.W.B.: De berenkening van voetplaten van stalen kolommen, in Dutch, Bouwen met staal, No. 49, p. 21-28, September 1979.


Stark, Bijlaard, 1988b

Stark J.W.B., Bijlaard F.S.K.: Eurocode 3 - Appendix 6C - Column Bases, TNO Rapport BI-88-094, Delft, 1988.


Stockwell, 1975

Stockwell F.W. Jr.: Preliminary Base Plate Selection, Engineering Journal AISC, Vol. 21, No. 3, p. 92-99, 1975.


Stockwell, 1987

Stockwell, F.W. Jr.: Base Plate Design, AISC, National Engineering Conference Proceedings, Paper 49, April/May 1987.


Wald, 1993

Wald F., Column-Base Connections, A Comprehensive State of the Art Review, CTU, Prague, 1993.


Wald, 1998

Wald F., Gresnigt A.M., Weynand K., Jaspart J.P.: Application of the Component Method to Column Bases, In: Proceedings of COST C1 Conference Liège 1998, edited by Maquoi R., p. 155-166, Brussels, 1999, ISBN 92-828-6337-9.


Wald, 1999

Wald F.: Column and Anchor Bolts, Festschrift Commerative Publikation to Ferdinand Tschemmernegg, Institut für Stahlbau, Holzbau und Michbautechnologie, edited by Huber G., Michl T., p. 317–330, Innsbruck, 1999, ISBN 3-9501069-0-1.


Wald, Baniotopoulos, 1998

Wald F., Baniotopoulos C.C.: Numerical modelling of column base connection, In: COST C1 Conference Liège 1998, edited by Maquoi R., p. 497-507, Brussels 1999, ISBN 92-828-6337-9.


Wald et al., 2000

Wald F., Bouguin V., Sokol Z. Muzeau J.P: Component Method for Base Plate of RHS, In: Proceedings of the Conference Connections in Steel Structures IV: Steel Connections in the New Millennium, Roanoke, 2000.


Chi et al., 2000

Chi W.M., Deierlein G.G. and Ingraffea A.: Fracture Toughness Demands in Welded Beam-Column Moment Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 88-97, 2000.


Dubina et al., 2000

Dubina D., Ciutina A.L., Stratan A.: Cyclic Tests on Bolted Steel and Composite Double-Sided Beam-to-Column Joints, The Paramount Role of Joints into the Reliable Response of Structures, p. 129-139, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.


Dubina, Stratan, 2002

Dubina D., Stratan A.: Behaviour of Welded Connections of Moment Resisting Beam –to-Column Joints, Engineering Structures – The Journal of earthquake, wind and ocean engineering, Elsevier Science book and journals, 2002.


El-Tawil et al., 2000

El-Tawil S., Mikesell T., Kunnath S.K.: Effect of Local Details and Yield Ratio on Behaviour of FR Steel Connections, Journal of Structural Engineering, ASCE, Vol. 126, No.1, p. 79-87, 2000.


Eurocode 8-1, 2001

prEN 1998-1: Design of structures for earthquake resistance. Part 1: General rules, seismic actions and rules for buildings, European Pre-Standard, CEN, Brussels, 2001.


FEMA 267

FEMA 267 - Interim Guidelines: Evaluation, Repair, Modification and Design of Welded Moment Frame Structures, , FEMA (Federal Emergency Management Agency) 500 C Street, SW Washington, D.C. 20472, August 1995.


Grecea, 2001

Grecea D.: Caractérisation du comportement sismique des ossatures métaliques, Colloque franco-roumain d’Ingénierie, Normalisation et Recherche en Construction Mixte Acier-Béton, Timişoara, 14-15 September 2001.


Mao et al., 2001

Mao C., Ricles J., Lu L.W., Fisher J.: Effect of Local Details on Ductility of Welded Moment Connections, Journal of Structural Engineering, ASCE, Vol. 127, No.9, p. 1036-1045, 2001.


Mazzolani, 2000

Mazzolani F.M.: Moment Resistant Connections of Steel Frames in Seismic Areas, E & FN Spoon, London, 2000, ISBN 0-415-23577-4.


Nakashima et al., 1998

Nakashima M., Tateyama E. Morisako K. and Suita K.: Full-Scale Test of Beam-Column Sub-assemblages Having Connection Details of Shop-Welding Type, Structural Engineering World Wide, Elsevier Science Ltd., PR T158-7, 1998.


Nakashima et al., 2000

Nakashima M., Roeder C.R., Maruoka Y.: Steel Moment Frames for Earthquakes in United States and Japan, Journal of Structural Engineering, ASCE, p. 861-868, August 2000.


Saunders, 1998

Saunders C.M.: Design Criteria for Steel Moment Frame Buildings, Structural Engineering World Wide, Elsevier Science Ltd., PR T166-3, 1998.


Schneider, Amidi, 1998

Schneider S.P., Amidi A.: Seismic Behaviour of Steel Frames with Deformable Panel Zones, Journal of Structural Engineering, ASCE, Vol. 124, No.1, p. 35-42, 1998.


Stark, 2000

Stark J.W.B.: Performance Requirements for Preloaded Bolts in Structural Connections, 65th Anniversary Prof. Gunther Valtinat, ECCS TC10 Meeting, Timişoara, September 2001.


Al-Jabri et al., 1997

Al-Jabri K.S., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-to-column connections in fire, Vol. 1. Research Report DCSE/97/F/7. Department of Civil and Structural Engineering, University of Sheffield, 1997.


Al-Jabri et al., 1998

Al-Jabri K.S., Lennon T., Burgess I.W., Plank R.J.: Behaviour of steel and composite beam-column connections in fire. Journal Constructional Steel Research, Vol. 46, p. 1-3, 1998.


El-Rimawi et al., 1997

El-Rimawi J.A., Burgess I.W., Plank R.J.: The Influence of Connections Stiffness and Behaviour of Steel Beams in Fire, Journal of Constructional Steel Research, Vol. 43 (1-3), p. 1-15, 1997.


Franssen, 2002

Franssen J-M: Numerical determination of 3D temperature fields in steel joints. Second International Workshop “Structures in Fire”, Christchurch, 2002.


ISO 834, 1992

ISO-834 Part 1, Fire resistance tests – elements of building construction, International Organisation for Standardisation, Switzerland, 1992.


Jaspart, 1991

Jaspart J.P.: Etude de la semi-rigidité des neuds poutre-colonne et son influence sur la resistence des ossatures en acier. PhD Thesis, (in French), Department MSM, University of Liège, 1991


Kirby, 1995

Kirby B. R.: The behaviour of high-strength grade 8.8 bolts in fire, Journal of Constructional Steel Research, Vol. 33 (1-2), p. 3-37, 2001.


Kruppa, 1976

Kruppa J.: Résistance au feu des assemblages par boulons haute résistance. C.T.I.C.M., Puteaux, 1976.


Lawson, 1990

Lawson R.M.: Behaviour of steel beam-to-column connections in fire, The Structural Engineer, 68 (14), p 263-271, London, 1990.


Leston-Jones et al., 1997

Leston-Jones L.C., Burgess I.W., Lennon T., Plank R.J: Elevated temperature moment-rotation test on steelwork connections, Proceedings of Institution of Civil Engineers, Structures & Buildings, 122 (4), p 410-419, 1997.


Liu, 1996

Liu T.C.H.: Finite element modeling of behaviour of steel beam and connections in fire, Journal of Constructional Steel Research, 36 (2), p. 181-199, 1996.


Moore, 1997

Moore D.B.: Full-scale fire tests on complete buildings, In: Fire, static and dynamics tests of building structures, Proceedings of the second Cardington Conference Cardington, edited by Armer G.S.M., O’Dell T., E&FN SPON, 1997.


prEN 1993-1-2, 1995

prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels, 1995.


prEN 1993-1-2, 2002

prEN 1993-1-2. Eurocode 3: Design of Steel Structures, Part 1.2: General Rules, Structural Fire Design, European Norm, CEN, Brussels 2002.


Sakumoto et al., 1992

Sakumoto Y., Keira K., Furumura F., Ave T.: Tests of fire-resistance bolts and joints, Journal of Structural Engineering, 119 (11), p. 3131-3150, 1993,.


SCI recommendation, 1990

The Steel Construction Institute: Enhancement of fire resistance of beams by beam-to-column connections, Technical report, SCI Publication 086, 1990.


SCI recommendation, 1991

Steel Construction Industry Forum: Investigation of Broadgate phase 8 fire, The Steel Construction Institute, 1991.


Simões da Silva et al., 2001

Simões da Silva L., Santiago A., Vila Real P: A component model for the behaviour of steel joints at elevated temperatures, Journal of Constructional Steel Research, Vol. 57 (11), p. 1169-1195, 2001.


Simões da Silva et al., 2003

Simões da Silva, L., Santiago, A., Borges, L.:Tensile membrane action and robustness of structural steel joints under natural fire (EC FP5 HPRI–CV 5535), Relatório UC/DEC/GCOM/2003-010/RR/JOINT, Coimbra, 2003.


Spyrou et al., 2002

Spyrou S, Davison B., Burgess I., Plank R.: Component-based studies on the behaviour of steel joints at elevated temperatures, in Proceedings of Eurosteel 2002 – Third European Conference on Steel Structures, Vol. II, p. 1469-1478, edited by Lamas, A., Silva, L., Coimbra, 19th-20th September 2002, ISBN 972-98376-3-5.


APK, 1996

Bourrier P., Brozzetti J.: Construction metallique et mixte acier-beton, Tome 2: Conception et mise en oeuvre, Editions Eyrolles, APK et ACIER, Paris, 1996.


Ballerini et al., 1996

Ballerini M. et al.: Shear capacity of blind bolted connections for RHS steel structural elements. Tubular Structures VII, edited by Farkas, Jarmai, p 99-106, Balkema, Rotterdam, 1996.


CIDECT, 1991

Wardenier J., Kurobane Y., Parker J.A. Dutta D., Yeomans N.: Design guide for circular hollow section (CHS) joints under predominantly static loading, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1991.


CIDECT, 1995

Wardenier J., Dutta D., Yeomans N. Parker J.A., Bucak O.: Design Guide for Structural Hollow Sections in Mechanical Applications, CIDECT, Construction with hollow steel sections, Verlag TUV Rheinland Gmbh, Köln, 1995.


Elremaily, Azizinamini, 2001a

Elremaily A., Azizinamini A.: Design provisions for connections between steel beams and concrete filled tube columns, Journal of Constructional Steel Research, Vol. 57, No. 9, p. 971-995, 2001.


Elremaily, Azizinamini, 2001b

Elremaily A., Azizinamini A.: Experimental behaviour of steel beam to CFT column connections, Journal of Constructional Steel Research Vol. 57, No. 10, p. 1099-1119, 2001.


Fukumoto, Sawamoto, 1997

Fukumoto T., Sawamoto Y.: CFT Beam-Column Connection with Strength Materials, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.


Kato, 1988

Kato B.: Bolted beam to column moment connections. CIDECT report No. 6C-88/6, 1988.


Korol et al., 1993

Korol R.M., Ghobarah A. and Mourad S.: Blind bolting W-shape beams to HSS columns, Journal of Structural Engineering, American Society of Civil Engineers, Vol. 119, No 12, p. 3463-3481, 1993.


Maquoi et al., 1984

Maquoi R., Naveau X., Rondal J.: Beam-column welded stud connections, Journal of Constructional Steel Research, Vol. 4, No. 1, 1984.


Mistakidis, Baniotopoulos, 2003

Mistakidis E.S., Baniotopoulos C.C.: Parametric analysis of axially loaded RHS gap K-Joints by means of 2-D and 3-D F.E. Models, International Journal of Space Structures (in print).


Oyj, Vainio, 2000

Oyj R., Vainio H.: Design Handbook for Rautaruukki Structural Hollow Sections, Hämeenlinna, 2000, ISBN 952-5010-47-3.


prEN 1993-1-9, 2002

prEN 1993-1-9: 2002: Eurocode 3: Design of Steel Structures, Part 1.9: Fatigue strength of steel structures, European Standard, CEN, Brussels, 2002.


Sadri, 1994

Sadri S.: Blind bolting. Modern Steel Construction, American Institute of Steel Construction, p. 44-46, February 1994.


Schneider, 1997

Schneider S.P.: Detailing Requirements for Concrete-Filled Steel Tubes Connections, Composite Construction – Conventional and Innovative, International Conference, Innsbruck, Austria, 16-18 September 1997, edited by Composite Construction c/o IABSE, Zurich, Switzerland, 1997.


Yeomans, 1998

Yeomans N.F.: Rectangular hollow section column connections using the Lindapter HolloBolt. Tubular Structures VIII, edited by Choo, van der Vegte, p. 559-566, Balkema, Rotterdam, 1998.


Yeomans, 2002

Yeomans N.F.: Guide on the use of bolts: Single sided (blind) bolting systems, ECCS-TC10-01-WG3/188 (revised), 2002.


Carril et al., 1994

Carril J.L., LaBoube R.A., Yu W.W.: Tensile and Bearing Capacities of Bolted Connections, Research Project, Department of Civil Engineering, Center for Cold-Formed Steel Structures, University of Missouri-Rolla, 2000.


Davies, 1986

Davies J.M., The Analysis of Sandwich Panels with Profiled Faces, In: Eight International Specialty Conference on Cold-Formed Steel Structures, St. Louis, Missouri, November 11-12, 1986.


De Matteis, Landolfo, 1999

De Matteis G., Landolfo R.: Mechanical fasteners for cladding sandwich panels: Interpretative models for shear behaviour, Thin-Walled Structures Vol. 35, p. 61-79, Elsevier Science Publishers Ltd., 1999.


ECCS 66, 2000

European Recommendations for Sandwich Panels, Design, ECCS-TC7/CIB report N 257, Brussels, 2000.


Fan, 1995

Fan L.: Contribution to Steel Sheet Connections of Screws, Blind Rivets and Cartridge Fired Pins, Université de Liège, Faculté des Sciences Appliquées, These de doctorat, Liège, 1995.


Hancock, 1998

Hancock G.J.: Design of Cold-Formed Steel Structures, Third edition, Australian Institute of Steel Construction, 1998


Kaitila et al., 2001

Kaitila O., Kesti J., Makelainen P.: The behaviour of a new type of connection system for light-weight steel structures applied to roof trusses, Steel & Composite Structures Vol. 1, No. 1, p.17-32, Techno-Press, March 2001.


Kitipornchai et al., 1994

Kitipornchai S., Al-Bermani F.G.A., Peyrot A.H.: Effect of Bolt Slippage on Ultimate Behaviour of Lattice Structures, Journal of Structural Engineering, Vol. 120, No. 8, p. 2281-2287, ASCE, August 1994.


Kolari, 1999

Kolari K.: Load-Sharing of Press-Joints in Thin-Walled Steel Structures, Light-Weight Steel and Aluminium Structures, p. 577-583, Elsevier Science Publishers Ltd., 1999.


LaBoube, Yu, 1999

LaBoube R.A. and Yu W.W.: New Design for Cold-Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 569-576, Elsevier Science Publishers Ltd., 1999.


Makelainen et al., 1999

Makelainen P., Kesti J., Lu W., Pasternak H., Komann S.: Static and Cyclic Shear Behaviour of the Rosette-Joint, Light-Weight Steel and Aluminium Structures, p. 584-592, Elsevier Science Publishers Ltd., 1999.


Mareš et al., 2000

Mareš J., Wald F., Sokol Z.: Modelling of Joints of sandwich panels, The Paramount Role of Joints into the Reliable Response of Structures, p. 387-394, NATO Science Series, edited by Baniotopoulos C.C., Wald, F., Series II, Vol. 4, Kluwer Academic Publishers, Dordrecht, 2000, ISBN 0-7923-6700-6.


prEN 1993-1-3, 2002

prEN 1993-1-3 Eurocode 3: Design of Steel Structures, Part 1.3: General rules, Supplementary rules for cold-formed thin gauge members and sheeting, European Standard, CEN, Brussels, 2002.


prEN 14509, 2002

prEN 14509, Self-supporting double skin metal façade insulating sandwich panels –Factory made products -Specification, draft, CEN, Brussels, 2002.


Rhodes, 1991

Rhodes J.: Design of Cold Formed Steel Members, Davies J.M.: Connections for Cold Formed Steelwork, p. 265-291, Elsevier Applied Science, 1991.


Rogers, Hancock, 1997a

Rogers C.A., Hancock G.J.: Bolted Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R749, Sydney, August 1997.


Rogers, Hancock, 1997b

Rogers C.A., Hancock G.J.: Screwed Connection Tests of Thin G550 and G300 Sheet Steels, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R761, Sydney, December 1997.


Rogers, Hancock, 1998a

Rogers C.A., Hancock G.J.: New Bolted Connection Design Formulae for G550 and G300 Sheet Steels less than 1.0 mm thick, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R769, Sydney, June 1998.


Rogers, Hancock, 1998b

Rogers C.A., Hancock G.J.: Failure Modes of Bolted Sheet Steel Connections Loaded in Shear, The University of Sydney, Department of Civil Engineering, Centre for Advanced Structural Engineering, Research Report No. R772, Sydney, June 1998.


Rogers, Hancock, 1999b

Rogers C.A., Hancock G.J.: Bolted connection design for sheet steels less than 1,0 mm thick, Thin-Walled Structures Vol. 51, p. 123-146, Elsevier Science Publishers Ltd., 1999.


Rogers, Hancock, 1999a

Rogers C.A., Hancock G.J.: Bearing Design of Cold Formed Steel Bolted Connections, Light-Weight Steel and Aluminium Structures, p. 601-608, Elsevier Science Publishers Ltd., 1999.


Seleim, LaBoube, 1996

Seleim S., LaBoube R.: Behaviour of Low Ductility Steels in Cold-Formed Steel Connections, Thin-Walled Structures Vol. 25, No. 2, p. 135-151, Elsevier Science Publishers Ltd., 1996.


Toma et al., 1993

Toma A., Sedlacek G., Weynand K.: Connections in Cold-Formed Steel, Thin-Walled Structures, Vol. 22, No. 16, p. 219-237, Elsevier Science Publishers Ltd., 1993.


Wong, Chung, 2002

Wong M.F., Chung K.F.: Structural behaviour of bolted moment connections in cold-formed steel beam-column sub-frames, Journal of Constructional Steel Research No.58, p. 253-274, Elsevier Science Publishers Ltd., 2002.


Yu, 2000

Yu W.W.: Cold-Formed Steel Design, John Wiley & Sons, 2000


Andrade, 2002

Andrade J.: The use of aluminium in Civil Engineering – behaviour of aluminium joints, in Portuguese, MSc Thesis, Departamento de Engenharia Civil, University of Coimbra, Coimbra, 2002.


Bulson, 1992

Bulson P.S.: Aluminium structural analysis: recent European advances, Elsevier, London, 1992, ISBN 1-85166-660-5.


Dwight, 1999

Dwight, J.: Aluminium Design and Construction, E & FN SPON, London, 1999.


ENV 1999-1-1, 1999

ENV 1999-1-1: Design of Aluminium Structures, CEN, Brussels, 1999.


ENV 1999-2, 1999

ENV 1999-2: Design of Aluminium Structures, Part 2: Structures susceptible to fatigue, CEN, Brussels, 1999.


Mazzolani, 1995

Mazzolani, F.M.: Aluminium Alloy Structures, E & FN SPON, London, 1995.


Ramirez, 1987

Ramirez J.L.: Aluminium structural connections, conventional slip factors in friction grip joints, Aluminium Structures, p. 115-125, Elsevier Applied Science, London, 1987.


Barnett et al., 2001

Barnett T.C., Tizani W., Nethercot D.A.: The practice of blind bolting connections to structural hollow sections: A review, Steel & Composite Structures Vol.1, No.1, p.1-16, Techno-Press, March 2001.


BCSA 1996, 1993

BCSA, Joints in Simple Construction, SCSI, 2nd edition, London, 1993, ISBN 1-870004-58-2.


Bijlaard et al., 1989a

Bijlaard F.S.K., Sedlacek G., Stark J.W.B.: Statistical evaluations of the results of bolted connections, Background documentation, D.02, Delft, 1989.


EN 1090-1

EN 1090-1, Execution of steel structures –Part 1: General rules and rules for buildings, CEN, Brussels, 1996.


Eurocode 2, 1992

ENV 1992-1-1: Design of Concrete Structures, Eurocode 2, European Pre-Standard, CEN, Brussels, 1992.


Eurocode 3-A2, 2001

ENV 1993-1-1-A2: Design of Steel Structures, Annex J, Joint Design, European Pre-Standard, CEN, Brussels, 1992.


Eurocode 3, 1992

ENV 1993-1-1: Design of Steel Structures, Eurocode 3, European Pre-Standard, CEN, Brussels, 1992.


Huber, 2001

Huber G.: Semi-continuous beam-to-column joints at the Millennium Tower in Vienna, Austria, Steel and Composite Structures, Vol. 1, No. 2, p. 159-170, 2001.


Owens, Cheal, 1988

Owens G.W, Cheal B.D.: Structural Steelwork Connections, Butterworths, London, 1988.


prEN 1990

EN 1990 Eurocode - Basis of structural design, CEN, Brussels, 2001.


EN 1993-1-1

EN 1993-1-1 – Eurocode 3: Design of Steel Structures, Part 1.1: General Rules, General Rules and Rules for Buildings, CEN, Brussels, 2003.


EN 1993-1-8

EN 1993-1-8. Eurocode 3: Design of Steel Structures, Part 1.8: Design of Joints, European Standard, CEN, Brussels, 2003.


Snijder et al., 1988a

Snijder H.H., Ungemann D., Stark J.W.B, Sedlacek G., Bijlaard F.S.K., Herment-Halswick A.: Evaluation of test results on welded connections in order to obtain strength functions and suitable model factor, Background document to Eurocode 3, doc. 601, 602, 605, p. 37, p. 25, p. 18, BI-88-139, TNO, Delft, 1988


Snijder et al., 1988c

Snijder H.H., Bijlaard F.S.K., Stark J.W.B.: Comparison of bolt strength according to Eurocode 3 with bolt strength according to national codes, Part A Results, Background documentation, 6.04, BI-89-152, Delft, 1988.


Snijder et al., 1989

Snijder H.H., Bijlaard, F.S.K., Stark J.W.B: Comparison of weld strength according to Eurocode No.3 with weld strength according to national codes, Background document to Eurocode 3 doc. 605, p. 13 and 28, BI-89-011, TNO, Delft, 1989.


Wald, 1995

Wald F.: Patky sloupů, Column Base, CTU, Praha, 1995, ISBN 80-01-01337-5.


Zoetemeijer, 1974

Zoetemeijer P.: A design method for the tension side of statically-loaded, bolted beam-to-column connections, Heron, Vol. 20 (1), 1974.


Zoetemeijer, 1983b

Zoetemeijer P.: Summary of the Research on Bolted Beam-to-Column Connections (period 1978 - 1983), Report No. 6-85-M, Steven Laboratory, Delft, 1983.